Jump to content

labombadiesel

Sobre repros, chips y centralitas para el A5

Recommended Posts

No son normales esos resultados. Tanto lo de origen como lo de despues de la repro. Si el coche da de serie 267, repro habia tenido que dar en torno a 310 y el par haber subido en torno a 100nm. Al final todos los preparadores suelen dar las mismas cifras y en este motor son unos 50cv y 100nm (entre un 20 y un 30% sobre la potencia de serie). Lo que te mida el banco ya te puede parecer mas fiable o menos pero no dejan de ser un mero dato para comparar el antes y el despues. En mi opinion algo no esta correcto. La repro te cambia este coche, no es un pelin mas. 

Compartir este post


Enlace al post
Compartir en otros sitios

hace 23 horas, blus - a5 dijo:

No son normales esos resultados. Tanto lo de origen como lo de despues de la repro. Si el coche da de serie 267, repro habia tenido que dar en torno a 310 y el par haber subido en torno a 100nm. Al final todos los preparadores suelen dar las mismas cifras y en este motor son unos 50cv y 100nm (entre un 20 y un 30% sobre la potencia de serie). Lo que te mida el banco ya te puede parecer mas fiable o menos pero no dejan de ser un mero dato para comparar el antes y el despues. En mi opinion algo no esta correcto. La repro te cambia este coche, no es un pelin mas. 

Buenas Blus - A5.

 

Este viernes volveré al taller para que me lo miren después de una semana de uso...

tener unas impresiones más claras.

 

No obstante, el de taller no le parecía raro la poca ganancia por lo mucho que ya dio de serie.

pero no entiendo el porqué...

Sigo pensando que si daba mucho de serie después debería de dar más también.

 

En cuando cambia mucho el coche... no se cual es el matiz.

Cual puede ser la sensación.

yo si noto que anda algo más.

ya no tiene lag el turbo... y el coche es menos progresivo.

antes parecía un coche que estiraba mucho... y subida rápido de vueltas...

ahora es más brusco dando sensación de estar más lleno desde abajo.

 

no puedo dar datos numéricos de aceleración pq no tenía previos ni voy a cronometrar ahora.

 

Un saludo 

 

Compartir este post


Enlace al post
Compartir en otros sitios

He visto que en las hojas de las graficas pone traccion delantera. No se tio, mi opinion ya te la he dicho. Ni soy experto en repros ni me dedico a ello pero tengo el mio con repro y cambia como de la noche al dia. Si te han metido una repro enlatada pues pueden ser esos resultados que sean los estandares y listo. La mia me la hicieron a medida y siendo una repro suave sin apretar la ganancia fue se 56cv y 100nm. Mas alla de los numeros se nota muchisimo

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas.

A mi la verdad ke el coche me va perfecto, sin vibraciones ni ruidos raros. Lo de que ponga traccion delantera... sera por poner algo. Este preparador utiliza un aparato ke amarra a las ruedas motrices, en nuestro caso delonte o detras, ke ponga traccion delantera no es relevante. Puede ke ponga eso porke el ha amarrado los sensores al tren delantero. Otra cosa ke veo y me dijo ke era importante es la presion atmosferica. De una prueba a otra, hay diferenciá de presiones y tambien puede alterar un poco la potencia. En mi caso hubo una ganancia de 32cv en un 2.0 tdi de 202 a 234cv.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
hace 40 minutos, Toper Harly dijo:

Buenas.

A mi la verdad ke el coche me va perfecto, sin vibraciones ni ruidos raros. Lo de que ponga traccion delantera... sera por poner algo. Este preparador utiliza un aparato ke amarra a las ruedas motrices, en nuestro caso delonte o detras, ke ponga traccion delantera no es relevante. Puede ke ponga eso porke el ha amarrado los sensores al tren delantero. Otra cosa ke veo y me dijo ke era importante es la presion atmosferica. De una prueba a otra, hay diferenciá de presiones y tambien puede alterar un poco la potencia. En mi caso hubo una ganancia de 32cv en un 2.0 tdi de 202 a 234cv.

Saludos.

Buenas Toper,

 

Podemos quedar un día y lo vemos?

Así pruebas el 3.0 TDI, que al final nunca concretamos.

Y miras lo de las vibraciones si es cosa mía.. o lo ves también.

 

También noto como un zumbido.. que se disimula mucho en retenciones al no acelerar.

Hoy he ido en efficiency.. y tb iba algo mejor..

 

Será que siempre esta el coche un pelin acelerado en condiciones normales..

Y de ahí la eliminación del lag del turbo, y ese zumbido muy suave?

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 49 minutos, Javier Barea Egaña dijo:

Buenas Toper,

 

Podemos quedar un día y lo vemos?

Así pruebas el 3.0 TDI, que al final nunca concretamos.

Y miras lo de las vibraciones si es cosa mía.. o lo ves también.

 

También noto como un zumbido.. que se disimula mucho en retenciones al no acelerar.

Hoy he ido en efficiency.. y tb iba algo mejor..

 

Será que siempre esta el coche un pelin acelerado en condiciones normales..

Y de ahí la eliminación del lag del turbo, y ese zumbido muy suave?

 

Aupa Javi.

Cuando kieras kedamos. Yo al mio no le noto ni acelerado ni ruidillo ni nada. Lo de ke responda antes no creo ke sea porke va como acelerado sino porke el mapa es otro. Y kita ya el dichoso eficiency!!! XDDD

Compartir este post


Enlace al post
Compartir en otros sitios
hace 16 horas, Toper Harly dijo:

Aupa Javi.

Cuando kieras kedamos. Yo al mio no le noto ni acelerado ni ruidillo ni nada. Lo de ke responda antes no creo ke sea porke va como acelerado sino porke el mapa es otro. Y kita ya el dichoso eficiency!!! XDDD

Sigo haciendo pruebas...

Y esto ya convencido.. en Efficiency no hace ese molesto ruido. Como si estuviese todo el rato acelerado. (hoy he ido en ese modo al curro y el coche vuelve a ser silencioso).

Casi llegando.. he vuelto a ponerlo normal.. y ya he empezado a notar el ruido.

Igual son paranoyas mías ya.

Es verdad que en efficiency el tacto del acelerador es menos preciso de ahí.. que si está un pelin acelerado... se note menos..

Lo que si se nota es que efficiency el coche es mucho mas agradable que antes. Ahora anda. Antes no.

Se parece a lo que era antes en Auto.

 

Luego voy a grabar un vídeo con el sonido del motor con el capó abierto.. a ver si algo se puede apreciar.. y lo subo.

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Pues tiene ke ser una sensacion tuya porke el boton solo afecta al recorrido del pedal. Lo haca mas o menos sensible. No cambia nada en el motor. Me explico. Si en dinamic pulsas un 10% el pedal, el potenciometro le dice a la centralita ke has pisado 20% y acelera mas y en eficiency pisando el mismo 10% el potenciometro dice ke has pisado el 5%. No hay mas secreto ke ese. No se habren conductos de escapes ni sopla mas el turbo ni nada mecanico. Es todo electronica. Hablo de nuestros coches, no de un RS ke ahí si ke entran otras cosas gordas.

Claro, logicamnete, apretando lo mismo el acelerador el motor va a rendir mas en un modo ke en otro y hará mas ruido o será mas brusco porke entra mas caldo.

Saludos.

Editado por Toper Harly

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas a todos,

 

Despues de 10 días con la repro.

Tengo mis primeras conclusiones.

 

Que el coche anda mas y consume menos es un hecho.

0,5L a los 100 aprox.

 

Y cuanto andas mas...

no lo he medido pero me quedo con las sensaciones.

 

Como contrapunto.. el coche es mas ruidoso.

Genera como un zumbido raro y constante algo incomodo.

Tengo que ir a que lo revisen. Pq genera como una especie de mareillo si andas mucho rato.

Antes eso no se producía.

 

Ademas pasa algo con el aceite del coche.

Hasta ahora los km restante para cambio de aceite y proxima revisión siempre iban de la mano.

 

En este momento, KM para próxima revisión esta fijo..  baja (cada 100km que realizo). 29200km en este momento.

Sin embargo, km proximo cambio de aceite fluctua. 18.600KM el viernes. 21200 el sabado. 20800Km hoy..

Esto ultimo me parece un poco raro.

 

A alguien le ha pasado?

 

saludos

 

Compartir este post


Enlace al post
Compartir en otros sitios
En 3/12/2018 a las 9:57, Javier Barea Egaña dijo:

Buenas a todos,

 

Despues de 10 días con la repro.

Tengo mis primeras conclusiones.

 

Que el coche anda mas y consume menos es un hecho.

0,5L a los 100 aprox.

 

Y cuanto andas mas...

no lo he medido pero me quedo con las sensaciones.

 

Como contrapunto.. el coche es mas ruidoso.

Genera como un zumbido raro y constante algo incomodo.

Tengo que ir a que lo revisen. Pq genera como una especie de mareillo si andas mucho rato.

Antes eso no se producía.

 

Ademas pasa algo con el aceite del coche.

Hasta ahora los km restante para cambio de aceite y proxima revisión siempre iban de la mano.

 

En este momento, KM para próxima revisión esta fijo..  baja (cada 100km que realizo). 29200km en este momento.

Sin embargo, km proximo cambio de aceite fluctua. 18.600KM el viernes. 21200 el sabado. 20800Km hoy..

Esto ultimo me parece un poco raro.

 

A alguien le ha pasado?

 

saludos

 

Buenas a todos,

 

Acabamos de hacer un viaje largo... y fatal.

Hemos terminado todos mareados por la vibración.

 

Alguno ha notado que el coche vibre tras una repro.

no sólo es en marcha.

tambien en parado.

a si que descarto embrague.

 

voy a volver a llevarle a ver si se hizo mal la repro.

si no lo solucionan.

estoy planteándome llevarlo a REVO.

un coche que era 10!! No se puede quedar así.

 

un saludo 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 horas, Javier Barea Egaña dijo:

Buenas a todos,

 

Acabamos de hacer un viaje largo... y fatal.

Hemos terminado todos mareados por la vibración.

 

Alguno ha notado que el coche vibre tras una repro.

no sólo es en marcha.

tambien en parado.

a si que descarto embrague.

 

voy a volver a llevarle a ver si se hizo mal la repro.

si no lo solucionan.

estoy planteándome llevarlo a REVO.

un coche que era 10!! No se puede quedar así.

 

un saludo 

Joer Javi, pues vaya porkería. No tiene ke vibrar ni hacer nada extraño. El coche tiene ke ir igual pero con algo mas de chicha y una respuesta mejor al acelerador.

Si como dices ya tenías un coche de 10 dejalo como estaba. En mi caso siempre kiero mas potencia y por eso lo reprogramé. 

En mi caso, cuando tube el mapa de tlr si ke notaba ke al hacer la recuperacion en kinta desde 1600rpm el coche retemblaba algo mas. En cambio con la de vagspeed va finisimo. 

Saludos.

Editado por Toper Harly

Compartir este post


Enlace al post
Compartir en otros sitios

Yo tengo un A4 150 al que he hecho la reprogramación. No noto, a igualdad de régimen, más vibración ni nada de eso. Entiendo que la repro no debería de suponer mayor vibración.

Eso si, el A4 150 vibra más en ralentí que el A5 (también tengo uno de estos con 170 Cv) pero esto ya era así antes de la repro.

Entonces, si te vibra mucho más que antes, llévalo a que te lo revisen ya que eso no es normal.

 

Compartir este post


Enlace al post
Compartir en otros sitios

Te recomiendo lo mismo que toper. Dejalo de fabrica tio y quitate de rollos. Yo el mio encantado. Y fue una ganancia bestial. Ahora le he puesto buenas gomas y le hice todos los cambios de aceite (motor, caja y diferencial) y con 200.000 que va a hacer estoy encantado. Va finisimo ya anda lo que no está escrito. Y quizá para 2019 le toque alguna mod mas de motor para pasar los 300cv

Compartir este post


Enlace al post
Compartir en otros sitios

Muy buenas a todos,

 

Gracias por vuestros comentarios.

Voy a llevarlo este viernes para que me vuelvan hacer la repro.

No vaya a ser que algo quedará mal.

Quiero que pruebe el coche para descartar algo mecánico.

Yo entiendo que si el cambio ha sido tras la repro no debería de haber nada mecánico. Y que una vez introducido bien el shower irá también como todos comentáis.

 

El tema de volver atrás creo haber entendido que no guardo una copia de cómo estaba exactamente.

Así que veremos si es posible.

 

Lo que está claro es que el coche no se va a quedar así.

 

Si no son capaces de darme una solución en vagspeed. Me gasto más pasta y lo llevo a REVO.

 

Pero no puede ser que un coche que estuviera también vibre con solo arrancarlo.

 

 Es muy molesto ir en él especialmente para que conduce.

Vibra hasta los pedales.

 

Os iré contando

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas,

he hablado con el taller y les parece muy raro.

Van a probarlo como esta ahora... y probarlo de nuevo de Stock..

 

Se decanta mas, por un inyector que no esta trabajando bien...

o el Bi-masa.

 

me ha ofrecido hacerle un Stage+1.

Al sin coste alguno...

por si me quedara mas conforme.

 

Como lo veis?

 

gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.