Jump to content

Conéctate para seguir esto  
Fernandobrio85

Averias ESP Y ABS

Recommended Posts

Ayuda por favor!

 

Necesito ayuda, tengo un Audi A6 Quattro 2.5 TDI 180 CV del año 2001 multitronic y cambié hace poco el anillo del ángulo de giro. Pues resulta que después de cambiarlo ahora me aparece la avería del ESP y del ABS. Tengo la máquina de magneti manelli y el programa del VagCom y me pide unos códigos. Estos códigos depende del coche que sea son unos u otros códigos. En el mio me sale que el CODING es 06359 y el LOGIN 06459 pero no consigo meterme y regular la dirección. LLevo varias días con el navegador a bordo sin funcionar y resulta muy incómodo.

 

Vagcom solo me deja entrar en 03 brakes abs y desde ahi si que puedo hacer cosas pero en el modulo 44 no hay manera de acceder. Como lo configuro???

¿Me podría ayudar alguien por favor?

 

Gracias de antemano

Compartir este post


Enlace al post
Compartir en otros sitios

Prerequisitos:
• Arrancar el vehículo.
• Girar la dirección una vuelta completa a la derecha y seguido a la izquierda, hasta el tope.
• Circular una distancia corta en linea recta sin dejando el volante centrado sin superar los 20 km/h.
• En el momento que el volante está recto alineado con la marcha del vehículo, detenemos la marcha.
• No debemos mover el volante para nada, es muy importante dejarlo centrado.
• No debemos apagar el motor y, por supuesto, no debemos quitar el contacto.
• El voltage del sistema debe ser superior a 12.0 V.

 

[select]
[03 - ABS Brakes]
[Login - 11]
Enter 40168
[Do It!]
[coding 07)

coding 06457 y wcs 0000

 

Prueba esto.
Si te salen antes otros números, apúntalos en un papel por si tuvieras que volver atrás.

 

 

[seleccionamos]
[44 - Steering Assist]
[Coding-II - 11]
Introducimos el código 40168, para activar basic setting.
[Do it!]
[basic Settings - 04]
Grupo 060
[Go!]
Activamos Basic Setting.
[ON/OFF/Next]
Después del basic setting correcto, el campo 1 mostrará "OK".
[Done, Go Back]
Nos aseguramos que se ha hecho la operación correctamente, para ello repetimos basic settings.

[Measuring Blocks - 08]
Grupo 007
[Go!]
Comprobar el campo 1, el valor mostrado debe de estar entre -1.5 y +1.5 °.
[Done, Go Back]
[Close Controller, Go Back - 06]

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas

 

He probado y nada. Los codigos que tengo delntro de 03-brakes ABS son:

 

Coding 06355 y WSC 00222

 

Cuando voy a meterme al 44-steering service no me deja, se queda pensando y no entra. Estoy desesperado ya, no se que hacer. ¿Crees que sean codigos propios de audi y me lo tendran que configurar ellos?

 

Gracias!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas.

 

Sigue sin entrarme en el canal 44 steering service. Lo que si es conseguido cambiar el coding, ahora es 06357 y el WSC 00222. Influye el WSC???

 

Que puedo hacer para conseguir entrar en el canal 44 steering service???

 

Gracias por vuestras respuestas, estoy probando con todas pero no lo consigo.

Compartir este post


Enlace al post
Compartir en otros sitios

Has probado a resetear la centralita? Desconectando la batería 5 minutos. Por probar...

Compartir este post


Enlace al post
Compartir en otros sitios

Si he probado y nada ?. No lo consigo. Lo que esta mal es la codificacion pero me he descargado un manual de magneti manelli y el codigo que he introducido es el suyo. Lo que dudo es el WSC no se si valdrá el que tengo o tendría que ser otro. Algún otro consejo mas??

 

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Buenos días a todos.

 

Os cuento, ayer estuve en Audi y me dijeron que tenía que cambiar la centralita como había leído en foros y que no podían hacer nada. No me quedé nada satisfecho con esa respuesta por lo que llegué a casa y me puse a investigar.

 

Con mi VagCom 311.2 me metí y con un manual de magneti manelli localicé el código correcto de mi centralita del ABS, me metí en 03 BRAKES ABS y en recode lo cambié CODING 06357 y WSC 00222, arranqué el coche caminé 100 metros y los testigos del ABS y ESP DESAPARECIERON.

 

Pregunta: ¿no tienen en la casa Audi estas soluciones? No soy mecánico ni nada y lo soluciono, me pareció un robo total ir al taller oficial para eso, PENOSO.

 

Lo pongo por si a alguien le sirve de ayuda.

 

Muchas gracias por vuestras respuestas de verdad, se agradece que haya gente que pueda ayudar!!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.