Jump to content
Sign in to follow this  
sifodon

CLIMATIZADOR PARPADEA

Recommended Posts

Hola a todos, soy nuevo por aqui y como casi todos pidiendo ayuda.

Paso a contar mi problema. Tengo un A4 del año 95 y al año justo de tenerlo el climatizador al arrancar el coche se ponia a parpadear durante dos minutos + o - para mas tarde quedarse fijo en su posicion normal, pero lo que no podia hacer es direccionar el aire a ningun lado, unicamente salia por la rejilla superior. CALENTAR SI CALENTABA PERO ENFRIAR NO. En aquella ocasion, al pasar la revision anual reprogramaron la unidad de mando y hasta ahora habia funcionado perfectamente. A dia de hoy teniendo el mismo problema que hace casi 10 años me dicen que la unidad de mando esta rota y que tengo que ponerla nueva. Osea 600 o 700 € del ala. ¿Alguien me puede decir si se puede arreglar de otra? manera, y por otro lado no entiendo como es posible que caliente pero no enfrie.¿Alguien sabe algo?

 

Teniendo en cuenta que mi coche tiene 10 años y 90.000km no se si merece la pena meterle en un clima nuevo ese dinero.

 

Saludos y gracias

Share this post


Link to post
Share on other sites

Si te parpadea 2 minutos quire decir que la unidad ha perdido la codificación correcta y por tanto también la adaptación de los motores de la trampillas del aire.

 

La solución correcta es intentar recodificarla a ver si acepta la codificación (normalmente si funciona). En el caso que no acepte la codificación si que es necesario cambiar la centrlita para que la nueva acepte la codificación.

 

Esto son problemas internos de los microprocesadores.

 

SALUD)OS

Share this post


Link to post
Share on other sites

Gracias Jovet, veo que estas puesto en el tema, pero... ¿no hay alguna manera de hacer girar esas rejillas para que salga el aire frio? porque los tubos que parten del compresor si que se ponen frios.

 

En fin que lo que quiero es un apaño, no ma apetece nada gastarme ese dineral

 

Saludos y gracias otra vez

Share this post


Link to post
Share on other sites

Has chequeado el sistema con el vag com ? si te parpadea el clima debes de tener alguna averia memorizada de algún servomotor, si puedes prueba ha hacer un ajuste básico par ver si todos los servomotores realizan todo su recorrido perfectamente. Ya me contarás, saludos.

Share this post


Link to post
Share on other sites

Gracias por molestaros y querer ayudar pero...¿Y como hago todo esto Luis?, no tengo ni idea de lo que me hablas. No se que hacer.

 

¿quieres decir que me pase por un concesionario oficial?

 

Perodonar por la torpeza pero no tengo ni idea.

 

Gracias otra vez

Share this post


Link to post
Share on other sites

no necsariamente, cualquier taller con maquina autodiagnosis (y sabiduría ) saben hacerlo sin problemas, un taller bosh por ejemplo, seat...etc

 

saludos

Share this post


Link to post
Share on other sites

El problema que hay es que no se pueden hacer apaños mecanicos, ya que los seromotores que abren las trampillas son electricos, y van comandados por la centralita del climatizador. El climatizador abre y cierra la trampilla de frio y calor para conseguir la temperatura que has seleccionado. Si la centralita se deconfigura, los servomotores no realizan los recorridos de apertura y cierre. Apaños no valen.

 

Primero de deberá configurar de nuevo la centrlita del clima, cosa que no es complicada si acepta la configuración. Luego tendrás que hacer una autoposición o una adaptación de los servomotores para que la centralita sepa cual es el valor de apertura y cierre máximo.

 

A partir de aqui la centralita ya sabe que % tiene que abrir o cerrar la trampilla para conseguir la temperatura deseada.

 

Como te han comentado cualquie servicio Bosch con maquina de diagnosis, podra hacerte o comprobarte estos pasos. Hay mas talleres también que tienen maquinas multimarca como Berton o Axone 2000, que también permiten hacer estos pasos.

 

SALUDOS

Share this post


Link to post
Share on other sites

Gracias a todos todos pero mi centralita o unidad de mando esta jodida por desgracia o por,lomenos eso me dicen en los talleres donde e ido

 

Yo soy de Leganes (Madrid) sabeis o conoceis alguien de confianza por esta zona

En ocasiones una tercera opinion funciona

 

Gracias

Share this post


Link to post
Share on other sites

DESGUACES TEO de Madrid tiene dos en buen estado y pide por ella con portes incluidos 116 euros...... yo pedi una hace tiempo para un amiguete y va de maravilla.... yo crei necesitar una... pero luego encontre el problema.era otro.

Saludos

Share this post


Link to post
Share on other sites

Gracias Ildefonso, e mandado un e-mail a la pagina de desguaces Teo que esta en San Martin de la Vega para preguntarles las garantias que se pueden dar y aluguna cosa mas.

 

Ya comentare la respuesta

 

Gracias Gracias otra vez.

Share this post


Link to post
Share on other sites

Hola otra vez, me dicen de desguaces Teo que necesitan una referencia de mi unidad de mando, no tengo ni idea. Yo no he desmontado nada. ¿donde esta esta referencia?

 

Ayuda por favor.

Gracias

Share this post


Link to post
Share on other sites

si es del 95 en la tapa llevara estos numeros:

 

klimabetatigung ................. este es el nombre de la centraliata en aleman

 

HELLA 5hb 006 500-11 ..........esta referencia es HELLA

 

8D0 820 043-H .............Y ESTA ES LA REFERENCIA ORIGINAL DE AUDI

 

ESTA ULTIMA ES LA QUE VALE.... la ultima letra significa el color de la centralita, ya que hay de color negro y antracita.

 

la tuya creo que color antracita. osea esta referencia exacta. y ademas comprueba si es como la de al foto. si es igual la referencia correcta es la que te dije:

8D0 820 043- H

Y SI NO TE IMPORTA MUCHO EL COLOR TAMBIEN TE PUEDE VALER TERMIANDO EN F o en K

saludos

post-11-1114459115.jpg

Share this post


Link to post
Share on other sites

Gracia Ildefonso no sabes lo que te agradecco lo que estas haciendo, ahora mismo le mando a desguaces Teo esto y haber si hay suerte. En cuanto sepa algo te lo digo.

 

Por cierto despues de montada y si todo cuadrara, ¿en cualquier taller me la programaran? o tendre todos los problemas del mundo. y encima tendre que ir a audi.

 

Hasta pronto y gracias muchas gracias.

Share this post


Link to post
Share on other sites

Si tienes el vag com puedes instalarla y luego hacer la prueba de componentes..normalmente una vez finalizado funciona

saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.