Jump to content

Ayuda RNS-E. Montaje en Pamplona


Recommended Posts

pues con los conectores rapidos es la cosa mas sencilla, es imposible que te equivoques y no hay que configurar nada en el vag

 

Buenas "salvador",

 

yo tb estoy interesado en el montaje del rns-e, nos puedes explicar un poco como es la instalacion, ya se compra un cable preparado plug and play y ya esta? salen las indicaciones en el FIS tb haciendolo así? donde se puede comprar todo el kit?

 

gracias

Link to post
Share on other sites

haber, yo no soy el mas profesional todo lo contrario pero lo quew necesitas es segun lo que tenias anteriormente. si ya tienes doble din lo que necesitas es:

-navegador por supuesto

-cable pug&play (algunos como el mio vienen todo conectado, hay otros que traen dos cables sueltos que hay que conectar L y H)

-conector fakra (sirve para conectar la antena de radio que tienes a la toma del navi)

-antena gps (ojo no sirve la del naviplus) por culpa del conector

 

y creo que nada mas lo demas es conectar y punto . no te puedes equivocar ya que los conectore son diferentes entre ellos

 

podeis comprar esto.

pues en ebay hay tiendas en alemania que venden todo

en electrnoica.com

en stagemotion.

 

o si quereis yo lo vendo junto con el navi todo podeis ver mi post

Link to post
Share on other sites
Hola, al que quiera, tenga los accesorios y el navi y sea de la zona norte yo se lo instalo, sin compromiso. :innocent:

 

 

si señor, con dos coj....es!!!!!

 

pues mira, te cuento mi caso.

 

Hace 1 semana he colocado el RNS-E con ayuda de JAVIER S de San Sebastian, del cual he tenido una gran ayuda, ya que tiene el mueble grande para poder hacer las pruebas con el clima cuando hay que recortarlo. Ahora viene el problemilla.

 

No se escucha ni la radio ni las canciones con las tarjetas sd, no se a que es debido. He instalado el cable kufatec y todo lo que tiene macho y hembra que encaja sin problemas, aun asi, me han sobrado 2 cables, uno finito plateado en su cabeza, y otro en plan euroconector, que creo que es una salida auxiliar y no hace falta conectarlo. No se si les ha pasado lo mismo a los demás que han realizado el cambio de concert II a RNS-E.

El coche es un A4 de octubre de 2003, si alguien sabe algo o como arreglarlo, se lo agradecería.

 

Papitoz!!!!!!! tu sabrías como arreglarlo???? gracias. :thumbsup:

 

en unos momentos pondre fotos

Edited by Motxo
Link to post
Share on other sites

Hola, a lo que te refieres es que no se escucha la radio ni las canciones cuando tienes las tarjetas sd o mmc? cuando no las tienes metidas funciona correctamente todo? los conectores= el mazo de cables se tienen que conectar a el todos los que estaban en el anterior audi concert que por lo que dices esta bien, no tendras ningun empalme? comentame algo que esto es raro

O falta de configuracion del rns-e

Link to post
Share on other sites

Buenas!!

 

Ya me empieza a quedar mas claro, mi coche es del sept 2007 es por tanto doble din, seria solamente quitar

la radio q me trae y conectar el rns-e con la maza de claves q viene ya preparada plug play, pero haciendo solamente

esto ya me saldria la info del navegador en el FIS? no hace falta activarlo con el VAG? por cierto es monocolor.

 

Por cierto por cuantos Euros lo puedo conseguir, es decir, todo el pack: navegador, antena, claves.

 

Alguien lo ha pillado en ebay alemania?, por cierto si lo compro en alemania, tendre problemas con el idioma del

navegador?.

 

saludos

Link to post
Share on other sites

ya está arreglado papitoz!!!!!

 

era un conector que tenía suelto, que no encontraba donde conectarlo, y era normal que no lo encontrara!!!!! porque eran 2 hembras igualitas, así que esta mañana he cambiado uno de ellos, le he puesto un "machito" y todo funciona ok. :drooling: :drool:

 

gracias por el interés, así mismo, ya no me aparece la palabra "phone" en el FIS.

Link to post
Share on other sites
Buenas!!

 

Ya me empieza a quedar mas claro, mi coche es del sept 2007 es por tanto doble din, seria solamente quitar

la radio q me trae y conectar el rns-e con la maza de claves q viene ya preparada plug play, pero haciendo solamente

esto ya me saldria la info del navegador en el FIS? no hace falta activarlo con el VAG? por cierto es monocolor.

 

Por cierto por cuantos Euros lo puedo conseguir, es decir, todo el pack: navegador, antena, claves.

 

Alguien lo ha pillado en ebay alemania?, por cierto si lo compro en alemania, tendre problemas con el idioma del

navegador?.

 

saludos

 

a mi no me sale la navegación en el FIS, pero bueno, eso para mi es lo de menos.

 

Yo lo he comprado en EBAY por 649 eureles gastos de envío incluidos. a uno de polonia y está perfecto y sin pixeles ko ni nada raro, eso si, me ha enviado el manual en polaco, pero bueno.

Eso si, no se si lo has notado, pero de hace un año a hoy, han bajado sensiblemente la cantidad de RNS-E que hay en Ebay, así que si te vas a decidir al cambio, no esperaría mucho.

 

un saludo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...