Jump to content

Manejo por voz del RNS-E


Amodiño

Publicaciones recomendadas

Ante todo saludar, ya que soy nuevo en el foro pero ya viejo "espia" sin registro. Solo decir que esta genial el buen rollo que se respira.

 

Acabo de cambiar un TT MKI por uno MkII con navigation plus RNS-E y tras subsanar los problemas Nokia VS Bluetooth me a surgido una duda acerca el control por voz.

 

No puedo consultarlo en los libros ya que el coche es de alemania y vienen en aleman... El caso es que mirando en youtube vi un video demostracion del RNS-E en el que el tipo decia "NAVEGACION" se le cambiaba al navegador "INTRODUCIR DIRECCION" y la introducia. mi caso esque puedo manejar todas las opciones del telefono, (marcar numero, añadir nombre, escuchar agenda, borrar agenda etc) pero no puedo cambiar de navegador al telefono o a cualquier otro menu del navegador. solo puedo usar las funciones del telefono, menos la de escuchar guia. o nombrar a un contacto. ya que cuando pulso el boton en el volante me dice "LA GUIA NO SE ENCUENTRA ACTIVA" u bien (NO HAY CONTACTOS AÑADIDOS A LA AGENDA) a pesar de que yo puedo ver en el fis todos mis contactos y marcarlos desde ai. es decir los contactos estan pero no puedo acceder a ellos mediante la voz.

 

Entonces haber si alguien me puede alludar dandome intrucciones de como debo hacerlo para utilizar estas funciones de cambio entre pantallas (en caso de que se pueda) y acceder a los contacctos mediante la voz.

 

pd: Lo del Nokia vs bluetooth lo solucione teniendo otro movil (Sony Ericcson V630i) siempre en la guantera con bluetooh activado y un duplicado de targeta SIM. Llevando mi Nokia en el bolsillo con el bluetooth desactivado. un poco chapucero pero reniego de poner soportes de telefono en el coche.

 

Gracias de antemanano y que siga funcionando asi de bien el foro.

Enlace al comentario
Compartir en otros sitios web

No te puedo decir con seguridad ya que todavia no tengo el coche y no he podido trastear con el navegador, pero creo y algun forero te lo confirmara, es que no tienes el micro puenteado en el navegador o no tienes las funciones sds activadas...

 

Espero que alguien que se halla currado el tema te responda mejor...

 

Un saludo...

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...