Jump to content

IPhone y MMI


RBlanco

Publicaciones recomendadas

Hola a todos!

 

Mi coche va equipado con MMI, y me gustaría hacerme con un iphone, pero antes me gustaría saber a partir de qué versión de firmware del MMI es totalmente operativo... Sé que la integración es total, pero desconozco si con mi versión de MMI (la 3460) el IPhone funciona correctamente o es necesario actualizar. Siempre puedo actualizar el MMI pero no sé si seré capaz de aguantar otra hora de nervios... :wub:

 

Si alguien tuviera un Iphone en un audi con MMI y fuera tan amable de contar sus experiencias le estaría muy agradecido... :p

Enlace al comentario
Compartir en otros sitios web

Yo tengo un iPhone y me funcionaba con la versión 2830. Actualicé hace un par de semanas a la 4220 y sigue funcionando todo a la perfección. No tengo el AMI instalado por lo que no te puedo decir nada sobre esto, pero lo que es el teléfono es compatible 100%.

 

En este hilo tienes un enlace a un vídeo en el que puede ver funcionando un iPhone con el MMI.

 

http://www.audisport-iberica.com/foro/inde...3&hl=iphone

 

Saludetes !!

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...