Jump to content

A4B6 - codificacion del sensor de lluvia


jcms

Publicaciones recomendadas

Hola foreros

Quiero ser conejillo de indias con mi A4 B6, el otro dia le puse el sensor de lluvia al coche y que sorpresa cuando llego con los cables á conectar en la centralita me doy cuenta que mi letra final es F y deveria de ser de J hacia adelante,pero bueno no me doy por vencido me decido hacer todas las conexiones segun como las explica el forero Jamiroq por cierto un 10 para el,pero cuando me decido a programar con el vag-com la centralita donde a el le sale 11121 a mi me sale 00001 y por lo que leo en lo que pone codificado el primer 1 es avant,el segundo 1 es sensor de lluvia instalado, el tercer 1 es tiron de acoplado instalado que no se que es, el cuarto 2 es luces de xenon y el quinto es el pais. Pero en el mio no sale nada más que el ultimo 1 que es el pais pero tambien es avant y no lo pone el uno en la primera cifra por si eso fuese asi deveria de ser 10001 y yo esto no lo entiendo, os pido ayuda por si alguno sabe decirme por donde tirar para decirle a la centralita que tengo sensor de lluvia.

Gracias

post-15124-1209935842.jpg

post-15124-1209936455.jpg

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...