Jump to content

Problema ABS (Error 18259)


Dark0
 Share

Recommended Posts

Hola amigos,

 

Como ya os conte en otro post que tras tomar una curva algo apretada se me encendio la luz del ABS, y dos dias despues no marcaba temperature, intente mirarlo con el Vagcom que me soltaba el error, cannot connect with ABS o algo del estilo. Bien pues ya que tenia que ir hoy al taller para que me subieran las suspensiones a -4, aproveche para decirles que me mirasen lo que no iva con el ABS y que si rompieron algun captor cuando me montaron las suspensiones. Me dijeron que estaba todo OK y que la maquina bosch daba el error 19259 (Error de conexion entre el ABS y ECU) o sea que fui a coger cita a la Audi para que me mirasen eso.

 

Despues de eso fui a correr un poco con el coche por una carretera de montaña debajo de la lluvia, una pasada con las KW :thumbsup: Despues de pasar una parte llena de baches y agujeros a unos 100kmh se me apago la luz del abs y vuelve a marcar la temperatura, extraño no?

 

A alguien ya le paso? Veremos a ver si vuelve a encenderse en los proximos dias, sino cancelo la cita.

 

Si teneis alguna pista ya sabeis :notworthy:

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...