Jump to content

Luz de airbag encendida


Recommended Posts

Tengo la luz de airbag encendida permanentemente en el cuadro de instrumentos. al pasar el vag com a la unidad de airbags no me da ningun error, me de error al pasar el vagcom al cuadro de instrumentos. el error que me da es 01025 (testigo de averias).

Si alguien sabe como quitar ese error???

 

un saludo

Link to post
Share on other sites
Tengo la luz de airbag encendida permanentemente en el cuadro de instrumentos. al pasar el vag com a la unidad de airbags no me da ningun error, me de error al pasar el vagcom al cuadro de instrumentos. el error que me da es 01025 (testigo de averias).

Si alguien sabe como quitar ese error???

 

un saludo

 

A mi me dio ese error pero si no recuerdo mal pude borrarlo sin más. Me salio al desconectar el cuadro sin soltar los bornes de la batería. Conecte el VAG testee el módulo del airbag y borre ese error, luego ande con el coche para ver si se reproducia y listo. No volvio a salir.

 

Prueba a borrar todos los errores con el VAG-COM, y luego date una vuelta con el coche, si te vuelve a salir ese error, puede ser un fallo del cuadro, del módulo del airbag o de la centralita, pero para no asustarte (ya que ese error ya nos ha pasado a varios) prueba a realizar un testeo con el VAG y peganos todos los errores que te de. Aqui hay gente que entiende bastante yseguramente entre todos podremos orientarte.

 

El VAGCOM hay que saber interpretarlo ya que a veces te da fallo en un componente que no esta averiado, simplemente es un sintoma de otra avería.

 

En cuanto a tu avería hay dos comportamientos bien definidos:

 

1- Das contacto y la luz del airbag permanece encendida durante 2 minutos y luego se apaga...asi cada vez que das el contacto. Ese error se puede borrar con el VAGCOM testeando el módulo del airbag y listo.

 

2-La luz se queda fija, tambien puedes borrarlo pero puede ser indicativo del mál funcionamiento de alguno de los componentes que te he comentado antes.

 

Por cierto si tu coche tiene airbag laterales, existen unos conectores debajo de los asientos relacionados con el airbag, si has limpiado el coche puede que se moviesen sin más y tengas que "conectarlos bien" algo asi como tener un enchufe a medio enchufar.

Edited by Finikito
Link to post
Share on other sites

El coche no tiene airbags laterales, solo tiene el del conductor. la luz se encendió al desconectar el cuadro sin desembornar la bateria.

 

El caso es que le borro los errores con el vagcom y la luz no se apaga.

no se que podra ser.

gracias por la explicacion finikiti

 

 

 

un saludo

Link to post
Share on other sites
El coche no tiene airbags laterales, solo tiene el del conductor. la luz se encendió al desconectar el cuadro sin desembornar la bateria.

 

El caso es que le borro los errores con el vagcom y la luz no se apaga.

no se que podra ser.

gracias por la explicacion finikiti

 

 

 

un saludo

 

 

Deberías poder borrar el error con el VAG, seguro que lo hiciste bien? Debes seleccionar el modulo del airbag y en errores borrarlos. A mi me salía sólamente uno y fue borrarlo y ya esta.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...