Jump to content

Sign in to follow this  
vsphere

Problemas leer modulo confort 46 VAGCOM

Recommended Posts

Buenas, el caso es que tengo el cable OBDII KKL de esos azules de los chinos de Ebay, y tengo instalado el VAGCOM 2.9, el 3.11 y el 4.09.El unico que tengo "liberado" es el 2.9 y encima esta en Deustch, pues bien, me pasa una cosa muy rara:

Con este equipo podia leer el modulo de motor, el de confort, abs, Clima, etc en el Golf IV que era del 2001, ahora en el A4 (que es del mismo año)me deja entrar en el modulo motor (le he variado la abertura de la EGR), pero cuando intento entrar al modulo de confort, da error de comunicacion, como si no encontrara el cable o algo asi.Como me han cambiado el motor, y si en efecto es el 130CV, puede ser que hayan cambiado la centralita y igual tengo un coche del 2001 y un motor del 2003 o 2004 y por eso da error el VAGCOM porque necesita otro cable y otra version superior del programa, puede ser???

Gracias a todos.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.