Jump to content

No encuentro el modulo TMC


Recommended Posts

Hola a todos tengo un rs4 b5 y siempre me ha llamado la atención un mensaje que me aparece al encender el navegador, cuando me he enterado de porque era pensé que tal vez tenia un cable suelto o algo así cual mi sorpresa que no encuentro el modulo por ningún lado, según Audi mi coche salió con navegador del concesionario lo que no entiendo es porque no esta el modulo en su sitio, alguna solución por favor??? Muchas gracias, ah se me olvidaba tiene sistema de sonido Bosé y es el rns-d muchas gracias de nuevo

Link to post
Share on other sites

Debe de estar a la altura de la rodilla derecha entre la consola de la radio y bandeja de debajo del bolante, si no esta hay estara a la altura del pie del acelerador, y si no esta hay y llevas TV en el maletero estara hay, si no lo encuentras no lo llevas.

Otra forma de saberlo es, se ve la info del RNS-D en el FIS?? se puede ver con las señales ENABLE CLOCk DATA pero no tiene que aparecer ningun mensaje.

 

SOLUCION???

 

1 montar un modulo TMC para que se vea la info en FIS (YO VENDO UNO) completo

2 Desactivalor con VAG-COM

Link to post
Share on other sites

si no has visto la informacion nunca no llevas TMC, si quieres verlo tienes que montar un modulo TMC (yo vendo uno completo)

 

Y hay 2 modelos de RNS-D uno con señales ENABLE-CLOCK-DATA (Analogico) y otro RNS-D con señales CAN-L y CAN-H que necesita TMC

Link to post
Share on other sites

Como se que modelo tengo? Hoy he desmontado debajo del volante y nada, después he probado suerte en el maletero y nada tampoco, lo que me llama la atención es que no lo traiga instalado de la casa, cuanto tiempo se tarda en instalar en caso de que tenga que ponerlo y cuanto cuesta ya de paso

Link to post
Share on other sites

Si te aparece ese mensaje cuando enciendes el aparato, me extraña que no lo lleves de origen.

Otra cosa es que esté estropeado, como me pasaba a mí.

En el A8 D2 se encuentra detrás del cuadro de instrumentos.

Imagino que a pesar de que te saque ese mensaje, puedes seguir utilizando el navegador, apretando en el botón grande derecho, creo que era.

Link to post
Share on other sites

Si a mi también me extraña lo que digo es que noy capaz de encontrarlo y si el navegador funciona perfectamente, lo que quería era ver la info en el fís. Pero de momento naa de naa

 

Entonces será que no funciona ese módulo de TMC.

A mi también me costó encontrarlo y eso que lo teníamos delante de las narices...

Link to post
Share on other sites

Pos es una solution Carlos que hay de ese que tienes tu que precio por el tmc y el cableado? Sabes cuanto se trda mas o menos en instalar? Un saludo y muchas gracias

Es un modulo caro de 2ª mano, lo tengo en 120€ con cableado y envio incluido, garantizado que rula 100x100, te mando esquema de instalacion, que es muy facil.

 

Solo tendrias que conectar2 cables de corriente +12v y negativo, 2 cables del TMC al navi conector 26 polos terminal 13 y 26 que serian los CAN-L y CAN-H y otros 2 del TMC al conector GRIS del cuadro de 32 polos terminal 8 y 9 que serian los CAN-L y CAN-H ( Te lo tendria que confirmar exactamente que ha sido de cabeza lo de los terminales? solo eso

Bueno y la antena FM al TMC y del TMC al NAVI que van incluidos en el cableado. :claugh:

post-14367-0-06370800-1323804534.jpg

Edited by Carlos A4 B5
Link to post
Share on other sites

Muchas gracias Carlos, la verdad no me parece caro solo me queda la duda de que tenga el tmc instaldo ya en mi coche mañana espero poder confirmarlo en caso contrario tu tmc se va a mi coche como esta mandado jajajajaja, ayer lo que si vi era que tenia unos cables en los que había andado la mano del hombre y quiero reviésemos por si estas cortados o algo así es lo único que me queda por mirar, un saludo y ya mañana te digo algo con respecto al modulo que tu tienes

Link to post
Share on other sites

para saber si lo tienes haz lo que te digo, el cable de FM siguelo haber hasta donde llega, tiene que llegar hasta el TMC por huevos si lo llevas.

Te salia info en fis del NAVI antes? SI? pues lo tienes, NO? pues no lo llevas, ya hay varios en el foro que le pasa igual que atí.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...