Jump to content

Testigo de motor y calentadores parpadea


Recommended Posts

Hola buenas,

 

Como indico hace unos días se me encendió y parpadea el testigo de los calentadores. Primero se encendió éste solo, pero después ha estado acompañado del testigo del motor amarillo también. Hay días que se enciende solo el del motor... otros solo el de los calentadores... algún día no se enciende ninguno... y otras veces los dos a la vez, por lo que ando un poco mosca con la situación. 

 

También he notado que al encenderse los testigos, cuando apago el coche hace un tembleque extraño con un meneo.

Alguien me puede dar algo de ayuda? Hace cosa de un mes y medio hice una reprogramación en Vagspeed, podría tener algo que ver??

 

He intentado pasar el vagcom y en el menu "engine" me sale esto, por si puede ayudar...

 

5293 - Throttle Valve Actuator Module (J338): Motor Circuit 
          P2103 00 [172] - Signal High
          MIL ON - Intermittent - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Mileage: 243582 km
                    Date: 2018.08.12
                    Time: 00:23:43

5294 - Throttle Valve Actuator Module (J338): Motor Circuit 
          P2103 00 [032] - Signal High
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 1
                    Mileage: 243587 km
                    Date: 2018.08.13
                    Time: 19:58:25

5295 - Throttle Valve Actuator Module (J338): Motor Circuit 
          P2102 00 [032] - Signal Low
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 3
                    Mileage: 244471 km
                    Date: 2018.08.25
                    Time: 12:37:41

5297 - Control Circuit for Throttle Body Module 
          P3243 00 [032] - Electrical Malfunction
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 2
                    Mileage: 244472 km
                    Date: 2018.08.25
                    Time: 12:39:00

9123 - Throttle Actuator Control System 
          P2112 00 [096] - Stuck Closed
          Intermittent - Not Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 4
                    Mileage: 243682 km
                    Date: 2018.08.20
                    Time: 20:07:15

9124 - Throttle Actuator Control System 
          P2111 00 [237] - Stuck Open
          MIL ON - Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 254
                    Mileage: 243660 km
                    Date: 2018.08.20
                    Time: 00:59:36
 

En un par de días me voy de vacaciones (sin coche), por lo que "no urge" y a la vuelta pasaré por el taller supongo..

Agradezco cualquier consejo.

 

Un saludo

Link to post
Share on other sites
hace 25 minutos, AClass dijo:

...

También he notado que al encenderse los testigos, cuando apago el coche hace un tembleque extraño con un meneo.

 

Es la chapaleta de admisión que no se cierra y por eso el motor se tambalea al apagarse.

Nada que ver con la repro, seguramente están las dos coronas interiores de plastico desgastadas.

 

 

Hay que cambiarla entera o ponerle unas coronas nuevas de eBay, las hay en plástico o en bronce

Yo las he puesto de bronce y van de cine

 

Link to post
Share on other sites
Ahora, Tineo dijo:

 

Es la chapaleta de admisión que no se cierra y por eso el motor se tambalea al apagarse.

Nada que ver con la repro, seguramente están las dos coronas interiores de plastico desgastadas.

 

 

Hay que cambiarla entera o ponerle unas coronas nuevas de eBay, las hay en plástico o en bronce

Yo las he puesto de bronce y van de cine

 

 

Muchas gracias Tineo por la respuesta. Por lo que dices no parece muy grave..

 

Para los que no tenemos ni idea y tenga que pasar por el taller... que presupuesto puede tener?? He mirado un poco por internet y veo desde 100 a 200 euros.. pero ni idea de "que es" la verdad.

Link to post
Share on other sites

No es un palo de los gordos,

 

 

Probablemente tienes un cuerpo de mariposa VDO (la ref comienzan por A2C5..)

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F361312394098

 

El repuesto oem (referencia comienza por 03L impresa en carcasa) seria mas caro

La cuestión es que instales una referencia 03L equivalente, creo que vienen inicializadas y no no requieren ajuste básico

Link to post
Share on other sites
hace 2 minutos, Tineo dijo:

No es un palo de los gordos,

 

 

Probablemente tienes un cuerpo de mariposa VDO (la ref comienzan por A2C5..)

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F361312394098

 

El repuesto oem (referencia comienza por 03L impresa en carcasa) seria mas caro

La cuestión es que instales una referencia 03L equivalente, creo que vienen inicializadas y no no requieren ajuste básico

 

Me quedo con todo esto! Cuando vuelva entonces en unos días iré al taller y le comentaré todo esto.

 

Muchísimas gracias una vez mas! Con lo que sea ya lo comentaré

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.