Jump to content

Sign in to follow this  
Turko08

A3 8p 1.6 fsi 115cv fallo p1070 sensor nox cortocircuito a positivo

Recommended Posts

Hola, pues lo dicho en el título tengo un a3 y me sale el fallo p1070, necesito ayuda, voy bastante perdido, ahora mismo la luz de avería de motor está encendida, no se si es avería grave o no. 

Share this post


Link to post
Share on other sites

Hola turko, yo tengo el mismo problema desde hace un par d años y lo q hago es borrarlo cm vagcom pero ste verano me  he decidido a arreglarlo cambiando primero el colector d escape y seguía igual. Luego la sonda nox la encontré en AliExpress x 160€, un chollazo xq sabemos q vale 500€ y sigue igual. Así q ahora toca limpiar EGR x derecho y cambiar sensor d oxígeno a ver si hay suerte. Al parecer da una lectura incorrecta entre el sensor de oxígeno y el sensor nox y sale el fallo d exceso d óxido nitroso...lo rarísimo es q no contamina xq pasa la ITV perfectamente al borrar el error. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.