Jump to content

MMI PEGADO EN PANTALLA DE INICIO ,AYUDA!


Recommended Posts

Buenaa amigos !
Miren creo que mande un cagazo y necesito de su ayuda 😅😅
Tengo un Audi a5 sportback 2015 en el cual proviene de corea .
Eh estado tratando de conseguir los mapas de chile y no eh podido, por lo cuĂĄl intente de instalarlo yo con ayuda de una pagina de la net.
Instale el menĂș verde y me puse a verificar si estaban en la base de actualizaciĂłn, y si estaban ! ,bueno no hice nada mas por el momento solo ver . Apague y me fui.
Al momento de encender denuevo la pantalla de inicio se quedo pegada para siempre, eh pegado varios reinicios con los tres botones y nadaaa sigue igual... alguien que sepa o donde lo podrĂ­a llevar para que lo vuelva a la normalidad.
Pd: - el sistema funciona igual ,radio, media, etc. siguen pero la pantalla es la pegada đŸ„ČđŸ„Č
-SOLO abrĂ­ el menĂș verde con un sd y verifique la base de actualizaciones (en el cual el error que podria a ver sido en dejarlo en chile)

menu logo - copia.jpg

greenmenu - copia.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...