Jump to content

Problema con el sensor angulo de direccion g85


Recommended Posts

Hola buenas tengo un Audi A4 B8 del 2010 un "TDIe" estoy encantado con el, va de lujo pero tengo un problema con el sensor del angulo de direccion. El coche lo compre hace 1 año aprox y cuando lo compre le costaba arrancar en caliente aunque en frio arrancaba bien despues de investigar bastante y de hacer comprobaciones , el problema era la bateria que las AGM aunque esten al 0% de vida arranca esto lo hice con un comprobador mas profesional ya que si le media el voltaje con el polimetro daba bien. Vale pues a raiz de cuando le costaba arrancar en caliente se encendia la luz del ESP y ponia 00778 error sensor angulo de direccion "falta de tension" iva con mi maquina una simple y lo apagaba y hasta que no lo obligaba a arrancar no se encendia. Pues un dia se encendio y ponia 00778 error sensor angulo de direccion "defectuoso" y desde entonces no se puede apagar , eso si alomejor 1 de cada 20 veces que arrancaba por ej en 2 semanas se apagaba iva perfecto mientras el coche estuviera andando o arrancado , si lo parabas y arrancabas al instante permanecia apagada pero si lo arrancabas despues de 5 min se encendia y se apagaba alomejor despues de arrancar unas 20 veces. Como nuevo valia bastante caro compre umo usado de un A5 con la misma referencia, le pongo la maquina y me da el mismo fallo sensor angulo de direccion " defectuoso" y he probado con varias maquinas dd diagnosis a calibrarlo y no lo termina eso si cuando voy a calibrarlo lee los grados bien aunque este la luz encendida . Con un amigo le dio a hacer test de ABS o ESP no se exactamente a que le dio pero cuando apague el coche se quedo encendida tambien la luz de ABS y en la maquina pone 00778 error sensor angulo de direccion "defectuoso" y 01486 se ha activado test ESP " no terminado"

Le he vuelto a poner el sensor original y sale 00778 error sensor angulo de direccion "comprobar codigos de averia" y 01486 test ESP ACTIVADO "no terminado" estoy comprando el cable del vag com a la espera de que me llegue ya que me he descargado el programa. No se si con el Vag com podre solucionarlo a ver si alguien sabe algo o le haya pasado algo parecido. Gracias

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...