Jump to content
Concentración Nacional Trackday 2018 AudiSport-Ibérica Club Leer más... ×

Conéctate para seguir esto  
pentax

Vag com fallos y algun problema

Recommended Posts

bueno estoy empezando en esto del vagcom, agradezco vuestra ayuda en mi empeño de saber mas sobre el tema. Os comento

He hecho un scan a mi a3 del año 2000 o sea de los primeros. me han dado estos fallos:

Address 01: Engine

Part No: 038 906 012 BB

Component: 1,9l R4 EDC 0000SG 2809

Coding: 00002

Shop #: WSC 06435

 

1 Fault Found:

17965 - Charge Pressure Control: Positive Deviation

P1557 - 35-10 - - - Intermittent

Readiness: N/A

 

-------------------------------------------------------------------------------

Address 35: Centr. Locks

Part No: 8L0 862 257 G

Component: ZV-Pumpe, DWA, Funk D11

Coding: 13130

Shop #: WSC 06435

 

5 Faults Found:

01367 - Central Locking Pump Run Time Exceeded (Likely Leak)

35-00 - -

01371 - Alarm triggered by Door Contact Switch; Driver's Side

35-00 - -

01370 - Alarm triggered by Interior Monitoring

35-00 - -

00991 - Interior Lights

28-00 - Short to Plus

00956 - Key 2

09-00 - Adaptation Limit Surpassed

 

 

En principio el que me preocupa es el motor , el otro podria ser que tuviera fallos por realizar el scan con la puerta abierta??? Gracias

 

Por otra parte tengo un a4 avant nuevo de hace unos meses en el scan no me ha dado ningun fallo pero queria meterle en el navegador un logo de esos que comento zx81 para eso tengo que entrar enel modulo 56 pero noo hay manera que me entre, a que puede ser devido? `podria ser que al no llevar un rns-e de serie no lo tuviiera configurado===??? en ese caso donde se configura eso?

 

milllllllllll gracias por adelantado :)

Compartir este post


Enlace al post
Compartir en otros sitios

haber despues de leerme 1000000000 mensajes he mirado en el modulo 17 canal 62 lo de la codificacion y esta puesta comn radio navegador y fis esto esta bien . No entiendo como no me deja entrar en el 56. tengo el a4 b7 y la version es la 512.4. No tiene ninguna contraseña para entrar no???

Compartir este post


Enlace al post
Compartir en otros sitios
haber despues de leerme 1000000000 mensajes he mirado en el modulo 17 canal 62 lo de la codificacion y esta puesta comn radio navegador y fis esto esta bien . No entiendo como no me deja entrar en el 56. tengo el a4 b7 y la version es la 512.4. No tiene ninguna contraseña para entrar no???

 

 

Hola sio insistiendo pero no hay manera de entrar en esas diirecciones he provado de entrar en CAN-GATEWAY y tampoco entra no hay manera. En la pantalla de configuracion dice que todo ok pero no hay manera de entra ya no se que mas tocar . Puede ser que tenga un problema de comunicacion can?????' si fuese asi no comunicaria el navegador con el fis no???? o por ejemplo al pasar de 5 km/h no me saldria el mensaje en la tv no??? tengo que configurar algo???? que alguien me heche un cable dadme alguna pista a seguir porque ahoraa mismo ya no se que hacer

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.