Jump to content

problemas con el navegador plus


jiujitsu
 Share

Recommended Posts

Pues no me lee el dvd de navegacion, entonces crei que el dvd estaba rayado pero probé uno nuevo que me dejaron en el concesionario y tampoco va como si no lo reconociese y mirando por el foro lo achaqué a la lente que quizá deba limpiarla pero esta mañana le puse un cd de audio y lo reconoce sin problemas entonces ya nosé que puede ser, si a alguien le paso algo similar le agradeceria algun consejo, gracias.

Link to comment
Share on other sites

Pues no me lee el dvd de navegacion, entonces crei que el dvd estaba rayado pero probé uno nuevo que me dejaron en el concesionario y tampoco va como si no lo reconociese y mirando por el foro lo achaqué a la lente que quizá deba limpiarla pero esta mañana le puse un cd de audio y lo reconoce sin problemas entonces ya nosé que puede ser, si a alguien le paso algo similar le agradeceria algun consejo, gracias.

Lo primero es probar con a limpiar la lente. Yo lo suelo hacer con un cd de esos limpiadores y con eso problema solucionado.

Un saludo y suerte

Link to comment
Share on other sites

mi navi es un rns-e mmi y en el dvd pone " Audi Navigation plus (RNS-E) " no pone nada de mmi, puede ser por esto??

 

y luego otra cosa .... miro la actualizacion q tengo y me pone : SOFTWARE 0460

 

HARDWARE H54

 

Sabeis que actualizacion deberia poner o cual es la actualizacion siguiente ?? gracias

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...