Jump to content

Problema rns - d


igf
 Share

Recommended Posts

Buenas, tengo un problema, tengo un a4 cabrio del 2003 radio - navegador rns-d y equipo bose, la verdad no consigo encontrar el subwoofer mas bien me da la sensación de que no funciona, he contado el numero de altavoces del coche:

 

3 en el salpicadero

2 en el retrovisor

2 en las puertas

2 en los paneles rear

 

Cuando lo compre tuvieron que resetear la radio ya que no tenian el codigo, pues bien he estado pensando y leyendo mucho y he llegado a la siguiente conclusion puede ser que la radio no este configurada para sonar como deberia, es decir creo que existe una opción en el menu que se le especifica que lleva equipo bose, ¿ estoy equivocado ?, un saludo

Link to comment
Share on other sites


Buenas, tengo un problema, tengo un a4 cabrio del 2003 radio - navegador rns-d y equipo bose, la verdad no consigo encontrar el subwoofer mas bien me da la sensación de que no funciona, he contado el numero de altavoces del coche:

 

3 en el salpicadero

2 en el retrovisor

2 en las puertas

2 en los paneles rear

 

Cuando lo compre tuvieron que resetear la radio ya que no tenian el codigo, pues bien he estado pensando y leyendo mucho y he llegado a la siguiente conclusion puede ser que la radio no este configurada para sonar como deberia, es decir creo que existe una opción en el menu que se le especifica que lleva equipo bose, ¿ estoy equivocado ?, un saludo

 

 

Hola, esta en lo cierto, aqui te pongo la tabla con los codigos.

 

Paso 5.1 - Reprogramaciones en el Módulo 56 Radio:

Accederemos al módulo 56 e intentaremos establecer comunicación. La pantalla del navegador con un color negro de fondo, mostrará el mensaje “DIAG”. Una vez que consigamos conectar necesitamos localizar el código de 5 dígitos que se indica en la imagen en “Soft Coding” y que será sobre el que realizaremos las oportunas reprogramaciones indicadas en la tabla de abajo. Como en este caso se trata del código DE SOFTWARE principal presionaremos el “Recode 7” para reprogramarle.

 

MODULO 57 – (RECODE 07)

Posición X Valor Función Información

1º - XYYYY 0 El País / La Región No modificar. Dejar el valor 0.

2º - YXYYY 0 Sonido haciendo juego No modificar. Dejar el valor 0.

3º - YYXYY 0 Desactivar Altavoces Pasivos No se utiliza. Ya que anularíamos los altavoces pasivos traseros

1 Un altavoz pasivo delante a la izquierda (BOSE + Teléfono) Utilizado normalmente si tenemos equipo de sonido BOSE en el vehículo.

2 2 altavoces pasivos delante y 2 altavoces activos traseros Utilizado normalmente si tenemos el sonido normal de serie, No BOSE.

5 2 altavoces pasivos delante y ningún altavoz activo trasero No se utiliza. Ya que anularíamos los altavoces traseros activos.

4º - YYYXY 0 Sin sonido BOSE. Sonido normal Si no tenemos equipo de altavoces BOSE en el vehículo deberemos poner un 0, ya que perjudica al sonido normal de serie.

1 Con sonido BOSE incorporado Si tenemos equipo de altavoces con sonido BOSE pondremos un 1, para beneficiarnos de las características BOSE.

5º - YYYYX 1 No Cargador de CD y No CD en Dysplay de Instrumentos No suele utilizarse, a no ser que no tengamos ni cargador de CD, ni tampoco unidad TMC.

3 Sólo Cargador de CD activado Estableceremos el 3 cuando tengamos cargador de CD pero no tengamos TMC.

5 Sólo Display en Instrumentos activado Estableceremos un 5 cuando tengamos TMC pero no tengamos cargador de CD

7 Cargador de CD + Display en Instrumentos Activados Estableceremos un 7 cuando tengamos ambos, Cargador de CD y Unidad TMC

Ejemplos Prácticos:

00117 = CON: (1) Sonido BOSE + (7) Cargador de CD + (7) TMC + (7) Display en Instrumentos

00203 = CON: (0) Sonido Normal de Serie + (3) Cargador de CD; SIN: (3) TMC – (3) Display

 

 

S2

Link to comment
Share on other sites

No tengo ni idea si habría que configurarlo o no, aunque se me acaban de adelantar

 

El subwoofer en mi coche está en el maletero, en el lado derecho detrás de una tapa que lleva ahí, creo que todos deberían de llevarlo en ese lado, si no es así que me corrijan,

 

Un saludo

Edited by ruben A6
Link to comment
Share on other sites

Pues muchisimas gracias, pero claro eso me lo tendrian que hacer en el concesionario supongo, lo que mas me preocupa de todo es que en el maletero no se escucha ningun subwoofer y claro me parece raro que sean 9 altavoces y no 10 no ?

 

gracias de nuevo y salu2

Link to comment
Share on other sites

No tengo ni idea si habría que configurarlo o no, aunque se me acaban de adelantar

 

El subwoofer en mi coche está en el maletero, en el lado derecho detrás de una tapa que lleva ahí, creo que todos deberían de llevarlo en ese lado, si no es así que me corrijan,

 

Un saludo

 

En los AUDI A3 va en el lado izquierdo también detrás de la tapa, que quitandola se ve perfectamente, pero vamos, que si no está en un lado está en el otro, es solo cuestión de echar un ojo.

Link to comment
Share on other sites

Buenas, si esta desde luego no enciende, podria ser por mala configuración de la fuente ??? o quizas al llevar equipo bose el coche le falle algun fusible de esos desocupados ??? salu2

 

 

IGF, mira primero si está o no. La tienes que ver fácil, ya que es un subwofer con un ventilador VISIBLE.

Yo no lo tengo puesto, y no te puedo ayudar más, pero no hace mucho leí de un forero que se compró un audi de segunda mano, y no le iba el subwofer..... hasta que miró en el maletero, y claro, se lo habían quitado antes de venderle el coche.

 

Primero asegurate que lo tienes. En un A4 Cabrio quizás vaya en otra ubicación que no sea la que te hemos dicho, no crees? Localizalo, y mira si está conectado. A partir de ahí, a ver si entre todos te podemos echar una mano.

 

Si no lo tienes claro, pues saca unas fotos de los laterales del maletero a ver si alguno por aquí "lo ve".

 

<_<

Link to comment
Share on other sites

Hola, esta en lo cierto, aqui te pongo la tabla con los codigos.

 

Paso 5.1 - Reprogramaciones en el Módulo 56 Radio:

Accederemos al módulo 56 e intentaremos establecer comunicación. La pantalla del navegador con un color negro de fondo, mostrará el mensaje “DIAG”. Una vez que consigamos conectar necesitamos localizar el código de 5 dígitos que se indica en la imagen en “Soft Coding” y que será sobre el que realizaremos las oportunas reprogramaciones indicadas en la tabla de abajo. Como en este caso se trata del código DE SOFTWARE principal presionaremos el “Recode 7” para reprogramarle.

 

Hola!

Entiendo que para hacer esto tienes que tener el vagcom verdad?

O hay alguna forma de acceder mediante el menu de la radio?

 

Muchas gracias

Link to comment
Share on other sites

Hola, esta en lo cierto, aqui te pongo la tabla con los codigos.

 

Paso 5.1 - Reprogramaciones en el Módulo 56 Radio:

Accederemos al módulo 56 e intentaremos establecer comunicación. La pantalla del navegador con un color negro de fondo, mostrará el mensaje “DIAG”. Una vez que consigamos conectar necesitamos localizar el código de 5 dígitos que se indica en la imagen en “Soft Coding” y que será sobre el que realizaremos las oportunas reprogramaciones indicadas en la tabla de abajo. Como en este caso se trata del código DE SOFTWARE principal presionaremos el “Recode 7” para reprogramarle.

 

Hola!

Entiendo que para hacer esto tienes que tener el vagcom verdad?

O hay alguna forma de acceder mediante el menu de la radio?

 

Muchas gracias

 

Hola, se tiene que hacer mediante el vag com.

 

S2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...