Jump to content
Sign in to follow this  
madur100

problemas con el AUDIOLINK MP3

Recommended Posts

Wenas compañeros¡¡

 

El Sabado pasado instale un Audiolink de estos y la verdad q m va cuando le apetece, al principio me volví loco para instalarlo y de repente sin hacer ningun cambio de cables ni na me empezo a ir. Al dia siguiente iba xo si paraba el coche y tal y al volver a arrancar ya no habia manera. Ya por la noche lo mas raro fue que escuchando la musica del aparato sin parar ni nada de repente dejo de ir, hasta el momento no he investigado demasiado xo despues de tenerlo me gustaria hacerle funcionar correctamente. La masa creo que deberia estar bien conectada. Alguien sabe que puede pasar???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.