Jump to content

PROBLEMA NAVEGADOR


pepeethor
 Share

Recommended Posts

Hola tengo navegador original en mi audia a4 avant b5..es la de la consola del cuadro de instrumentos solamente y venia de serie.......pues os cuento ultimamente a seleccionar algun punto me da bastantes fallos de distancias etc e incluso en plena castellana de madrid me dice "carretera sin digitalizar".......en el menu de navegación si entro en informacion de gps me pone 0 de 25 satelites con lo cual yo pienso que mi coche no se posiciona o algo asi.....alguien puede ayudarme???

Link to comment
Share on other sites


Es un problema muy comun, tiene la lente sucia. Buscate algun taller donde te la puedan limpiar o incluso mejor cambiar y ya veras como se te soluciona. No la intentes limpiar tu, por que es peor el remedio que la enfermedad y se fastidian del todo.

Ademas cambiar la lente no te resustara caro, a mi me cobraron sobre 50 €. y como nuevo.

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...