Jump to content

Conéctate para seguir esto  
TXI

COMO RECUPERAR CODIFICACION DE MODULO A.B.S

Recommended Posts

Hola buenas, me estreno con un problemilla que me ha surgido. A ver si los entendidos en audi me podeis orientar :thumbsup: . Este caso es con un Audi a8 del 99. Tiene los testigos de ABS/ESP encendidos y el error que da es:· Codigo de unidad ABS erroneo·. A la hora de leer la informacion del modulo, el codigo del modulo es 0, como si estuviera sin codificar la unidad. Segun el propietario, no le han cambiado el modulo, ni le han metido mano en este aspecto. Lo cual, si esto es cierto,desconozco el porque se le ha podido ir la codificacion. En este caso, lo que quisiera saber, es la manera de poder recuperar la codificacion( segun parece, es posible con los datos PR de la pegatina que trae el coche),si??? En este caso, como se hace o interpretan estos datos para sacar el codigo??

O existe alguna otra manera, a ser posible sin tener que acudir a la casa?. Muchisimas gracias :bye1: ,

Compartir este post


Enlace al post
Compartir en otros sitios

Que modelo de centralita es?Y modelo y motor del coche.

Y...de paso,haces una presentación,en este foro tenemos la buena costumbre de presentarnos,antes de entrar a saco,pidiendo información.

S2

Editado por A6culoguevo

Compartir este post


Enlace al post
Compartir en otros sitios

Que modelo de centralita es?Y modelo y motor del coche.

Y...de paso,haces una presentación,en este foro tenemos la buena costumbre de presentarnos,antes de entrar a saco,pidiendo información.

S2

 

Hola, no tengo en estos momentos a mano el tipo de modulo y los datos exactos del coche. Si te los facilito,hay `posibilidades de conseguir la codificacion?? Gracias

Ah! y no he entrado a saco asi por asi,ya que antes de publicar nada, me he presentado en el apartado correspondiente. Thanks

Compartir este post


Enlace al post
Compartir en otros sitios

Tienes VagCom?Yo creo que con esta herramienta no habrá problema en volver a codificar de nuevo la centralita.Haz un escaneo del módulo y postéalo,para saber el tipo de centralita.Igual tienes suerte y es como la mía,con lo que sería solo copiar mi codificación.S2

Compartir este post


Enlace al post
Compartir en otros sitios

Buenos.dias.

Si funcionaba antes..osea..no daba.error..prueba.a.desconectar bateria un rato y algunas.veces se.resetea..ocurre con algunos modulos

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.