Jump to content

Problemas con techo eléctrico.


boquete
 Share

Recommended Posts

Ayer por la tarde me empezó a fallar el techo eléctrico. Estaba en la posicion de apertura corredera y ahí se quedó, le dabas a cerrar y lo único que hacía era ruido del motor, como si forzara algo.

 

Cuando le daba a abrir lo que hacía era desplazar unos 5 cm. el cristal hacia delante pero de ahí no pasaba.

 

Al final desmonté mandos y motor, dejé que funcionara varias veces el motor pero desmontado, volví a montar todo y empezó a funcionar otra vez.

 

Hoy va bien, pero a veces es como si no respondiera o tardara en hacerlo.

 

¿A alguien le ha pasado algo asi o sabeis de que puede ser?

 

Saludos

Link to comment
Share on other sites


Hola boquete, pues sí, a mi también me ocurrió lo mismo, es como si se desprogramara el "chip" del techo eléctrico :D .

En mi caso lo que hice fue poner la llave "allen" para el cierre/apertura manual del techo (la encontrarás en la tapa que cubre los fusibles) en el orificio que hay al lado de la luz de cortesia interior situada arriba del espejo retrovisor interno (una vez retirado el plafon de esta luz). Pues con esta llave en cuestion y un poco de fuerza y maña :p llevar el techo hasta su posición de cierre. Intentar con el cierre confort cerrar y abrir el techo y volver con la llave manual a llevarlo otra vez hasta su posición correcta.....unas dos o tres veces hasta que consiguí que volviera a tener el final de recorrido donde tenía que estar (reprogramar ¿?).

Un arreglo un poco chapuzas pero de momento solucioné el problema :( . No me ha vuelto a fallar. Haber si hay más gente que le ha pasado igual y si saben de que es o como lo han arreglado.

Saludos.

Link to comment
Share on other sites

Gracias por las respuestas.

 

Lo de la llave allen ya lo intenté, la encontré al empezar a desmontar, pero el coche lo compré de 2ª y creo que algún problemilla ya debieron tener con el techo, pues está muy pasada (no se si la llave allen o el orificio donde entra) y salta la llave sin mover el cristal.

 

Lo de "programarlo" es mas o menos lo que intenté, pero con el motor desmontado.

 

Hoy va .... mas o menos. Cuando lo llevo abierto de todo, le doy a cerrar, va hasta la mitad y se vuelve a abrir. Giro el mando a apertura, lo giro otra vez al cierre y cierra bien.

 

Estoy empezando a dudar del mando, y como tiene el color muy gastado voy a probar a cambiárselo (unos 35€).

 

En resumen, según las leyes de Murphy y aquí en Galicia:

 

**** las posibilidades de que no cierre el techo son directamente proporcionales al chaparrón que vaya a caer **** :(

 

Saludos.

Link to comment
Share on other sites

Lo de los 35 € lo digo porque hace un par de dias fuí a la Audi para comprar la rueda del mando, que es a lo que le saltó la pintura, pero miraron en el ordenador y me dijeron que venía la pieza entera y costaba sobre 30 €+iva.

(me refiero a la pieza completa, con las luces)

 

Me parece caro para querer cambiar sólo la rueda, y por eso no lo compré, sin embargo me parece mas bien barato para ser la pieza entera.

 

Es posible que lo hayan mirado mal. Volveré con la pieza en la mano y ya os contaré.

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...