Jump to content

Problema de sonido en RNS-E En Audi TT


Picolino
 Share

Recommended Posts

Buenas tardes.

 

Os comento, tengo un TT del 2007 con el navegador RNS-E del 2011, el caso es que el otro día se quedó como en mute, no suena la radio, las tarjetas SSD, el navegador, el bluetooth...lee todo pero no se escucha, es como si estuviese en mute, pero no lo está.

 

Lo llevé a un conce, le metieron la máquina y me dijeron que como este modelo no lleva la opción de navegador, no lo pueden solucionar, que debe de ser algo del amplificador o algo así.

 

A alguno le ha pasado esto? Sabéis cómo lo puedo solucionar? No me gustaría tener que comprarme un navegador nuevo.

 

Muchas gracias.

 

Un saludo.

 

Pico.

Link to comment
Share on other sites


Habría que mirar la configuración con el VagCom con más fundamento que los del concesionario y a partir de ahí, ver lo que puede pasar.

Si es por los del concesionario, en los A8 nunca se ha montado ese navegador, el RNS-E y, en el mío, bien que chuta...

Link to comment
Share on other sites

El problema que creo que han visto en el conce puede ser que no este conectada el pin K de diagnostico y no puedan entrar en el a través de la maquina de ellos ....de lo contrario hubieran entrado ...comprueba que esta conectado el pin de diagnostico una vez puedas acceder revisa configuración y codificación....evidentemente si antes te funcionaba No se desconfigura de la noche a la mañana asi que revisa también que el ampli si enciende ( si es Bose amplifica los 5 canales) si es el normal debería de sonar delante (rnse) y detrás con el ampli

 

 

From my iPhone 5 using Death Star

Link to comment
Share on other sites

Con vag com intenta entrar en el modulo del navi el 17 si no te conecta con el modulo es que el pin K no esta bien colocado en su lugar correspondiente.

Si se escuchaban de vez en cuando pueden ser varias cosas ...... un falso contacto en las conexiones (rnse --> ampli) ...un mala soldadura (ampli)...un fallo de alimentación o en el remote que enciende el mismo.

Así sin verlo es difícil un diagnóstico pero revisa esos puntos......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...