Jump to content

Conéctate para seguir esto  
Brover

no guarda configuracion

Recommended Posts

Hola muy buenas, he escrito un post en el hilo general del Vag Con pero abro uno nuevo ya que estoy que no paro de comerme la cabeza con el tema de las codificaciones ...que he leído y leído y me entero de como funciona y también pido disculpas si no es motivo suficiente para abrir nuevo post.

 

Tengo el cable versión 12.12 recién comprado con su software y no se ha actualizado por error ni nada parecido, os comento...

 

El coche es un 1.8 Tfsi de abril de 2008 con radio concert H13 0310 comprado de segunda mano de confianza plena.

A la hora de codificar en el modulo 56 - Radio encuentro todas las opciones que me interesan y cambio los valores de los bits sin problema PERO no se quedan guardados.

Cambio el bit...exit... Do it... Código aceptado...

 

Pero no se guarda! la opción en el menú car (por ejemplo la de la luz ambiental) no sale y al entre a ver el bit de nuevo aparece como estaba al principio sin modificar.....y claro, a parte de no entenderlo no se activa nada.

 

 

Por otro lado el coche tiene sensores de aparcamiento traseros y a la hora de ir a activar el dibujo del coche pues resulta que el modulo 10 - Park \Steer Assist no esta!!! Como es posible???

He llegado a pensar que se tratan de unos sensores standar de cualquier taller que en todo caso irán conectados a los altavoces y nada que ver con el ordenador......pero fueron instalados en el concesionario oficial...ya que el anterior propietario me lo acaba de confirmar puesto que sigo en contacto con el.

 

 

Como detalle...si he podido activar el nivel de la batería y la intensidad de los leds cuando se activan los intermitentes...pero claro...eso ni es en la opción 56 ni en coding..... Si no en Adaptación. Ahí si puedo ca!biar los valores y funciona sin problema.

 

 

Y por ultimo....como curiosidad, las letras de las opciones del menú CAR todas en rojo...pero creo que antes salían en naranja como las de la radio (llevo con el coche una semana y media y ya dudo)

 

Eso es todo....que para mi ya es mucho ya que mi principal interés era el dibujo del coche aparcando y el loco S en la pantalla principal (pijadita pero me hacia ilusión ?)

 

Un saludo y gracias de antemano

Compartir este post


Enlace al post
Compartir en otros sitios

Actualizo la información por si a otra persona le sirve...

 

El tema de los sensores de aparcamiento es como me temía...son a posterioridad y únicamente van conectados a la luz de marcha atrás y a un altavoz, por lo que el ordenador ni sabe que los tiene por lo que el símbolo del coche no va a ser posible

en el concesionario dicen que es un sistema de de "reacondicionamiento" de Audi

 

 

Sobre lo de que no guarda la configuracio el modulo 56 Radio dicen que es porque el hay un error en dicho modulo (error 02259) y es debido a que lleva navegador con pantalla táctil tampoco de origen y al haber error no permite guardar configuraciones.

Esto me parece algo raro ya que el primer día fallaba este navegador por no este codificada la salida de AUX ya que se había descodificado al instalar y codificar el regulador de velocidad, pero consiguieron configurarlo todo de nuevo. Como? Aun no lo se.

 

 

Y esto es todo lo que he averiguado por ahora....que sigo dándole vueltas...

 

Ahora pienso ¿y si quito el aux desaparecería el error? De aquella tendría posibilidad de codificar lo que quisiera y por ultimo el AUX....

 

 

En fin....

Compartir este post


Enlace al post
Compartir en otros sitios

Muy buenas de nuevo.

 

Sigo informando y actualizando novedades que ahora creo que pueden interesarle a alguien ahora o en un futuro.

 

Por fin he conseguido codificar varias costillas a pesar de que en el concesionario (el jefe de taller) me haya asegurado que con ese error en el modulo de la radio no se podría y que hasta el tiene una "máquina" en casa y hace esas cosas y no se puede.

 

Pues bien, el fallo no se si es por los cambios y actualizaciones de radios, VCDS, cables... O simplemente MIO.

A la hora de introducir el bit que queramos cambiar, ANTES de darle a éxito hay que darle a otra opción que se llama LCODING la cual al pincharla no hace aparentemente nada (en otras paginas comentan de darle a About Lcode y sale un pantalla que se acepta, siempre estando offline, y después exit) y después a Exit - Do it! y con esto el código queda grabado. Por si acaso siempre cambio de Byte antes de salir pero desconozco si es obligatorio en todas las modificaciones.

 

 

Sobre los sensores de aparcamiento sigo igual, al ser montados a posterioridad parece ser que ni van conectados a la centralita....vamos, que el coche ni sabe que los tiene (pero funcionan acústicamente bien) y no Apare el modulo 10 de Park Assist.

Compartir este post


Enlace al post
Compartir en otros sitios
En 14/1/2015 a las 16:25, Brover dijo:

Actualizo la información por si a otra persona le sirve...

 

El tema de los sensores de aparcamiento es como me temía...son a posterioridad y únicamente van conectados a la luz de marcha atrás y a un altavoz, por lo que el ordenador ni sabe que los tiene por lo que el símbolo del coche no va a ser posible

en el concesionario dicen que es un sistema de de "reacondicionamiento" de Audi

 

 

Sobre lo de que no guarda la configuracio el modulo 56 Radio dicen que es porque el hay un error en dicho modulo (error 02259) y es debido a que lleva navegador con pantalla táctil tampoco de origen y al haber error no permite guardar configuraciones.

Esto me parece algo raro ya que el primer día fallaba este navegador por no este codificada la salida de AUX ya que se había descodificado al instalar y codificar el regulador de velocidad, pero consiguieron configurarlo todo de nuevo. Como? Aun no lo se.

 

 

Y esto es todo lo que he averiguado por ahora....que sigo dándole vueltas...

 

Ahora pienso ¿y si quito el aux desaparecería el error? De aquella tendría posibilidad de codificar lo que quisiera y por ultimo el AUX....

 

 

En fin....

Lograste dar con ese fallo 02259?

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.