Jump to content

Sign in to follow this  
Rom2

No actualiza Firmware desde 500

Recommended Posts

Hola a todos

 

Bueno, llevo un rato dando vueltas por el Google y foro, en diferentes idiomas, y no encuentro nada concreto...

 

Vamos por orden

 

1- Yo tenía los mapas P2N060922_ENB0506 con SW:500 y H73

 

2- Mi primo me regaló un DVD con la versión 8P0919884_BQ_EU1

 

3- La radio es una 8E0 035 192 K Audi A4 Europe, MY 2007, 8E B7, sw 0500

 

Metí el "nuevo" DVD y lo dejé cargar un rato, al final cargaron los mapas nuevos, pero la versión de firmware sigue siendo la 500.

 

Ahora mis preguntas:

¿Esa versión de mapas no contiene nuevo firm a 650 o algo?

¿Dónde puedo conseguir el firmware más actual para grabarlo en CD y actualizar?

 

 

Gracias por adelantado

Edited by Rom2

Share this post


Link to post
Share on other sites

Hola!!!!

 

Creo que el A4 B7 monta el sistema RNS-E como sistema multimedia.

 

Por desgracia no controlo mucho de éste sistema, pero juraría que ya no existen actualizaciones del sistema de navegación, ya que tienes que diferenciar en dos sistemas, el sistema en sí y el navegador. La última versión del RNS-E juraría que es la 660 pero que sólo está disponible para coches con el sistema SDS y desde hace tiempo que la parte del navegador no cambia de versión.

 

De todas formas, pregunta a los expertos de verdad... prueba en éste hilo donde hay gente que entiende y mucho de los RNS-E:

 

http://www.audisport-iberica.com/foro/topic/336966-mapas-rns-e-2015/#entry4330478

 

Suerte!!!!

 

Raúl.

Share this post


Link to post
Share on other sites

Hola!!!!

 

Creo que el A4 B7 monta el sistema RNS-E como sistema multimedia.

 

Por desgracia no controlo mucho de éste sistema, pero juraría que ya no existen actualizaciones del sistema de navegación, ya que tienes que diferenciar en dos sistemas, el sistema en sí y el navegador. La última versión del RNS-E juraría que es la 660 pero que sólo está disponible para coches con el sistema SDS y desde hace tiempo que la parte del navegador no cambia de versión.

 

De todas formas, pregunta a los expertos de verdad... prueba en éste hilo donde hay gente que entiende y mucho de los RNS-E:

 

http://www.audisport-iberica.com/foro/topic/336966-mapas-rns-e-2015/#entry4330478

 

Suerte!!!!

 

Raúl.

 

La última versión del RNS-E pre 2010 es la versión 650 y con el parche para habilitar el SDS en los RNS-E que no lo soportan se quedaría en 660. En ocasiones para actualizar el firmware a lo último toca pasar previamente por una versión anterior que en este caso coincide con la última disponible. Como me ocurrió a mi, igual te toca pasar por la versión de los mapas del 2012.

Share this post


Link to post
Share on other sites

 

Hola!!!!

 

Creo que el A4 B7 monta el sistema RNS-E como sistema multimedia.

 

Por desgracia no controlo mucho de éste sistema, pero juraría que ya no existen actualizaciones del sistema de navegación, ya que tienes que diferenciar en dos sistemas, el sistema en sí y el navegador. La última versión del RNS-E juraría que es la 660 pero que sólo está disponible para coches con el sistema SDS y desde hace tiempo que la parte del navegador no cambia de versión.

 

De todas formas, pregunta a los expertos de verdad... prueba en éste hilo donde hay gente que entiende y mucho de los RNS-E:

 

http://www.audisport-iberica.com/foro/topic/336966-mapas-rns-e-2015/#entry4330478

 

Suerte!!!!

 

Raúl.

 

La última versión del RNS-E pre 2010 es la versión 650 y con el parche para habilitar el SDS en los RNS-E que no lo soportan se quedaría en 660. En ocasiones para actualizar el firmware a lo último toca pasar previamente por una versión anterior que en este caso coincide con la última disponible. Como me ocurrió a mi, igual te toca pasar por la versión de los mapas del 2012.

 

Mil gracias Shadax.... no hay nada como que conteste alguien que realmente entiende del tema.

 

Ale, ya tienes información de primera mano!!!

 

Un saludo.

 

Raúl.

Share this post


Link to post
Share on other sites

Gracias por la aclaración.

Entonces el tema es que no puedo "saltar" desde un soft tan antiguo a uno tan nuevo, tengo que Hacer un paso intermedio. En éste caso la versión de 2012...

Vamos a ver si lo consigo y os cuento.

 

 

Gracias de nuevo

Share this post


Link to post
Share on other sites

Gracias por la aclaración.

Entonces el tema es que no puedo "saltar" desde un soft tan antiguo a uno tan nuevo, tengo que Hacer un paso intermedio. En éste caso la versión de 2012...

Vamos a ver si lo consigo y os cuento.

 

 

Gracias de nuevo

 

Existe también la posibilidad de forzar al navegador a actualizar al firmware que localize en el DVD. Con el vagcom ve a:

 

MÓDULO 56 ( Navigation System )

 

Adaptation -> Function 10

Channel 097 ( Forzar Actualización )

- Cambia el valor 0 a 1

- Le das a "Test" y luego a "Done"

 

 

Ahora inserta nuevamente el DVD y prueba a ver si te actualiza.

Share this post


Link to post
Share on other sites

Gracias por el apunte.

Estuve muy liado y no pude probar.

Tengo un DVD ya de 2015 con el cual probar a forzar la actualización.

 

 

Iré comentando avances

 

Gracias!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.