Jump to content
Sign in to follow this  
LukaB

Limp Mode 3.0TDI (posible solucion para algunos casos)

Recommended Posts

Estimados usuarios, tengo un A4 3.0tdi 2006 con unos 160000 km, el cual compre de 2da mano, hace algun tiempo venia con un problema azaroso con el turbo. Mi A4 es un b7, no obstante lo publico aqui porque hago referencia a un problema que afecta practicamente a todos los 3.0tdi de audi.

 

De tanto en tanto el auto pasaba a "limp mode", como todos saben una vez apagado y encendido la falla desaparece y vuelve a la normalidad, no obstante es bastante molesto.

 

En general el problema se debe al atascamiento de la geometria variable por carbonilla, lo que puede solucionarse limpiando el turbo.

 

El vag como en este caso suele mostrar un error en el actuador del turbo, como salia en mi caso, y "Oberboost Condition"

 

La cuestion es que luego de testear a mano la geometria parecia estar bien, aun asi desarme el turbo y realice la limpieza del mismo para luego volver a montarlo.

 

Lamentablemente el problema no desaparecio, con la curiosidad que a diferencia de los casos en que se atasca la geometria en mi caso el problema no necesariamente se daba al subir de vueltas, produciendose a veces con el auto en 2000 rpm o menos.

 

Finalmente mientras revisaba otras cosas al desconectar el cable de mando del actuador del turbo se desgrano totalmente la cobertura, el plastico se hizo polvo solo de tocarlo, revise todo el cable y todos los cobertores plasticos del cobre estaban duros y partidos, quedando el cobre de todos los cables al descubierto, lo que estaba ocasionando cortos azarozamente segun la central intentaba regular la geometria del turbo.

 

De momento me tome el laburo de separar todos los cablecitos y encintarlos individualmente, lo que soluciono el problema. Por supuesto es una solucion temporaria, voy a ver donde consigo otro cable con su conector para reemplazar el averiado.

 

Comento esto porque veo mucha gente en las redes con este problema y algunos no le encuentran la vuelta. Si es su caso no dejen de revisar el cableado que va al actuador del turbo, no se si es un problema de dise;o, pero el calor del motor luego de un tiempo termina destruyendo la cobertura plastica de los cables y ocasionando el problema del turbo.

 

Es una reparacion facil frente a quitar el turbo, desarmarlo y limiparlo todo, mas si lo hacen al pedo como me paso a mi.

 

Saludos

 

Luka

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.