Jump to content

Ayuda cámara trasera


davidcoslada
 Share

Recommended Posts

Buenas días!

 

Necesito que alguien me pueda ayudar. Ayer instale en mi a3 8p una cámara en mi pantalla pioneer Da120 y solo consigo que esta vaya cuando pulso AV, si pongo marchas atrás entiendo que sola debería de ponerse,pero nada.

Alguien sabe decirme como lo puedo poner para que cuando ponga marcha atrás se ponga sola en la pantalla? Tal vez falte algún cable por conectar a la radio?

He estado mirando y tengo un cable amarillo que es el que va a la salida de vídeo pero de ese mismo cable me sale uno rojo que nose a donde tengo que conectarlo y tal vez por eso al poner marcha atrás mi radio no lo reconoce y por eso no cambia.

Alguien sabe algo??

 

Muchas gracias.

Link to comment
Share on other sites


Buenas, ante todo gracias por contestar.

Si he sacado la corriente del piloto de marcha atrás, si la cámara si la pongo en AV funciona y se ve, lo que no consigo es que al poner la marcha atrás la radio detecte que tiene que cambiar solo para poder verlo y he mirado y he tocado en la radio y nada no consigo que solo cambie a esa opción.

En el cable amarillo que va a la salida de vídeo está enganchado pero el cable rojo que viene junto a el nose di tiene que ir conectado a algo! !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...