Jump to content

Problema con mando a distancia


tortuga123
 Share

Recommended Posts

Hola a todos,

 

tengo un A3 19.TDI 130CV del 2001. El otro día a mi mujer, recogiendo a la niña del cole, le dejó de ir el mando. Probó a abrir la puerta con la llave, y le saltó la alarma. Me tocó a mí ir corriendo con la moto y la otra llave para arreglar el follón. Menudo escándalo, incluso algún vecino llamó a los municipales, jeeee.

 

Después del susto, cambié las pilas del mando, pero no funcionaba. Tras leer bastantes hilos, descubrí que mi mujer podría hacer cerrado el coche por el maletero y habría apagado la alarma y que por lo visto me pasan 2 cosas:

 

- El mando se ha desconfigurado/desincronizado o algo así.

- Mi cerradura del conductor está rota. Con la llave abre y cierra la cerradura, pero no se desactiva la alarma ni se abren las demás puertas.

 

He probado esto:

 

- Meter la llave buena en el contacto, girarla pero no arrancar.

- Salir del coche, y con la llave desconfigurada, cerrar el maletero.

- A continuación, pulsar Abrir en el mando, y los intermitentes parpadean una vez.

 

Y a partir de ahí, soy incapaz de nada más. Me imprimí y probé todos los métodos que vi en los hilos, y los que se me han ido ocurriendo y nada. He probado a esperar 5 segundos y volver a pulsar abrir, y nada. He probado, cuando pulso Abrir la primera vez, a pulsarlo más veces para seleccionar posición 2, 3 o 4, pero mis intermitentes parpadean sólo 1 vez y nunca más. He probado a esperar 1 segundo, 5 segundos, 10 segundos... nada. Hasta el primer parpadeo bien, pero de ahí no paso.

 

¿Estoy haciendo algo mal? ¿Alguien puede confirmar si es posible programar el mando con la cerradura del maletero? Yo creería que sí porque los intermitentes parpadean la primera vez. Quizás puedo tratar de arreglar la cerradura de la puerta, pero me da bastante respeto desmontarla. Por otro lado, tengo un viejísimo cable OBDII que usé hace 10 años para activar que las puertas se cerraran solas al iniciar la marcha. No recuerdo ni que software usé ni nada, pero me ha parecido leer que con ese cable también podría programar la llave, puede ser?

 

Estoy un poquito acojonao, porque la pila del otro mando también tiene sus 15 años así que debe estar a punto de morir también, y me veo abriendo y cerrando el coche por el maletero cada vez. :cray:

 

Link to comment
Share on other sites


Yo te puedo decir lo que me paso a mi. Tengo un S3 del 2000.

 

Cambié la carcasa de la llave y desde entonces ya no me funcionaba el mando.

 

Probe primero manualmente como dicen todos los tutoriales que hay en internet, que si boton cerrar, luego el de abrir, que si llave reserva en contacto, cerrar con la del mando, antes de 30 seg pulsar bloqueo mando, 1,2,3, ... nada. Esperar 5 segundos pulsando, darle a abrir, nada. Ni daba intermitentes ni cerraba ni nada. Probé todas las formas que ponen por ahi, todas las versiones. Nada.

 

Luego ya con el vagcom. Que si canal 35, 46, 17, cambiar a valor 0 para nueva codificacion, login, mens block, ... nada. Lo unico que hice fue tener que volver a codificar las llaves porque las borré. Y luego tampoco funcionaba. Un mes llevaba cerrando a mano.

 

Al final, solucion:

PILAS NUEVAS Y DE MARCA, no de chinos. El mio lleva 2 de las pequeñas 1620. Bajo al coche, lo cierro manualmente, espero 30 segundos, lo abro manualmente y LISTO! ya cerraba y abria con mando como antes.

 

Si el mando funcionaba, aunque cambies las pilas sigue "conectado" al coche. Solo hay que hacer eso. Por lo menos en mi S3 asi fue.

 

 

Salu2.

Edited by Daimas
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...