Jump to content

Sign in to follow this  
Sergiogtimk4

problema OBD2 1.8T AGU

Recommended Posts

Buenas chicos, os cuento compre un golf 4 gti hace unos meses averiado y hay estoy liado con el, después de hacerle culata ya que lo compre mezclado aceite en el refrigerante y no era el enfriador, distribución, bomba de agua, sensores nuevos....

El coche como digo es un golf mk4 GTI, motor 1.8t AGU del 99

 

Tengo un dilema y es que no puedo acceder al modulo de motor, probé con 2 vagcom, un delphi, dos portatiles...y nada ahora estoy haciendo pruebas con un adaptador elm328 bt para ahorrarme tener que bajar el portátil, cuando conecte el torque supongo que ya estará solucionado el problema y podre acceder con el vagcom.

 

Decir que el coche arranca sin problemas, aunque no va fino del todo a 4500 vueltas se pone tontorron, por ahora descarto tener la centralita quemada...y rezo por ello ajaja

 

Os cuento al principio pensaba que como el fusible del mechero lo tenia fundido (creo que en algunos coches se alimenta por esa linea) no tenia corriente y claro no podía acceder, lo cambie y seguimos igual. Comprobé todos los fusibles, están bien, cambie por si estaban mal y  no lo veía todos los que controlan algo de motor

Fusibles cambiados de la caja de fusibles del salpicadero: 10,11,29,34,41 y 43 que según los diagramas llevan algún modulo de control del motor.

Nada seguimos igual. 

Me di cuenta que al dar contacto y el tablero al hacer chek de módulos el chek del motor no se enciende. Así que no tenemos comunicación entre el cuadro y la ecu y tampoco tenemos por el OBD2, decir que puedo acceder a todos los módulos menos el 1, el de motor.

Por varios sitios leí lo del tema de la radio, estoy sin radio conectada así que descarto que por hay me meta corriente a la linea K, lo descarto y miro el conector de la radio pero el cable ese esta quitado imagino que el anterior dueño lo sacaría.

También leí que el cuadro había veces que daba problemas, pues lo saque y conecte vagcom, nada seguimos igual

 

Buscando encontré mediciones al conector OBD, no del mismo motor, pero de otro vag, en concreto de un ibiza que solo lleva linea K, y los valores que me dan son:

Sin contacto: pin 16+7(linea k)=3.9v; Pin 4(masa)+pin7(linea k)=0.8v; pin 16(corriente)+pin4(tierra)=12.4v.

Con contacto: pin 16+7(linea k)=0.8v; Pin 4(masa)+pin7(linea k)=11.3v; pin 16(corriente)+pin4(tierra)=12.2v.

 

En mi polo me da estos datos:

Sin contacto: pin 16+7(linea k)=3.26v; Pin 4(masa)+pin7(linea k)=8.27v; pin 16(corriente)+pin4(tierra)=12.64v

Con contacto: pin 16+7(linea k)=0.96v; Pin 4(masa)+pin7(linea k)=10.20v; pin 16(corriente)+pin4(tierra)=12.49v

 

En el golf me da lo siguiente:

Sin contacto: pin 16+7(linea k)=9.66v; Pin 4(masa)+pin7(linea k)=2.60v; pin 16(corriente)+pin4(tierra)=12.72v

Con contacto: pin 16+7(linea k)=2.5v; Pin 4(masa)+pin7(linea k)=10v; pin 16(corriente)+pin4(tierra)=12.51v

 

Imagino que algún modulo me esta metiendo corriente a la linea K, por ahora como dije desconecte el cuadro y nada, el modulo de debajo del volante también lo desconecte y nada.

Lo de hacerle reset dejando la batería desconectada...se le hace todos los días hahaha lo tengo sin batería, de echo uso la misma que tiene el polo se la quito y la uso en el golf.

También he desconectado los conectores de la ECU y los limpie con residuo 0.

Saque la centralita y abrí haber si tenia algo quemado (soy informático y técnico de luces y sonido, si estuviera quemada lo hubiera detectado o eso creo)

Estaba pensando buscar un busca cables de esos de telefonía haber si tengo algún cable cortado por descartar cosas.

 

el rele 409 tiene algo que ver con la comunicación de la ecu o algo?, creo que no verdad digo haber si falla, se que si falla el coche no arranca, pero el coche arranca perfecto, pero com odigo los casos que se la luz del motor digamos no se enciende al hacer el chek y no arrancan, pero mi coche arranca....

Alguna idea??haber si alguien puede iluminarme

 

Muchas gracias y gas!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.