Jump to content
Sign in to follow this  
Jamonety

Activar Mandos Volante Multifunción.

Recommended Posts

Muy buenas.

Tengo un Audi A3 2013.

Tiene un volante sin mandos.

Quería saber si alguien sabe como activar los mandos del volante multifunción

Quiero comprar un volante MF y ponérselo.

 

También si alguien sabe que modelos de SMLS son compatibles.

 

Hace un tiempo los puse en un Audi A4 B8 y lo pude hacer con el vagcom.

 

En este caso lo conecto al Vagcom y no encuentro los bits para marcar y activar los mandos multifunción.

 

Mi cable es el 12.12 y por ejemplo el reset del mantenimiento si lo he podido hacer 

 

Gracias a todos

Share this post


Link to post
Share on other sites

@Jamonety yo compré unos botones para el volante multifunción. Estoy a la espera de cambiarlo, pero esta es la activación que voy a seguir para ver si funciona.

Te la dejo por si te vale. 

IMG-20190130-WA0026.jpg

Share this post


Link to post
Share on other sites
En 30/1/2019 a las 22:44, Krmn dijo:

@Jamonety yo compré unos botones para el volante multifunción. Estoy a la espera de cambiarlo, pero esta es la activación que voy a seguir para ver si funciona.

Te la dejo por si te vale. 

IMG-20190130-WA0026.jpg

Muchas gracias Krmn, eso hice con un a4 b8 y si me valio teniendo en cuenta que la SMLS valga para poner volante multifuncion.

En mi caso en el A3 no he podido ver con el vag com esos datos para activar.
Tambien tuve el problema que la Audi me dijo la referencia de mi SMLS y no coincide con lo que me dice el vagcom.
En fin me quedare sin ponerlos.

 

Share this post


Link to post
Share on other sites

Bueno pues ya me respondo yo, por si alguien tambien lo necesita

 

Mi A3 no llevaba volante multifuncion y al final me decidi a ponerle un multifuncion

En mi caso solo hay que poner los mandos y el cable del airbag para que funcione.

No hay que codificar ni activar nada

 

saludos

Share this post


Link to post
Share on other sites

Revisa el tema de activar en el mmi el menu para poder configurar la tecla *. @Krmn lo ha hecho en el suyo.

Share this post


Link to post
Share on other sites

@Jamonety como te dice @RoDiK hace un par de semanas instalé los botones multifunción en mi coche. Tampoco tuve que codificar para que los reconociera , pero al intentar darle función al botón * no me aparecía el menú en el mmi.

Después de muchos intentos con codificaciones distintas y mucho leer por distintos foros ingleses, di con la codificación correcta. Te la comparto por si tienes el mismo problema. 

Yo he codificado con obdeleven. 

Menú 5f, adaptación, activar estos dos apartados. 

Una vez que activé esto, me apareció la opción en el menú mmi. IMG_20190224_192509.jpg.1074b4fb26387c6b8eb1b65bbdad0f5b.jpg

Screenshot_2019-02-24-19-12-06-065_com.voltasit.obdeleven.png

IMG_20190224_193000.jpg

Share this post


Link to post
Share on other sites

Jo pues se agradece @RoDiCK y @Krmn lo intentaré hacer con el Vagcom.

Por cierto si he tenido que marcar una casilla en el módulo 19. Can gateway.

Dentro de longcodinghelper  ya os diré cuál, ponía multifunción.

Ya que se quedaba un fallo al pasar el Vagcom. Aunque los mandos funcionaban sin problema.

 

Mañana intentaré hacer lo que me habéis dicho 

 

Gracias

 

Share this post


Link to post
Share on other sites
En 25/2/2019 a las 23:58, Jamonety dijo:

Jo pues se agradece @RoDiCK y @Krmn lo intentaré hacer con el Vagcom.

Por cierto si he tenido que marcar una casilla en el módulo 19. Can gateway.

Dentro de longcodinghelper  ya os diré cuál, ponía multifunción.

Ya que se quedaba un fallo al pasar el Vagcom. Aunque los mandos funcionaban sin problema.

 

Mañana intentaré hacer lo que me habéis dicho 

 

Gracias

 

@Jamonety a ver si me dices cuál modificaste, que he visto que tengo error en el 19 y será de eso. 

Share this post


Link to post
Share on other sites
En 2/3/2019 a las 23:25, Krmn dijo:

@Jamonety a ver si me dices cuál modificaste, que he visto que tengo error en el 19 y será de eso. 

Perfecto, no habia visto tu mensaje.

 

Mañana lo miro y te hago foto.

 

Por cierto la luz de marcha atras no da mucha luz pero para mi es suficiente(una luz blanca) no me gusta que sea exagerada.

 

 

Share this post


Link to post
Share on other sites
En 2/3/2019 a las 23:25, Krmn dijo:

@Jamonety a ver si me dices cuál modificaste, que he visto que tengo error en el 19 y será de eso. 

Modulo 19

Codificacion 07

Byte 1

Bit 0 Volante multifuncion ....

 

Comprueba si tienes esa casilla marcada

 

 

 

Share this post


Link to post
Share on other sites

Muchas gracias! Solucionado! 

Haré un brico pars explicar los pasos que hemos dado. 

Share this post


Link to post
Share on other sites
En 7/3/2019 a las 20:37, Krmn dijo:

Muchas gracias! Solucionado! 

Haré un brico pars explicar los pasos que hemos dado. 

Hola! He cambiado el volante de mi A3 8v 2014 por uno multifuncion. El problema es que no me van los mandos y no consigo con obdeleven activarlos. A ver si me puedes decir como lo hiciste y consigo por fin hacerlo. Gracias! 

Share this post


Link to post
Share on other sites
hace 7 minutos, Cuervi00 dijo:

Hola! He cambiado el volante de mi A3 8v 2014 por uno multifuncion. El problema es que no me van los mandos y no consigo con obdeleven activarlos. A ver si me puedes decir como lo hiciste y consigo por fin hacerlo. Gracias! 

 

En stemei tienen guía para hacerlo con vagcom, yo no la probé, a ver si te sirve:

https://www.stemei.de/pages/coding/audi-a3-8v/multifunktionslenkrad-nachruesten.php

 

Por si alguien se lía con el alemán, lo dejo aquí ya traducido:

 

- Modulo 16, función 7, byte 0 > Activar bit 1

- Módulo 17, función 7, byte 10 > Activar bit 7

- Módulo 19, función 7, byte 1 > Activar bit 0

- Módulo 5F, función 10:

    canal (1) Lista funciones vehículo CAN-MFL > Activar

    canal (29) Lista funciones vehículo BAP-MFL_0x0F > Activar

    canal (77) Lista funciones vehículo BAP-MFL_Jocker_0x34 > Activar

    canal (146) Menú del vehículo, menu_display_MFL_jocker > Activar

    canal (148) Menú del vehículo, menu_display_MFL_jocker_over_threshold_high > Activar

 

En obdeleven tendrás que buscar textos parecidos en las listas de adaptacion o codificación de cada módulo. Algunas veces es casi literal y otras veces tienen textos diferentes; no te puedo ayudar porque esta adaptación no la puedo probar. Si funciona, confírmalo para quien venga detrás 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.