Jump to content

Sign in to follow this  
tetoso

Imposible codificar los módulos del B9

Recommended Posts

Hola, muchas gracias antes de nada.

 

Me pasa algo que nunca me ha sucedido, con dos cables, tanto versión 17 como la 18.9, si entro en cualquier módulo, doy a coding, y luego al helper, en ese momento me dice que no es posible codificar esa ECU, y me salen los bits, marcados y sin marcar, pero no aparece ninguna etiqueta asociada ni nada.

 

En adaptation si puedo entrar, pero no en coding... y no sé que más hacer, he probado varios cables, varias versiones, y todo igual, es un A4 del 2016, y no hay manera de hacerle nada, puedo ver errores, puedo medir bloques avanzados... pero nada, de lo de codificar, es dar el helper, y error.

 

Gracias!

Share this post


Link to post
Share on other sites

En 8/4/2019 a las 12:56, victor.tfsi dijo:

Claro da error porque no tiene labels pero tu si puedes codificar marca un bit y dale exit ya veras como se te guarda.

 

Hola, muchas gracias, y eso como va? Las puedo buscar o algo porque sino es imposible codificarlo.... no sabes que estas marcando o no.

 

gracias mil.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.