Jump to content

Recommended Posts

buenas tardes gente, a ver si me podeis ayudar, tenia encendidas las luces del abs y esp en mi audi a4b6 quattro 1.9 tdi del 2003,le he cambiado desde los(   fusibles del abs ,sensor de giro, latiguillos que van a las ruedas  creo que son los sensores  e incluso el inyector porque nos ponia que no habia  presion,Las luces antes estaban fijas nada mas encender el coche y despues de estos cambios se encendian al rato de conducir ,se apagaban asi varias veces hasta que se quedaban fijas. ya mi mecanico me dijo que lo que quedaba era cambiar el modulo del abs se lo hemos cambiado de desguace (supuestamente estaba ok)y ahora se nos encienden la luz de freno en el fis y las dichosas luces de abs y esp fijas.Nos da errores 01044 UCE  codificada incorrectamente y el codigo 00778 sensor de angulo de mando. alguien me puede decir los codigos  que les tengo que meter y como ???estoy por comprar por una tienda de internet conocidisima el VD500 que tal es ?? alguien lo ha utilizado??y me serviria para meter la codificacion  y claro como meterla.Se que me he explayado un poco pero la verdad nos esta volviendo locos al mecanico y a mi ,por no decir el dineral que llevo Gracias por vuestro tiempo y espero vuestras respuestas 

Link to post
Share on other sites

hace 3 horas, Óscar39 dijo:

buenas tardes gente, a ver si me podeis ayudar, tenia encendidas las luces del abs y esp en mi audi a4b6 quattro 1.9 tdi del 2003,le he cambiado desde los(   fusibles del abs ,sensor de giro, latiguillos que van a las ruedas  creo que son los sensores  e incluso el inyector porque nos ponia que no habia  presion,Las luces antes estaban fijas nada mas encender el coche y despues de estos cambios se encendian al rato de conducir ,se apagaban asi varias veces hasta que se quedaban fijas. ya mi mecanico me dijo que lo que quedaba era cambiar el modulo del abs se lo hemos cambiado de desguace (supuestamente estaba ok)y ahora se nos encienden la luz de freno en el fis y las dichosas luces de abs y esp fijas.Nos da errores 01044 UCE  codificada incorrectamente y el codigo 00778 sensor de angulo de mando. alguien me puede decir los codigos  que les tengo que meter y como ???estoy por comprar por una tienda de internet conocidisima el VD500 que tal es ?? alguien lo ha utilizado??y me serviria para meter la codificacion  y claro como meterla.Se que me he explayado un poco pero la verdad nos esta volviendo locos al mecanico y a mi ,por no decir el dineral que llevo Gracias por vuestro tiempo y espero vuestras respuestas 

 

Hola, 

 

Tienes en el hilo del montaje del tempomat la codificacion del ángulo de dirección. 

 

Seguramente no anotaste los códigos antes de desmontar y ahora te costará un poco más. 

 

En audi codificarlo en torno a los 30e

Link to post
Share on other sites
hace 9 horas, Carlisu84 dijo:

 

Hola, 

 

Tienes en el hilo del montaje del tempomat la codificacion del ángulo de dirección. 

 

Seguramente no anotaste los códigos antes de desmontar y ahora te costará un poco más. 

 

En audi codificarlo en torno a los 30e

gracias por tu tiempo y por tu paciencia ,como te he comentado no anotamos nada,le he echado un vistazo al montaje del tempomat  mi volante es deportivo de tres radios ,no tengo triptonic,si tengo control de velocidad y fis y es berlina,con esos parametros me da el codigo 01041 y este lo tendria que poner en el modulo del sensor de giro verdad??y perdona , te refieres a que me costara un poco mas en euros o en encontrar el codigo?  porque solo me lo pueden codificar ya en audi???y repito GRACIAS

Link to post
Share on other sites
hace 15 horas, Óscar39 dijo:

,con esos parametros me da el codigo 01041 y este lo tendria que poner en el modulo del sensor de giro verdad??

 

Si creo que habría que ponerlo en el modulo de direccion. Pero bueno siguiendo el hilo tendría que salir.

 

hace 15 horas, Óscar39 dijo:

te refieres a que me costara un poco mas

 

Me refería que al no anotar los códigos se complica más por que hay que averiguarlo.

 

hace 15 horas, Óscar39 dijo:

porque solo me lo pueden codificar ya en audi???

 

En cualquier taller que sepan del tema deberían de hacerlo pero en la audi vale poco codificarlo.

Link to post
Share on other sites
hace 6 horas, Carlisu84 dijo:

 

Si creo que habría que ponerlo en el modulo de direccion. Pero bueno siguiendo el hilo tendría que salir.

 

 

Me refería que al no anotar los códigos se complica más por que hay que averiguarlo.

 

 

En cualquier taller que sepan del tema deberían de hacerlo pero en la audi vale poco codificarlo.

Tengo un amigo vendedor de coches nuevos en un concesionario audi ,le ha comentado al comentarle si ellos me podían averiguar los códigos le dijeron que ahora todo este tema va online,y que tenían que pedir autorización !!!! También le comento que conectando la vieja en el aparato tiene que salir los códigos,que los apuntase y al poner la de segunda mano metiese esos códigos, eso lo intentaremos esta tarde,si no lo consiguiésemos apagar ,tengo cita ya en audi para que lo hagan ellos y a ver qué pasa,comentaré por aquí los resultados por tu tiempo

Link to post
Share on other sites
hace 15 horas, Óscar39 dijo:

tengo cita ya en audi para que lo hagan ellos y a ver qué pasa,comentaré por aquí los resultados por tu tiempo

 

Ellos como te dijo tu amigo se conectan a Alemania y lo hacen en unos minutos. 

Gracias de antemano

Link to post
Share on other sites
En 24/2/2021 a las 8:25, Óscar39 dijo:

Tengo un amigo vendedor de coches nuevos en un concesionario audi ,le ha comentado al comentarle si ellos me podían averiguar los códigos le dijeron que ahora todo este tema va online,y que tenían que pedir autorización !!!! También le comento que conectando la vieja en el aparato tiene que salir los códigos,que los apuntase y al poner la de segunda mano metiese esos códigos, eso lo intentaremos esta tarde,si no lo consiguiésemos apagar ,tengo cita ya en audi para que lo hagan ellos y a ver qué pasa,comentaré por aquí los resultados por tu tiempo

buenas tardes gente.  SOLUCIOCIONADO las dichosas luces ,al final servicio oficial audi  en Toledo(ALDAUTO)codificacion del nuevo modulo abs mas quitar las averias 1h 15min TOTAL

109e ya solo queda mirar testigo de regulacion de alcance de luces que esta fijo. creia que podia ser el sensor que va en la rueda delantera lado conductor pero me han dicho en audi que esos sensores no se suelen ir que vaya directamente al motor que llevan los faros que esos se suelen ir mas amenudo.  Dar las gracias a todos los que me habeis ayudado con las respuestas y a los compañeros que dejan los tutoriales para que gente como nosotros podamos intentar hacerlo con la satisfaccion  que eso lleva ,Muchas Gracias Gente

nte

Link to post
Share on other sites

la verdad si necesitas un buen mecanico freelance aqui lo puedes buscar para que te ayude de manera mas profecional el trabajo que necesitas  y te pueden dar una mejor recomendacion de uso en tu vehiculo sobre todo si necesitas con mas detalle la anomalia del cambio de modulo abs y si es necesario algo mas sobre todo que ese tipo de cambios son delicados no cualquiera los debe hacer 

Edited by Carlisu84
Link to post
Share on other sites
Posted (edited)
En 4/3/2021 a las 7:06, melquiadesmelo dijo:

la verdad si necesitas un buen mecanico freelance aqui lo puedes buscar para que te ayude de manera mas profecional el trabajo que necesitas y te pueden dar una mejor recomendacion de uso en tu vehiculo sobre todo si necesitas con mas detalle la anomalia del cambio de modulo abs y si es necesario algo mas sobre todo que ese tipo de cambios son delicados no cualquiera los debe hacer 

gracias compi, por ahora va bien , sali del la casa oficial audi y en la carretera se me encendieron otra vez ,pense ya estamos!!!!en la salida de donde vivo pare en el arcen apague y encendi el coche y hasta ahora,eso si cada vez que lo cojo no se me va de la cabeza que se vuelvan a encender las dichosas lucecitas pero bueno con el tiempo y si no se vuelven a encender se me ira de la cabeza, voy a abrir otro hilo con unas dudas que tengo a ver si me podeis ayudar

Edited by Carlisu84
Link to post
Share on other sites
En 1/3/2021 a las 13:46, Óscar39 dijo:

buenas tardes gente.  SOLUCIOCIONADO las dichosas luces ,al final servicio oficial audi  en Toledo(ALDAUTO)codificacion del nuevo modulo abs mas quitar las averias 1h 15min TOTAL

109e ya solo queda mirar testigo de regulacion de alcance de luces que esta fijo. creia que podia ser el sensor que va en la rueda delantera lado conductor pero me han dicho en audi que esos sensores no se suelen ir que vaya directamente al motor que llevan los faros que esos se suelen ir mas amenudo.  Dar las gracias a todos los que me habeis ayudado con las respuestas y a los compañeros que dejan los tutoriales para que gente como nosotros podamos intentar hacerlo con la satisfaccion  que eso lleva ,Muchas Gracias Gente

nte

 

me alegro que lo tengas solucionado ya. 

 

en el conce con la conexion a alemania te lo solucionan en un periquete.

Link to post
Share on other sites
En 4/3/2021 a las 7:06, melquiadesmelo dijo:

la verdad si necesitas un buen mecanico freelance aqui lo puedes buscar para que te ayude de manera mas profecional el trabajo que necesitas  y te pueden dar una mejor recomendacion de uso en tu vehiculo sobre todo si necesitas con mas detalle la anomalia del cambio de modulo abs y si es necesario algo mas sobre todo que ese tipo de cambios son delicados no cualquiera los debe hacer 

 

sabes que no esta permitido el SPAM en este foro verdad?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...