Jump to content

ruiz80

Miembros
  • Content Count

    3
  • Joined

  • Last visited

Información de perfil

  • Género
    Hombre
  • Ubicación
    Cordoba
  • Coche
    Audi A4 avant
  1. Puede parecer original, Carlisu84, pero no lo es. Es un cable chino, por eso no se donde ni como localizar la versión. Muchas gracias de todos modos.
  2. Muchas gracias FrA1I3. Intentaré recuperarlo pero no tengo ni sé que donde conseguir la versión exacta del software para mí cable. Pues la que me venía en el CD con el cable ya me salía este aviso. Sabe alguien como mirar la versión exacta del cable y donde conseguir el software? Gracias de antemano.
  3. Hola a todos. Os cuento mi problema. Hace unos días he cambiado el A4 del año 2010 por un a4 2.0 tdi del 2017 y el cable que tenia (12.12) no me sirve. He comprado un cable nuevo, la version 17.8.1 que en esa si entra mi coche pero al instalar el sofware y hacer el test del cable me sale un error que dice que la versión del USB de la librería y la versión del USB de los driver no coinciden. He probado a hacer de todo lo que se me ha ocurrido: - Le he cambiado la fecha al ordenador varias veces y a varias fechas diferentes. - He instalado el sofware en varios ordenadores con varios windows distintos por si fuese ese el problema. -He instalado otros sofwares con versiones posteriores de vagcom, en concreto uno con la 18.1 y otro con la 18.9 Y siempre que me ha sincronizado con el cable me ha dado el mismo error. No sé que otra cosa puedo hacer ni que significa ese error. Alguien puede ayudarme?
×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.