Jump to content

J.D.

Miembros
  • Content Count

    1,354
  • Joined

  • Last visited

About J.D.

  • Birthday 10/18/1976

Información de perfil

  • Ubicación
    Oviedo, Asturias Vehículo: A4 1.8T 20V quattro

Recent Profile Visitors

665 profile views
  1. Ese que pones lo ha montado algún otro forero. Si no recuerdo mal, tiene un límite de 4 GB de reproducción, y yo con el Audiolink he reproducido pendrives de 16 ( y teóricamente da para más). Audiolink y XCarlink son la misma cosa. Quizás con carcasa y alguna cosilla distintas, pero parecen manejar el mismo chip y su instalación es idéntica. S2
  2. Si es posible, cuando estas en el modo cargador AudiLink pulsas la tecla MENU de tu Concert y tienes la opción de random CD y CHARGER este Último hace lo que tu quieres. saludos, Vaya, me equivoqué. Conteste a la pregunta sin haberlo probado, y NO funciona. Si lo pones en modo CHANGER hace lo mismo que en el modo CD solamente hace random en el CD que estás escuchando, una pena. Pues a mí me hace justo lo contrario: tanto si selecciono RANDOM>CD como RANDOM>CHANGER, siempre me hace random por todos los CDs "virtuales" que he creado (CD01, CD02... CD06). Otra de las cosas que anuncian en la página web del Audiolink y que a mi no me funciona es la posibilidad de meter MENOS de 99 pistas en un CD. En mi caso, por ejemplo, si creo 6 CDs y cada uno de ellos tiene sólo 33 pistas, el Concert II me reconocerá sólo 2 CDs, cada uno con 99. Es un mal menor, pero te obliga a andar cuadrando siempre el número de canciones a meter en cada CD virtual, incluso aunque no quieras agotar el número máximo de 99 por CD y 594 por pendrive -_- Y lo del RANDOM no entiendo por qué no funciona. Tal vez para los equipos Audi no sirva con llamar a las carpetas CD01, CD02... sino que deban tener otro nombre o algún atributo especial para que las reconozca como CDs. He probado con CDC1, CDC2... pero nada. S2
  3. Ya que estamos hablando de aceites, ¿pasa algo por cambiar el tipo de aceite -ligeramente- aunque no se cambie el filtro? En mi caso, en la última revisión me pusieron Repsol Elite TDI 5W40 y quiero ponerle Repsol Elite Competición 5W40 (mi coche es de gasolina). Un saludo.
  4. ¿Qué quieres decir con eso de "ponerlo normal"? Bienvenida
  5. Le echaré Repsol 5W40, que es lo más parecido al que le echaron en la revisión anterior y cumple con las especificaciones. Gracias y saludos a todos!
  6. Por cierto, también me planteo seguir con los equivalentes 5W40 de ambas marcas. Para Asturias no creo que necesite un 0W40. Opinioness
  7. Se me acerca el próximo cambio de aceite, y voy a adelantarlo antes de empezar las vacaciones. En la última inspección me pusieron un Repsol 5W40 TDI, pese a que mi coche es gasolina. Les pregunté por el tema y me dijeron que no había problema. Pese a ello, me quedé algo mosca porque las especificaciones VW (505 01) no coincidían con las del manual para mi modelo, que son las 501 01, 502 00 y 504 00. Al final, al aceite no le he notado nada extraño, pero esta vez me gustaría ser yo quien lo eligiera. Estoy pensando en estos dos: Ya sé que el Mobil1 tiene mucho prestigio y tal, pero con los números en la mano no parece que sea mucho mejor que el Repsol. Sí que es algo menos viscoso en frío y algo más en caliente (es de esperar un mejor arranque en frío, y un mayor cuidado del motor en marcha, pero también un consumo algo mayor), pero tiene un índice TBN algo peor, y también deja más residuos, según parece. Además, la lata de Repsol es de 5l y la de Mobil1 de 4, si no me equivoco, por lo que se me queda algo corto. ¿Qué me decís? ¿Repsol sin dudarlo? No conduzco de forma agresiva, al menos no habitualmente :crying_anim: S2
  8. Pues yo hace unos meses, trasteando con el VAG-COM, dentro de [16-Steering Wheel], si consultaba en "Coding", aparecía 02011, que quiere decir "volante multifunción sin control de teléfono ni voz" (que es el volante que tengo). Hice algún cambio y al generarse error lo deshice, volviendo al 02011, con lo que conseguí borrar el código de error; hasta ahí bien. Sin embargo, al salir del módulo del volante hice una comprobación en el resto, y desde entonces en el del motor me aparece el siguiente error: [code]1 Fault Found: 18107 - Powertrain Data Bus: Missing Message from Steering Wheel Electronics P1699 - 008 - Implausible Signal Readiness: 0110 1101[/code] Es obvio que está relacionado con lo del volante... según parece el sistema echa de menos información que debería suministrar la centralita del volante, pero lo que me extraña es que influya en el módulo de motor. Antes de haber cambiado lo del volante, el VAG-COM no encontraba ningún error en ninguna centralita. He probado a borrarlo tanto desde la pantalla de códigos de error como desde la de aplicaciones, y el error reaparece él solo al instante. ¿Alguien sabe cómo solucionarlo? S2 y gracias.
  9. Hace meses puse un post en "Software" que no ha tenido respuesta. Lo cito aquí, por si alguien puede darme alguna pista sobre cómo resolverlo. El hilo es éste. S2
  10. El único cambio lo hice en el módulo del volante, cambiando el 02011 original por 03011. A la vista de que eso generaba error en el propio módulo del volante, volví a dejar el 2011 original, pero pese a ello el error en el módulo del motor no se borra. Éste es el log del escaneo general de todos los módulos: ------------------------------------------------------------------------------- Address 01: Engine Part No SW: 8E0 909 518 AQ HW: 8E0 909 018 B Component: 1.8L R4/5VT G 0010 Coding: 0011711 Shop #: WSC 06335 1 Fault Found: 18107 - Powertrain Data Bus: Missing Message from Steering Wheel Electronics P1699 - 008 - Implausible Signal Readiness: 0110 1101 ------------------------------------------------------------------------------- Address 03: ABS Brakes Part No SW: 8E0 910 517 E HW: 8E0 614 517 AL Component: ESP8 quattro H05 0120 Coding: 0004871 Shop #: WSC 06335 No fault code found. ------------------------------------------------------------------------------- Address 08: Auto HVAC Part No: 8E0 820 043 AJ Component: A4 Klimaautomat 2831 Coding: 00000 Shop #: WSC 00000 No fault code found. ------------------------------------------------------------------------------- Address 09: Cent. Elect. Part No: 8E0 907 279 L Component: int. Lastmodul ECE 0504 Coding: 00021 Shop #: WSC 06335 No fault code found. ------------------------------------------------------------------------------- Address 15: Airbags Part No SW: 8E0 959 655 G HW: 8E0 959 655 G Component: Airbag 9.41 H11 3530 Coding: 0033622 Shop #: WSC 06335 No fault code found. ------------------------------------------------------------------------------- Address 16: Steering wheel Part No: 8E0 953 549 Q Component: Lenksáulenmodul 0601 Coding: 02011 Shop #: WSC 06335 No fault code found. ------------------------------------------------------------------------------- Address 17: Instruments Part No SW: 8E0 920 901 C HW: 8E0 920 901 C Component: KOMBI+WFS 3 H12 0110 Coding: 0007141 Shop #: WSC 00433 No fault code found. ------------------------------------------------------------------------------- Address 45: Inter. Monitor Part No: 8E0 951 177 Component: Innenraumueberw. 0804 Coding: 00001 Shop #: WSC 00000 No fault code found. ------------------------------------------------------------------------------- Address 46: Central Conv. Part No: 8E0 959 433 CA Component: Komfortgerát T3B 3332 Coding: 07290 Shop #: WSC 06335 Part No: 8E1959801H Component: Tõrsteuer.FS BRM 0406 Part No: 8E1959802B Component: Tõrsteuer.BF BRM 0205 Part No: 8E0959801A Component: Tõrsteuer.HL BRM 0205 Part No: 8E0959802A Component: Tõrsteuer.HR BRM 0205 No fault code found. ------------------------------------------------------------------------------- Address 55: Xenon Range Part No: 8P0 907 357 D Component: Dynamische LWR H01 0010 Coding: 0000005 Shop #: WSC 06335 No fault code found. ------------------------------------------------------------------------------- Address 56: Radio Part No: 8E0 035 186 D Component: concert II GRO 0004 Coding: 01005 Shop #: WSC 06335 No fault code found. End -------------------------------------------------------------------------------------------------- Como en Readiness aparecen varios errores (0110 1101) pensé que era necesario solucionar el tema o de lo contrario se podrían recibir mediciones erróneas de esos otros valores (lambda, aire, etc), pero si me dices que no tiene importancia y que en la próxima revisión me lo borrarán, me quedo más tranquilo.
  11. Hola. Hoy estuve trasteando con el VAG-COM y en [16-Steering Wheel], si consultaba en "Coding", aparecía 02011, que quiere decir "volante multifunción sin control de teléfono ni voz". Como el volante trae dos botones además de los de control del autorradio, pensé que activando la opción de "volante multifunción con control de teléfono y voz" (03011) podría activar esos botones... crédulo de mí, porque no sólo no conseguí nada, sino que, evidentemente, generó el oportuno error en el módulo indicado. Volví a guardar el valor original (02011) y borré el código de error; hasta ahí bien. Sin embargo, al salir del módulo del volante hice una comprobación en el del motor, y me aparece el siguiente error: [code]1 Fault Found: 18107 - Powertrain Data Bus: Missing Message from Steering Wheel Electronics P1699 - 008 - Implausible Signal Readiness: 0110 1101[/code] Es obvio que está relacionado con lo del volante... según parece el sistema echa de menos información que debería suministrar la centralita del volante, pero lo que me extraña es que influya en el módulo de motor. Antes de haber cambiado lo del volante, el VAG-COM no encontraba ningún error en ninguna centralita. He probado a borrarlo tanto desde la pantalla de códigos de error como desde la de aplicaciones, y el error reaparece él solo al instante. ¿Alguien sabe cómo solucionarlo? S2 y gracias.
  12. Hola. Hoy estuve trasteando con el VAG-COM y en [16-Steering Wheel], si consultaba en "Coding", aparecía 02011, que quiere decir "volante multifunción sin control de teléfono ni voz". Como el volante trae dos botones además de los de control del autorradio, pensé que activando la opción de "volante multifunción con control de teléfono y voz" (03011) podría activar esos botones... crédulo de mí, porque no sólo no conseguí nada, sino que, evidentemente, generó el oportuno error en el módulo indicado. Volví a guardar el valor original (02011) y borré el código de error; hasta ahí bien. Sin embargo, al salir del módulo del volante hice una comprobación en el del motor, y me aparece el siguiente error: [code]1 Fault Found: 18107 - Powertrain Data Bus: Missing Message from Steering Wheel Electronics P1699 - 008 - Implausible Signal Readiness: 0110 1101[/code] Es obvio que está relacionado con lo del volante... según parece el sistema echa de menos información que debería suministrar la centralita del volante, pero lo que me extraña es que influya en el módulo de motor. Antes de haber cambiado lo del volante, el VAG-COM no encontraba ningún error en ninguna centralita. He probado a borrarlo tanto desde la pantalla de códigos de error como desde la de aplicaciones, y el error reaparece él solo al instante. ¿Alguien sabe cómo solucionarlo? S2 y gracias.
  13. Con la del cauda puedes hacer cosas interesantes: http://www.ross-tech.com/vag-com/cars/fuel-trim.html
  14. Muy interesante ese método alternativo para calcular la potencia del coche (o más bien, el estado del caudalímetro). Hay otro método más fiable, basado no en los datos de flujo de aire, sino en la capacidad de aceleración real del coche. Consiste en hacer un log de algún canal que contenga los datos de RPM y Km/h, hacer 1ª-2ª-3ª a fondo, luego desembragar y guardar el log, para aplicar los datos obtenidos a una hoja de cálculo que anda rulando por Internet. Esa hoja de cálculo tiene en cuenta los datos de peso del coche, y considerando tanto las RPMs como la velocidad, es capaz de determinar la potencia y el par motor transmitido al asfalto en cada momento. Las pruebas deben hacerse como es lógico en un lugar solitario, llano, cerca del nivel del mar, con todos los sistemas eléctricos que puedas apagados (desde luego, el A/A), y a ser posible con una temperatura templada y sin viento. En mi caso, he hecho dos pruebas diferentes, y si no recuerdo mal en una obtuve 191 y en otra 194 CV. La diferencia es perfectamente normal, porque el sistema de logeo del Vag-Com (o de la centralita en cuestión) no es lo suficientemente preciso, y sólo guarda km/h enteros, sin decimales. Por eso el programa puede confundirse en un par de CV arriba o abajo, pero es un sistema bastante fiable si se ejecuta bien. S2
×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.