Jump to content

S5_Power

Miembros
  • Content Count

    28
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hola pudiste solucionar el problema ? Tengo el mismo error Muchas Gracias
  2. Buenas Porfa necesito ayuda he cambiado un módulo 5F básico por una unidad HIGH No me funciona el CarPlay ni me llega la información al virtual cockpit Os dejo Fotos la unidad antigua y la nueva no sé qué es el conector marrón de la unidad antigua he cambiado el conector rosa de la antigua al gris de la nueva Muchas gracias
  3. Buenas También necesitaría la referencia del botón en la consola central Muchas gracias
  4. Buenas En primer lugar felicitaros por el brico Tengo localizados los cables y centralita Porfa necesitaría si me podéis pasar referencia del portón con el aleron y un esquema de conexión del cableado También os agradecería mucho si me podéis ayudar con la codificación con vagcom Un saludo y muchas gracias a todos
  5. Buenas a todos Todo sigue funcionando ok pero me quedan un par de cosillas por dejar finas 1. Hay que cambiar la unidad de Klima para que salga la informacion en la pantalla ? He probado con distintas codificaciones pero consigo que salga nada Alguno me podeis pasar vuestra codificacion del Modulo 08 2. Mi coche llevaba canal central y subwoofer que tampoco ahora suenan, es posible que el modulo de radio no saque suficiente potencia ? Si alguno llevais canal central y subwoofer y teneis codificacion del modulo de radio genial Muchas gracias
  6. Buenos dias a todos Regreso con muy buenas noticias Ya he conseguido que el coche hable, despues de muchas pruebas y siguiendo los consejos de A420TDI he quitado el amplificador de sonido de origen del coche y he llevado los cables de altavoces al modulo de radio, tambien he tenido que poner otra codificacion al modulo de radio Pero ya todo ok Navegacion BT SDS VIM Por cierto he encontrado algo muy interesante tambien y es que los coches sin sensor de Parking delantero tambien pintan el coche en la pantalla Es decir todas las centralitas pintan el coche en la pantalla
  7. Hola A420TDI En páginas anteriores he visto un esquema manuscrito tuyo en el que parede que pinedas el PIN 1 ( mute ) del módulo 5F del MMI Me puedes confirmar si es necesario ese PIN y de ser necesario de donde lo sacas Un saludo y muchas gracias
  8. Buenas El tema de la liberacion de componentes ya no sale en pantalla Me tiene mosqueado el tema del Mute de la preinstalacion de BT que supuestamente va en el PIN 1 del modulo 5F que no he puesto porque no se de donde sacarlo El funcionamiento del equipo es como si tuvieras una llamada en curso y por eso no avanza la cancion Cuando te entra una llamada la cancion se queda parada y cuando terminas continua Es como si el equipo estuviera en esa posicion de Mute constantemente Alguien me puede decir si es necesario pinear ese PIN de Mute Un saludo y muchas gracias
  9. Buenas Añado un poco más de información que me hace sospechar también del módulo 5F del MMI 3G Meto una tarjeta con mp3 y no suena pero tampoco avanza la canción se queda en 0:00 He probado a copiar al disco duro y hace lo mismo El navegador va bien aunque no se escucha El Teléfono parece funcionar bien aunque no se oiga tampoco A alguien le ha pasado esto ? Alguna idea Un saludo y muchas gracias
  10. Buenas Mi A5 es de 2008 La referencia del ampli es 8T0035223 AD La referencia de la radio es 4F0035053 B Alguien me puede pasar la codificación del módulo de radio porfa Entiendo que este módulo de radio es compatible ? Un saludo y muchas gracias
  11. Hola Roner Me podrias pasar la codificacion de la radio porfa Por otro lado el Amplificador que llevo es 8T0035223 AD Entiendo que es compatible con MMI 3G y no hay que cambiarlo Un saludo y muchas gracias
  12. Buenas Despues de un fin de semana duro ya esta montado el MMI 3G Esta mañana he liberado compònentes pero la radio no suena Todo funciona correctamente pero no tiene sonido El coche no tiene Bag and Oluffsen Entiendo que no es necesario cambiar el amplificador Alguien lo ha cambiado ? El modulo de radio 56 me da el siguiente error Monday,09,June,2014,11:32:30:65217 VCDS Version: Release 12.12.0 Address 56: Radio Labels: Redir Fail! Control Module Part Number: 4F0 035 053 B HW: 4F0 035 053 Component and/or Version: Radio U Basic H45 0020
  13. Hola Roner Porfa me podrías indicar a que se corresponden esos pines y el Pinedo entré radió y MMI 3G Por otro lado por lo que veo la botonera debería ir conectada también al MMI 3G Por eso me parecen pocos pines desde mi ignorancia Un saludo y muchas gracias
  14. Buenas Estos son los esquemas de conexion que he encontrado del MMI 3G y del modulo de radio Que conexiones son necesarias realmente ? Un saludo y muchas gracias
  15. Pin assignment for radio (MMI) Radio -R- 1 - Connection (AM/FM1/FM2) 2 - Connection (DAB) from aerial amplifier 3 -R112- 3 - Connection block with four multi-pin connectors 4 - MOST bus Note Contacts which are not listed are not used. 1 - Aerial connection (AM/FM1/FM2) A - Contact 2 (AM/FM1) from roof aerial -R216- (radio aerial 2 -R93-) - normal roof -
×
×
  • Create New...