Jump to content

ABS A6 año 99


jordisport
 Share

Recommended Posts

Alguien puede ayudarme en solucionar el fallo del Abs de un A6 del 99.Se me enciende el piloto del ABS en medio de la pantalla en intermitente, y me hace un pitido.También , se me queda encendido el piloto naranja del cuadro.Los frenos me van sin el ABS.No me falla sirmpre, cada vez que arranco el coche , me falla , o no me falla.A veces me sale el error , después de unos kilómetros.

Llevo el Navi plus con tele, alguién me puede ayudar a crakear, para que la tele se vea en marcha.

Link to comment
Share on other sites


A mi me pasa lo mismo en mi S4. Eso es la centralita del ABS. En muchos modelos de esos años fallan

 

Ahora te falla solo a veces, pero al final te fallara siempre.

 

Segun el taller Audi, hay que cambian todo el pack, osea centralita y bomba del ABS (unos 1300€), pero ya se sabe que esta gente no se manchan las manos. Te lo cambian todo y asi se aseguran que daran con el fallo

Link to comment
Share on other sites

Para ver la TV en movimiento con el NaviPlus, compre una cable q va al conector trasero del Navi y ya puedes verlo.

Trae ademas un botoncito para conectarlo o desconectarlo.

 

Ahora no me hace falta xq he vendido el coche. Me costo 50€, si t interesa x 30€ t lo mando.

Para ser sincero, creo q hay alguna forma con el Vag para hacerlo, pero no estoy seguro del todo

Link to comment
Share on other sites

A veces esos fallos del ABS son causados porque los sensores de las ruedas están llenos de m**** y no captan bien. Desmontas las ruedas, sacas los sensores (sólo llevan un tornillo hallen generalmente) limpias bien el barrilo (con cuidado se entiende y no estirar de los cables) y si la rueda dentada está sucia, limpiarla también, si podéis soplarla con aire mejor, pero poneros gafas y mascarilla, se levantará bastante polvo sobre todo de pastillas de freno, que no es nada beneficioso para la especie humana.

Volvéis a montar el sensor, huntándolo con un poquito de pasta de cobre para que no se agarrote la próxima vez que haya que sacarlo, y listo.

Link to comment
Share on other sites

A mi tambien se me enciende el piloto del abs, pita y parpadea la exclamacion en el FIS.

Al rato se para y se enciende fija la luz del ASR....

¿Puede ser que las pastillas esten gastadas y por eso pite?

Lo hace siempre.

No siempre cuando arranco, pero al poco tiempo.

S2.

Link to comment
Share on other sites

A mi tambien se me enciende el piloto del abs, pita y parpadea la exclamacion en el FIS.

Al rato se para y se enciende fija la luz del ASR....

¿Puede ser que las pastillas esten gastadas y por eso pite?

Lo hace siempre.

No siempre cuando arranco, pero al poco tiempo.

S2.

 

Las pastillas no tienen nada que ver con el fallo del ABS. Si las pastillas se gastan, ya tienen un sensor para ellas y se te enciende otro chivato distinto de color ROJO.

 

Veo que hay bastante gente con el tema del ABS/ASR encendido, haber si el tema coge un poco de auge y comenzamos a solucionar cosillas. En mi caso el coche es de mi hermano y no puedo trastear con el más que algún sábado contado, por eso no puedo experimentar y obtener resultados. Pero si algo saco lo iré comentando.

Link to comment
Share on other sites

  • 1 month later...

A mi tb me esta pasando, el mio es un A4 avant 2.8 del 98. Me han dicho que es el sensor del ABS. No se si vosotros lo habreis notado, pero a mi se me a llegado a encender o apagar el testigo justo cuando voy frenando y cuando pasa, noto en el pedal del freno, los mismos golpes que cuando salta el ABS.

Link to comment
Share on other sites

apañeros creo q muchos estamos en la misma tesitura, la dichosa centralita del abs , yo he limpiado los sensores , revisado las masas etc.. y sigue igual .algun compañero ya me indico q el fallo parece

habitual y q alo mejor cabe la posibilidad de reparar la centralita . si alguno sabe algo

nuevo o viejo q se pueda hacer q lo comente .un saludo , felices vacaciones :drooling:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...