Jump to content

2X1 en problemas


ermoreno
 Share

Recommended Posts

bueno aver por donde empiezo. Resulta que tengo navegador de fis y ultimamente me estaba dando problemas, asi que he comprado uno en ebay, cuando lo instalo resulta que me da el error 65535, lo borro y me pone:

No Faults Found

or DTCs not supported by controller

or a communication error occurred

 

bueno pues luego hablo con el que me lo vendio y me dijo que estaba montado en un A6 y el mio es un A3, asi que me dispongo a cambiar los parametros en bassing setting y cuando los cambio sigue igual. luego cambio el loggin a 65535 y ahora no me reconoce el navegador, aver que hago ahora???

Link to comment
Share on other sites


bueno aver por donde empiezo. Resulta que tengo navegador de fis y ultimamente me estaba dando problemas, asi que he comprado uno en ebay, cuando lo instalo resulta que me da el error 65535, lo borro y me pone:

No Faults Found

or DTCs not supported by controller

or a communication error occurred

 

bueno pues luego hablo con el que me lo vendio y me dijo que estaba montado en un A6 y el mio es un A3, asi que me dispongo a cambiar los parametros en bassing setting y cuando los cambio sigue igual. luego cambio el loggin a 65535 y ahora no me reconoce el navegador, aver que hago ahora???

 

Mira de devolverselo, yo tengo el de mi A3 que lo cambie por el RNS-D y funciona perfecto :cfsd1: nu se... es una posibilidad.

 

S2 compi :p

Link to comment
Share on other sites

Que verdion de Vag.Com tienes yo tengo un problema parecido con el Navi y es por la version del VAG-COM

 

 

y que version de VAG se supone que hay q tener???

 

Yo en mi A3, que es el mismo que tienes tu, utilizo la version 3112 con un cable puerto serie de 20€, entro y codifico cualquier unidad de mi coche, tanto navegador, instrumentos, cierres etc

Link to comment
Share on other sites

Que verdion de Vag.Com tienes yo tengo un problema parecido con el Navi y es por la version del VAG-COM

 

 

y que version de VAG se supone que hay q tener???

 

Yo en mi A3, que es el mismo que tienes tu, utilizo la version 3112 con un cable puerto serie de 20€, entro y codifico cualquier unidad de mi coche, tanto navegador, instrumentos, cierres etc

 

esa es la verson que tengo yo, pero no se como se codifica, vamos que lo he estado mirando y le he tocado a todos los parametros pero nada...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...