Jump to content

Problema radio Concert con RDS


escolano

Publicaciones recomendadas

Hola a todos,

 

Desde hace un tiempo al escuchar las emisoras de radio se producen, con bastante frecuencia, cortes del sonido de aproximadamente medio segundo.

 

He observado que esto ocurre cuando tengo activado, en mi radio Concert, el sistema RDS. He estado leyendo el manual pero no hay manera de desactivarlo.

 

He visto además, varias opciones de configuración del RDS, las he probado pero me sigue ocurriendo lo mismo.

 

¿Alguien sabe como solucionar el problema? Es bastante molesto el que se corte cada dos por tres la emisión.

 

Espero vuestra ayuda.

 

Un saludo, Sergio.

Enlace al comentario
Compartir en otros sitios web


Hola a todos,

 

Desde hace un tiempo al escuchar las emisoras de radio se producen, con bastante frecuencia, cortes del sonido de aproximadamente medio segundo.

 

He observado que esto ocurre cuando tengo activado, en mi radio Concert, el sistema RDS. He estado leyendo el manual pero no hay manera de desactivarlo.

 

He visto además, varias opciones de configuración del RDS, las he probado pero me sigue ocurriendo lo mismo.

 

¿Alguien sabe como solucionar el problema? Es bastante molesto el que se corte cada dos por tres la emisión.

 

Espero vuestra ayuda.

 

Un saludo, Sergio.

 

Te refieres a que a veces se corta un poquillo e incluso pita depende de la emisora verdad? A mi tb me ha pasado alguna vez, pero ultimamente ya no, no recuerdo como lo quite. Saludos

Enlace al comentario
Compartir en otros sitios web

Buenos días,

 

Efectivamente es eso realmente lo que me pasa.

He leido el manual de la radio y dice que esto pasa cuando la señal de la emisora no llega con suficiente fuerza.

Esto es relativo, ya que me pasa en la ciudad, siendo la señal bastante buena desde mi punto de vista.

 

Ruego hagas memoria y me digas como podría quitarlo.

 

¿Tu sigues teniendo el RDS activo?

 

Un saludo.

Enlace al comentario
Compartir en otros sitios web

Buenos días,

 

Efectivamente es eso realmente lo que me pasa.

He leido el manual de la radio y dice que esto pasa cuando la señal de la emisora no llega con suficiente fuerza.

Esto es relativo, ya que me pasa en la ciudad, siendo la señal bastante buena desde mi punto de vista.

 

Ruego hagas memoria y me digas como podría quitarlo.

 

¿Tu sigues teniendo el RDS activo?

 

Un saludo.

 

Pues no te lo puedo decir, ahora estoy de baja y hace como 2 meses que no cojo el coche. Es facil que lo desactivara, recuerdo que me pasaba tb en ciudad y cuando ponia maximafm. Llegar llegaba con fuerza de sobras asi que yo creo que mas que por la intensidad de la señal es porque con el rds enviaba algun dato que a la radio esta no le gustaba. Saludos

Enlace al comentario
Compartir en otros sitios web

Quizás podría ser el sistema de búsqueda de frecuencias alternativo (no sé cuáles serán sus siglas). Una de las funciones del RDS es que cuando capta que la señal que le llega pierde intensidad, intenta sintonizar la misma emisora en otra frecuencia que haya detectado. Imagínate que él tiene memorizado por ejemplo que RNE sale en el 87.5 y en el 90.3 y tú estás oyendo por el 87.5 Si la fuerza de la señal desciende de un punto determinado automáticamente intentará cambiar a la frecuencia 90.3. Si en ese momento, por no estar en radio, la nueva frecuencia no capta lo que él pensaba que iba a captar (RNE), vuelve a la 87.5 y en ese "va y viene" puede haber un pequeño retardo como el que cuentas.

 

La idea por tanto sería intentar desactivar la búsqueda de frecuencias alternativas. (Ahora me suenan las siglas AF pero no me hagas mucho caso).

 

P.D.: podría ser un síntoma de mala recepción por culpa del cable o de la antena.

 

Saludos.

Enlace al comentario
Compartir en otros sitios web

Gracias por vuestras respuestas!

 

Esta misma mañana he estado leyendo el manual de la radio, para ver si descubro como solventar el problema.

Por lo que he leido, el RDS funciona tal y como comentas, buscando emisoras "iguales" con mejor calidad.

 

En teoría, hay una opción de MENU --> RDS = OFF para desactivar la búsqueda de emisoras alternativas, pero da igual que esté en ON

o en OFF que me sigue ocurriendo el problema.

 

He pensado en resetear la configuración de fábrica, ya que esto hace unos meses no me pasaba (he debido tocar algo, sintonizar

alguna nueva emisora o sencillamente se ha vuelto "inestable" la configuración).

 

¿Alguien me puede decir si esto tiene otra repercusión, además de perder las emisoras memorizadas?

 

NOTA: ¡No tengo activado el TP!

 

Un saludo. Sergio

Enlace al comentario
Compartir en otros sitios web

  • 9 años más tarde...
En 25/4/2008 a las 9:15, escolano dijo:

Gracias por vuestras respuestas!

 

Esta misma mañana he estado leyendo el manual de la radio, para ver si descubro como solventar el problema.

Por lo que he leido, el RDS funciona tal y como comentas, buscando emisoras "iguales" con mejor calidad.

 

En teoría, hay una opción de MENU --> RDS = OFF para desactivar la búsqueda de emisoras alternativas, pero da igual que esté en ON

o en OFF que me sigue ocurriendo el problema.

 

He pensado en resetear la configuración de fábrica, ya que esto hace unos meses no me pasaba (he debido tocar algo, sintonizar

alguna nueva emisora o sencillamente se ha vuelto "inestable" la configuración).

 

¿Alguien me puede decir si esto tiene otra repercusión, además de perder las emisoras memorizadas?

 

NOTA: ¡No tengo activado el TP!

 

Un saludo. Sergio

Después de haber tocado el menu oculto de la radio me pasa exactamente lo mismo que te pasa a ti.

¿Como conseguiste arreglarlo?¿Se puede volver a los valores de fabrica sin vagcom?

Un saludo, espero que podais iluminarme porque estoy ultra perdido :(

Enlace al comentario
Compartir en otros sitios web

Unirse a la conversación

Puedes publicar ahora y registrarte más tarde. Si tienes una cuenta, conecta ahora para publicar con tu cuenta.

Guest
Responder a esta discusión...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Sólo se permiten 75 emoji.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

  • Explorando recientemente   0 miembros

    • No hay usuarios registrados viendo esta página.
×
×
  • Crear nuevo...