Jump to content

Recommended Posts

Pues nada para empezar.... presentarme... soi espyke, gallego de 22 años..tengo un audi 100 2.5 tdi 115 desde ace 5 años...el coche era de mi padre y la verdad es que le hice bastantes cambios....pero el mayor cambio es que de ir como un tiro pasó a no poder pìsarle a fondo porque me ahogo yo y a los de greenpeace que vengan detrás.....mi padre le echa la culpa a las llantas...( que si son muy grandes.....) pero volviendo a cosas lógicas: el turbo sopla correctamente, inyectores OK ( echan lo justo y de buenas maneras), bomba de inyección sin fallos, caudalímetro con parámetros adecuados (de origen), en la Audi me dicen que tiene un fallo en el ordenador que no está activo, lo estuvo, si, pero ahora no está...y yo les digo que porqué si no está activo sigue tocando los -----, y la respuesta del majete del jefe taller fué que me comprase un coche nuevo...... valla cara, asi es que no volví a pisar el taller, así que os pregunto a vosotros........ :notworthy:

 

PD: la válvula EGR está anulada (tapada la entrada al colector de admisión)....

 

Salu2 Galaicos¡¡¡¡¡

 

audi100a6.jpg

Link to post
Share on other sites
  • Replies 34
  • Created
  • Last Reply

Top Posters In This Topic

joer.... pero si ya puse fotos en 2 hilos.....y nadie me las valoró..... :blink: , la conducción es mas bien normal, hombre, alguna que otra apretada lleva, para que mentir, porque un saxo a mi lado dando acelerones no puede ser............. :thumbsup: , el filtro de aire está bien, cambiado de hace poco, no me consume aceite tampoco...ni anticongelante, ni nada,pero ya estoi arto de tener el maletero lleno de carbón,si,si, eso lla no es carbonilla, sino carbón..... y ya no se que aser :thumbsup:imagen028.jpg

Link to post
Share on other sites

Entonces cambia la forma de conduccion, dale zapatilla durante unos km a altas RPM (usa marchas cortas para que no salten radares) en alguna zona en la que o molestes y ya veras como cammmbia la cosa.

 

Suerte.

Link to post
Share on other sites

Muchas gracias Romulo :laugh: , el fallo puede estar en la temperatura ¿? el coche hasta la fecha me marca entorno a los 60 ºC (que según los de la audi era lo normal...) :lol2: , ase un poco le cambié el termostato,porque leí en el foro que de 60 ºC nada y ahora me marca mas de 80 ºC y parece que tira algo mejor, pero humo aún echa....lo controlaré, pero tengo que limpiar colector de admisión, de escape y catalizador, porque estarán..........Bueno pues aver si hay suerte y se me acavan los humos...... Muchas gracias :thumbsup:

Link to post
Share on other sites

ami en el tdi me pasa lo mismo, acelero o mantengo velocidad normal 120 o asi en 5 y se nubla detras mio, es una pasada, es humo negro, le cambie los filtros hace no mucho unos 2.000km o asi, ademas anda menos, y consume mas gasolina que antes....

Link to post
Share on other sites

Si,si, es como tu dices xpp, exactamente, y el consumo subió y bastante....los manguitos los miré todos, de la junta de la culata ya me dijeron que no era...aver si trabajando a una temperatura mas alta va algo mejor....poque el termostato que tenía abría alos 60 grados.....muchas gracias lagarto¡¡¡¡¡ <_<

Link to post
Share on other sites
ami en el tdi me pasa lo mismo, acelero o mantengo velocidad normal 120 o asi en 5 y se nubla detras mio, es una pasada, es humo negro, le cambie los filtros hace no mucho unos 2.000km o asi, ademas anda menos, y consume mas gasolina que antes....

 

 

Que te consume mas que??

 

Cauda??

Link to post
Share on other sites
Si,si, es como tu dices xpp, exactamente, y el consumo subió y bastante....los manguitos los miré todos, de la junta de la culata ya me dijeron que no era...aver si trabajando a una temperatura mas alta va algo mejor....poque el termostato que tenía abría alos 60 grados.....muchas gracias lagarto¡¡¡¡¡ :shy:

 

 

Prueva a medir los valores del caudalimetro, igual esta dando por culo.

Link to post
Share on other sites
Si,si, es como tu dices xpp, exactamente, y el consumo subió y bastante....los manguitos los miré todos, de la junta de la culata ya me dijeron que no era...aver si trabajando a una temperatura mas alta va algo mejor....poque el termostato que tenía abría alos 60 grados.....muchas gracias lagarto¡¡¡¡¡ :lol2:

 

 

Prueva a medir los valores del caudalimetro, igual esta dando por culo.

 

Hombre.. Empieza a tener km ya. De lógica que los inyectores no estén en su 100% al igual que la bomba. Yo cuando estuviese a la mitad el depósito del gasoil le echaría un limpia inyectores y a darle cera, pero como dijo Rómulo en marchas cortas por si te pilla un radar. Seguro que mejora.

Oye Rómulo?. Como compruebas los valores del caudalímetro?. Es la primera vez lo oigo-leo!. :shy:

Link to post
Share on other sites
Si,si, es como tu dices xpp, exactamente, y el consumo subió y bastante....los manguitos los miré todos, de la junta de la culata ya me dijeron que no era...aver si trabajando a una temperatura mas alta va algo mejor....poque el termostato que tenía abría alos 60 grados.....muchas gracias lagarto¡¡¡¡¡ :lol2:

 

 

Prueva a medir los valores del caudalimetro, igual esta dando por culo.

 

Hombre.. Empieza a tener km ya. De lógica que los inyectores no estén en su 100% al igual que la bomba. Yo cuando estuviese a la mitad el depósito del gasoil le echaría un limpia inyectores y a darle cera, pero como dijo Rómulo en marchas cortas por si te pilla un radar. Seguro que mejora.

Oye Rómulo?. Como compruebas los valores del caudalímetro?. Es la primera vez lo oigo-leo!. :shy:

 

 

En los manuales tecnicos viene unos valores de fabrica, y en funcion de eos valores se calcual si el cauda ha peridodo cualidades o no, no se si es mediante un polimetro midiendo la resistencia o mediante el vag-copm, preguntalo a ver.

Link to post
Share on other sites

En los manuales tecnicos viene unos valores de fabrica, y en funcion de eos valores se calcual si el cauda ha peridodo cualidades o no, no se si es mediante un polimetro midiendo la resistencia o mediante el vag-copm, preguntalo a ver.

 

Ah!. Ok. No tengo el Vag-com ni opción a conseguirlo y de electricidad no tengo ni idea asi que mejor no haré nada.. :lol2:

 

Gracias de todas formas!. :shy:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...