Jump to content
Sign in to follow this  
miketxo

Rallitas 2/3 en la parte superior del RNS-E

Recommended Posts

Pues comienzo este hilo para poder comentar algo que ya que afecta a 3 miembros de este foro.

 

Tenemos en la parte superior del RNS-E unas 2/3 rallitas (parece como si el video no pudiera ser reproducido en esas lineas) que afean la imagen del RNS-E.

 

Dos de las personas lo vemos con la camara trasera (señal NSTC), yo mismo tambien lo veo cuando uso la imagen de video del iPod (DLO HomeDock Deluxe) en NTSC (en PAL parece como si desaparecieran). Otra persona la ve directamente en la funcion de navegacion.

 

Comentaros que en mi caso mi navegador viene de serie en un A4 B7.

 

Os dejo un link para que veais a otra persona (en este caso de los USA) con el mismo problema:

 

 

Me cuoteo a mi mismo:

 

"Quisiera saber si alguien de los que tiene el VIM mete alguna señal en NTSC (video, camara trasera...) y ve en la parte superior unas 2 o 3 rayitas grises en las que la imagen no se dibuja.

 

Se que no soy el unico: el forero Ekirne tiene el mismo problema y no compartimos ni interface (el mio es el IMA plus de Kufatec), ni camara de vision trasera (la mia es la OEM de Audi), ni fuente de video (uso iPod con DLO HomeDock Deluxe, es decir como el Alpine KCE-425i).

 

Lo unico que veo en comun es que tenemos RNS-E parcheado con VIM y RNS-E.

 

Alguien puede decirnos si le pasa lo mismo?"

 

Tambien cuoteo al miembro charber:

 

"por fin leo algo parecido a lo que me pasa a mi, pensé que me estaba volviendo un paranoico, a mi me pasa eso de las rayitas en la parte superior, pensé que seria una señal parasito, pero leyendote no se que pensar.... lo noto sobre todo en los mapas de navegación y en las letras narajas de "lector" que parece como si parpadeasen, el caso que se nota en movimiento en parado es casi inapreciable...

 

yo tengo rns-e parcheado para el sds pero sin VIM...

 

a ver si alguien nos ilumina,,,

 

salu2"

 

AYUDA!!

Share this post


Link to post
Share on other sites

Yo tengo concectado el ipod a la entrada de video y no veo ninguna linea como esas, eso si todavía no tengo el parche del VIM y la interface es de kufatec y eso me parece que es común en lo vuestro.

post-26489-1245157322.jpg

Share this post


Link to post
Share on other sites

Alguna experiencia mas!!!

 

LA verdad es que es bastante molesto.

 

Vamos a ver si puedo sacar unas fotos para que veais de lo que hablo, aunque el video de youtube anterior lo muestra de manera bastante clara.

Share this post


Link to post
Share on other sites

Por lo que veo, imagino que te refieres a la raya blanca que aparece en la parte superior de la imagen. A ver si me explico y puede servirte mi explicación:

Las imagenes en TV se forman y se ven en principio porque se analiza una imagen y luego se muestra en un recorrido por lineas de izquierda a derecha y de arriba a abajo.

Para saber, cuando una linea acaba a la derecha y cuando comienza la siguiente la señal de video viene con una señal supernegra, distinta de un punto negro de la imagen, que le indica eso precisamente, que comience una nueva linea y por otra parte no se ve en la imagen.

Del mismo modo, cuando la imagen llega al final de la página, tiene unas lineas que van en supernegro que sirven para que el aparato que nos sirve para ver, empiece otra página, otra imagen.

Tanto al comienzo de la página, imagen, como al comienzo de cada linea de cada imagen, durante un cierto tiempo, muy mínimo, la señal de supernegro, continúa hasta empezar a mostrar una imagen.

De este modo la imagen queda encuadrada, sobre un fondo negro, que en los aparatos profesionales de TV suele ser más o menos visible pero que en los domésticos, queda oculta para tener la imagen encuadrada en el plástico marco de la TV.

En realidad, en esas señales supernegras, la tecnología ha permitido que se inserten una serie de señales:

Al comienzo de cada linea, hay unas señales, unos pulsos que sirven para saber la codificación del color.

En el comienzo y el final de cada imagen, se insertan varias señales, algunas profesionales, para medir la calidad de la señal transmitida, señales para el teletexto, señales para dificultar las copias de video, contadores de tiempo para saber en que punto de tiempo está un programa (éstas son las señales en que aparecen unos puntos de imagen blancos, encima de la imagen, en el que parece que hay algunos puntos blancos que se corren hacia la derecha), etc.

Esa linea blanca corresponde a una de esas señales.

La solución sería ajustar la pantalla como se ajustaban los viejos monitores, estirando la imagen, pero para eso hay que pasar por el servicio técnico y esto creo sale más caro la salsa que los caracoles....

Vaya parrafada que me ha salido, pero para dejarlo más o menos explicado...

Edited by audinibili

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.