Jump to content

Recommended Posts

Hola a td@s;

quisiera si es posible me hechaséis una mano,

ya que antes de recibir el coche; compré un disco duro externo

de 500 GB de la marca Lacie, modelo ¨Rikiki¨ y el otro día cuando

llego a casa le enchufo al AMI y nada de nada,le desenchufo, apago

el AMI, vuelvo a enchufar y a encender el AMI y sigue igual....sin

funcionar el dichoso disco duro.

Le he formateado a Fat32 y el caso es que recibe corriente del AMI;

pues se enciende la luz y se escucha el ruido que hacer al girar el HD,

pero no le lee ni a la de tres.Por cierto me da en la pantalla el error:

¨Equipo ú cable incompatible¨ .

Si alguien le tiene me puede decir si le pasa lo mismo,y si lo ha solucionado...

como???

Por cierto le tengo conectado al AMI a traves del cable USB y a éste con el

convertidor a miniUSB que trae el propio disco duro; y creo que ese va a ser

el fallo...el cable intermedio que enchufa el USB del AMI con el miniUSB del HD;

ya que tengo la ligera sospecha, que le debería de haber conectado al AMI con el

propio cable miniUSB del AMI y no con el otro.

Perdon por el tocho y espero haberme hecho entender

Link to post
Share on other sites

Hola a td@s;

quisiera si es posible me hechaséis una mano,

ya que antes de recibir el coche; compré un disco duro externo

de 500 GB de la marca Lacie, modelo ¨Rikiki¨ y el otro día cuando

llego a casa le enchufo al AMI y nada de nada,le desenchufo, apago

el AMI, vuelvo a enchufar y a encender el AMI y sigue igual....sin

funcionar el dichoso disco duro.

Le he formateado a Fat32 y el caso es que recibe corriente del AMI;

pues se enciende la luz y se escucha el ruido que hacer al girar el HD,

pero no le lee ni a la de tres.Por cierto me da en la pantalla el error:

¨Equipo ú cable incompatible¨ .

Si alguien le tiene me puede decir si le pasa lo mismo,y si lo ha solucionado...

como???

Por cierto le tengo conectado al AMI a traves del cable USB y a éste con el

convertidor a miniUSB que trae el propio disco duro; y creo que ese va a ser

el fallo...el cable intermedio que enchufa el USB del AMI con el miniUSB del HD;

ya que tengo la ligera sospecha, que le debería de haber conectado al AMI con el

propio cable miniUSB del AMI y no con el otro.

Perdon por el tocho y espero haberme hecho entender

 

Hola tohr_av no te puedo responder con 100% de seguridad porque no tengo ese extra para conectar un Hd, pero la mayoia de estos errores que no reconocen el "aparato" suelen ser por el formato (Fat, Fat32, etc) No creo que sea el cable (si dicho cable te funciona con el ordenador de casa....).

No se si tendras algun apartado en el manual del coche que se refiera a esta opcion y como conectarlo.

Mira tambien el tamaño maximo de Gigas que admite el AMI, etc.

 

Un saludo!!

Link to post
Share on other sites

Aquí podemos tener principalmente 2 problemas. El primero y menos probable, es que tengamos un problema en el dispositivo Audi Music Interface (AMI) al acoplarle el cable para USB y por tanto, que el sistema no sea capaz de leer este tipo de dispositivos.

El segundo, es que ese dispositivo, es demasiado potente como para que el AMI pueda controlarlo y alimentarlo. Ten en cuenta, que el AMI no puede alimentar

dispositivos externos que superen los 800 mA de consumo. Lo más habitual es que éste sea

tu problema.

Para descartar el AMI, te pediría que probaras con otro reproductor de MP3 de menor

capacidad por puerto USB y de esta manera, si funciona correctamente, puedes descartar la

incompatibilidad está en la lectura de su reproductor.

Edited by Peperoni
Link to post
Share on other sites
Aquí podemos tener principalmente 2 problemas. El primero y menos probable, es que tengamos un problema en el dispositivo Audi Music Interface (AMI) al acoplarle el cable para USB y por tanto, que el sistema no sea capaz de leer este tipo de dispositivos.

El segundo, es que ese dispositivo, es demasiado potente como para que el AMI pueda controlarlo y alimentarlo. Ten en cuenta, que el AMI no puede alimentar

dispositivos externos que superen los 800 mA de consumo. Lo más habitual es que éste sea

tu problema.

Para descartar el AMI, te pediría que probaras con otro reproductor de MP3 de menor

capacidad por puerto USB y de esta manera, si funciona correctamente, puedes descartar la

incompatibilidad está en la lectura de su reproductor.

 

Hola buenos dias a tod@s;

de antemano muchas gracias por intentar ayudarme.

Peperoni como tu bien dices del AMI,y del cable USB del mismo

no es el problema; ya que he probado con un Pen-USB y este me

lo detecta y lee a la perfecccion.

Lo que me mosquea del HD esque tambien lo detecta,ya que se enciende

la lucecita de éste y se oye el ruido q hace al girar; pero no termina de leerlo

y me da el dichoso error. :)

Un saludo y gracias.

Link to post
Share on other sites
Aquí podemos tener principalmente 2 problemas. El primero y menos probable, es que tengamos un problema en el dispositivo Audi Music Interface (AMI) al acoplarle el cable para USB y por tanto, que el sistema no sea capaz de leer este tipo de dispositivos.

El segundo, es que ese dispositivo, es demasiado potente como para que el AMI pueda controlarlo y alimentarlo. Ten en cuenta, que el AMI no puede alimentar

dispositivos externos que superen los 800 mA de consumo. Lo más habitual es que éste sea

tu problema.

Para descartar el AMI, te pediría que probaras con otro reproductor de MP3 de menor

capacidad por puerto USB y de esta manera, si funciona correctamente, puedes descartar la

incompatibilidad está en la lectura de su reproductor.

 

Yo incluiría uno más, aunque el que supere los 800 mA, con 500GB, casi apostaría que si. Por la adaptación de USB a Mini-USB, puede que si puede que no, si no es un cable muy largo no debería de darte problema por ese motivo.

Pero otro factor a influir, es que no detecta discos duros de más de 220 GB, creo, no sé si eran 220 o 200. Yo el que tengo esta con una partición a 200, y funciona perfectamente. Prueba a hacer eso y nos cuentas. Y después te cuento otras curiosidades sobre el.

 

Un saludo y felicidades por el coche tohr .

Link to post
Share on other sites
Aquí podemos tener principalmente 2 problemas. El primero y menos probable, es que tengamos un problema en el dispositivo Audi Music Interface (AMI) al acoplarle el cable para USB y por tanto, que el sistema no sea capaz de leer este tipo de dispositivos.

El segundo, es que ese dispositivo, es demasiado potente como para que el AMI pueda controlarlo y alimentarlo. Ten en cuenta, que el AMI no puede alimentar

dispositivos externos que superen los 800 mA de consumo. Lo más habitual es que éste sea

tu problema.

Para descartar el AMI, te pediría que probaras con otro reproductor de MP3 de menor

capacidad por puerto USB y de esta manera, si funciona correctamente, puedes descartar la

incompatibilidad está en la lectura de su reproductor.

 

Yo incluiría uno más, aunque el que supere los 800 mA, con 500GB, casi apostaría que si. Por la adaptación de USB a Mini-USB, puede que si puede que no, si no es un cable muy largo no debería de darte problema por ese motivo.

Pero otro factor a influir, es que no detecta discos duros de más de 220 GB, creo, no sé si eran 220 o 200. Yo el que tengo esta con una partición a 200, y funciona perfectamente. Prueba a hacer eso y nos cuentas. Y después te cuento otras curiosidades sobre el.

 

Un saludo y felicidades por el coche tohr .

 

Hola muy buenas tardes a tod@s;

en primer lugar muchisimas gracias por aportar vuestra ayuda;

y e segundo lugar; fijate si estare embobado con el coche ^_^ ....que ni me

habia dado cuenta de lo de la partición, ya q respecto al cable tiene 10/15 cm max.

pruebo y os cuento. :laugh:

gracias y un saludo

Link to post
Share on other sites

Hola, y yo pregunto (ya que soy nuevo en esto de los A5 y todavia no lo conozco bien) puedes poner una foto del AMI ese?? Funciona con los controles del volante y los de la consola central?? Puedes organizar la musica por carpetas y se ven los titulos de ambos??

 

Siiii todo esto es porque mi coche solo tiene cargador y eso es un atraso!!!

 

Perdona por someterte a un tercer grado pero es que son muchas dudas jejejejeje

 

Un saludo

Link to post
Share on other sites
Hola, y yo pregunto (ya que soy nuevo en esto de los A5 y todavia no lo conozco bien) puedes poner una foto del AMI ese?? Funciona con los controles del volante y los de la consola central?? Puedes organizar la musica por carpetas y se ven los titulos de ambos??

 

Siiii todo esto es porque mi coche solo tiene cargador y eso es un atraso!!!

 

Perdona por someterte a un tercer grado pero es que son muchas dudas jejejejeje

 

Un saludo

 

Hola buenas tardes Javi110;

efectivamente el AMI se maneja desde el fis+volante y desde el mmi.

yo le he probado con un pen y si, si que se organiza la musica por carpetas;

y se ven los titulos, tanto en el fis como en el mmi.

aqui va una foto, el AMI es donde va el ipod:

post-53824-1277736785.jpg

Link to post
Share on other sites

No os lieis con lo del tamaño, que aunque importa no es para tanto :blink:

Yo tengo 2 discos externos iomega, uno de 250 y otro de 500Gb y me reconoce los 2 sin problemas.

Mira que lo tengas formateado a FAT32, que no tengas particiones y que, de las 2 tomas USB que tienen los cables de los discos externos, estas conectando la toma correcta.

Ah! Y que estás metiendo el extremo del cable (el conector miniUSB) en el disco hasta el fondo. No te vaya a pasar como a mi la primera vez que conecté el disco de 500Gb (el más nuevo), que no me lo reconocía. Pensé, ya me he pasado de consumo! (y tamaño). Y resulta que era que no le había metido ese conector hasta el fondo :laugh:

Link to post
Share on other sites
Pero ese AMI, ¿Es el tuyo?

 

¿Probaste lo de la partición?

 

Hola buenas tardes berto84;

lo de la foto del AMI,el mío es ASÍ pero sin lo de la izquierda;

q supongo q sera un cargador de cd's q yo no llevo.

lo de la particion lo prové ayer...y nada de nada.... sigue si funcionar.

Yo ya me decanto mas q es por el consumo de energia en funcionamiento

del HD q debe ser superior a los 500mA.

de todas formas gracias y un saludo. :laugh:

Link to post
Share on other sites
No os lieis con lo del tamaño, que aunque importa no es para tanto :blink:

Yo tengo 2 discos externos iomega, uno de 250 y otro de 500Gb y me reconoce los 2 sin problemas.

Mira que lo tengas formateado a FAT32, que no tengas particiones y que, de las 2 tomas USB que tienen los cables de los discos externos, estas conectando la toma correcta.

Ah! Y que estás metiendo el extremo del cable (el conector miniUSB) en el disco hasta el fondo. No te vaya a pasar como a mi la primera vez que conecté el disco de 500Gb (el más nuevo), que no me lo reconocía. Pensé, ya me he pasado de consumo! (y tamaño). Y resulta que era que no le había metido ese conector hasta el fondo :laugh:

 

Hola q tal Hestilo;

todo lo q me comentas ya lo he comprobado;

esta formateado en FAT32, he probado tambien

con y sin particiones; lo q no entiendo es:

¨de las 2 tomas USB que tienen los cables de los discos externos, estas conectando la toma correcta.¨

ya q el mio no tiene mas q una entrada miniUSB, (a la q va conectado

el cable q viene con el HD) el cual es por un extremo USB y por el otro miniUSB;

y conecto un extremo al USB del AMI y el otro extremo a la

entrada miniUSB de HD.

Link to post
Share on other sites
No os lieis con lo del tamaño, que aunque importa no es para tanto :blink:

Yo tengo 2 discos externos iomega, uno de 250 y otro de 500Gb y me reconoce los 2 sin problemas.

Mira que lo tengas formateado a FAT32, que no tengas particiones y que, de las 2 tomas USB que tienen los cables de los discos externos, estas conectando la toma correcta.

Ah! Y que estás metiendo el extremo del cable (el conector miniUSB) en el disco hasta el fondo. No te vaya a pasar como a mi la primera vez que conecté el disco de 500Gb (el más nuevo), que no me lo reconocía. Pensé, ya me he pasado de consumo! (y tamaño). Y resulta que era que no le había metido ese conector hasta el fondo :laugh:

Muy curioso porque a mi una propio de Audi hasta que le hice una partición no funciono. Y siempre formateado en Fat32

Link to post
Share on other sites
Pero ese AMI, ¿Es el tuyo?

 

¿Probaste lo de la partición?

 

Hola buenas tardes berto84;

lo de la foto del AMI,el mío es ASÍ pero sin lo de la izquierda;

q supongo q sera un cargador de cd's q yo no llevo.

lo de la particion lo prové ayer...y nada de nada.... sigue si funcionar.

Yo ya me decanto mas q es por el consumo de energia en funcionamiento

del HD q debe ser superior a los 500mA.

de todas formas gracias y un saludo. :laugh:

 

Pues yo lo único que tengo es una entrada de cable, nada más.

28qq8vn.jpg

Link to post
Share on other sites

Pues a lo mejor ahí está el quid de la cuestión.

Mis 2 discos tienen un cable acabado en un conector miniusb para conectar al disco y 2 conectores usb para que utilices sólo 1 de ellos o los 2 a la vez si el aparato a donde conectas el disco no es capaz de darle la corriente necesaria (ese segundo conector usb es el que yo no utilizo nunca).

Es más, todos los discos externos de 2,5" que he visto y que publicitan que se alimentan por usb llevan el cable que te acabo de describir.

Si el tuyo sólo tiene 1 conector usb, ¿no será que asume el fabricante que consume más? (esta pregunta me la hago desde mi más profunda ignorancia en informática)

 

PD: De los 2 conectores usb del cable, el que yo he llamado como segundo y que sólo hay que utilizar si le falta corriente, tiene grabado el dibujo de un rayo queriendo decir esto mismo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.