Jump to content

Sistema hidráhulico Audi S2 ABY


Recommended Posts

Hola.

Lo primero presentarme.

Algunos de vosotros ya me conoceis de hablar por teléfono, de compartir alguna opinión de nuestras maquinas o de haber comprado alguna pieza de algún forero. Llevo años registrado, pero por cuestiones de estudios y trabajos, no he participado activamente, solo he seguido vuestros comentarios.

 

Tengo un Audi S2 ABY del 96, el coche, la verdad es que está muy bien en general, tiene casi 97.000 kilometros y funciona finísmo. Los 230 cavallos que tiene, sin duda, parecen bastantes más, por la forma que tiene de entregarlos, yo lo llamo el justiciero negro, porque con todos los coches otros apasionados de los coches que lo he enfrentado, siempre los ajusticia implacablemente. Siempre hablando de potencias similares o de 50 o 60 cavallos arriba, otros mas potentes, me han ajusticiado a mí, despues de aguantarles y no poniendoselo facil. Es una joya de coche, seguramente el mejor que tendré nunca. El interior está impecable y el exterior exactamente igual. Ya pondré alguna foto para que lo veais. También tengo un Coupé 2.0E del 95 con 198.000 y que funciona de maravilla, es increible lo bien que vá con esos kilometros y el estado de sus guarnecidos, instrumentos e interior en general. No ha dado nunca ni un problema, excepto una sonda lamba que hubo que cambiar a los 120.000, por lo demás, aceite, filtros, pastillas de freno, neumáticos y gasolina, claro. Cuando la gente vende un Audi de estos alegando que tiene 100.000 kilometros y los asientos estan destrozados, ya se sabe que los kilometros, no se acercan ni por asomo a esos 100.000, por que el mio con el doble, puedo asegurar que está impecable. Y si me apuras, diria que funciona cada vez mejor, no varía el rendimiento, ni la estabilidad, ni nada, parece que llevas un coche mucho más moderno, por las sensaciones de seguridad que transmite.

 

El motivo de abrir este post, es porque empezó a darme problemas con los frenos. Me temblaba el pedal(como si se accionara el ABS) al mismo tiempo que se iba hundiendo hasta llegar hasta abajo de la moqueta y me quedaba sin frenos. En carretera no me pasaba, solo me pasaba en población, que es cuando el coche y sus fluidos están más calentitos.

 

El caso es que lo llevé a un taller que me recomendó un familiar y que supuestamente era un profesional de los coches de esta época, un mecánico de los de antes y que me lo arreglaria seguro.

Me presenté con el S2 y efectivamente, me dijo que sin problema, que ya habia arreglado problemas similares en otros Audis y coches de diversas marcas.

Yo le dí alguna pista de donde podía venir el problema y cosas a revisar, entre ellas, la bomba tandem que va delante del motor, que yo sospechaba que estuviera mal, porque acumulador de presión y bomba de freno, estaban probadas y funcionando a la perfección.

Yo estudio fuera de mi Ciudad y se lo dejé con licencia total para que sustituyera lo que hiciera falta. Al cabo de un montón de llamadas y largas del "profesional", y despúes de casi dos meses, me llama y me dice que ya lo ha solucionado...

Voy a recoger mi coche con todas las ganas de cogerlo, después de tanto tiempo, y me encuentro con una obra de ingenieria mecánica digna de patentar.

Como no daba con el problema, despues de comprar un montón de piezas de desguace, que probaba y resulta que eso no era y tal...su ultimo recurso, fue cambiarme el sistema de frenos completamente. Me adapto un servofreno de Audi 100, con mi bomba de freno, fabricandole soportes, taladrandome el colector de admisión para enchufarle un manguito, cortando y empalmando tubos, etc, etc.

Como era de esperar, eso no funcionaba bien, frena, pero no como debe de frenar, además de darme fallo en el cuadro constantemente, a pesar de que le habia anulado diversos sensores y ponteado cables, precisamente para que el coche no notara cambio y no diera fallo.

 

Bueno, después de esta pesadilla, después de pasar pagina para no matar al "profesional" y de quedarme con un montón de piezas que las tengo repetidas, porque las que monta mi coche de origen funcionan bien, conozco a un nuevo mecánico, el cual me da esperanza de devolverlo a su estado original.

En el sitio donde estudio, fui a un servicio oficial de Audi y al ver mi S2 y el estado en el que se encuentra, llamarón a dos propietarios de S2, para que vieran el mio.

Uno de estos propietarios, ahora es mi mecanico de confianza, el cual entiende bastante de estos coches. Pero el problema que surge es que al desmontar toda la chapuza del "profesional", para reinstalar todo y arreglar el problema inicial de quedarme sin frenos, vemos que los tubos que necesitamos, ahora están cortados, e incluso algunos no están.

Buscamos por desguaces y nada, ninguno es compatible, porque no hay ABY por ningun lado y en recambios originales Audi, cuestán un pastón.

 

Si alguno de vosotros, tuviera algún despiece de ABY y tuviera estos tubos, me vendrían genial, para poder devolver mi coche a la vida y evitar tener que gastarme un dineral que no tengo, para unos tubos, que no se rompen en la vida y que seguramente, seré yo el único que los necesite. Si fuera para unos manguitos de silicona, me lo gastaria gustoso, pero para eso...

 

Después de contaros en resumen mi historia, que aunque os haya parecido extensa, os aseguro que es un resumen, os ruego, que si alguien puede conseguirme los tubos del sistema hidráulico del ABY, que me ponga precio y llegaremos a un acuerdo.

 

Os doy las gracias de antemano, os felicito por el buen rollo que teneis en el foro y os doy la enhorabuena, por ser amantes de nuestros clásicos y por tener estos cochecitos que por muchos quebraderos de cabeza, tantas alegrias nos proporcionan cuando los conducimos.

 

Un saludo y estoy a vuestra disposición para lo que necesiteis.

Edited by DavidRS
Link to post
Share on other sites

Hola.

Lo primero presentarme.

Algunos de vosotros ya me conoceis de hablar por teléfono, de compartir alguna opinión de nuestras maquinas o de haber comprado alguna pieza de algún forero. Llevo años registrado, pero por cuestiones de estudios y trabajos, no he participado activamente, solo he seguido vuestros comentarios.

 

Tengo un Audi S2 ABY del 96, el coche, la verdad es que está muy bien en general, tiene casi 97.000 kilometros y funciona finísmo. Los 230 cavallos que tiene, sin duda, parecen bastantes más, por la forma que tiene de entregarlos, yo lo llamo el justiciero negro, porque con todos los coches otros apasionados de los coches que lo he enfrentado, siempre los ajusticia implacablemente. Siempre hablando de potencias similares o de 50 o 60 cavallos arriba, otros mas potentes, me han ajusticiado a mí, despues de aguantarles y no poniendoselo facil. Es una joya de coche, seguramente el mejor que tendré nunca. El interior está impecable y el exterior exactamente igual. Ya pondré alguna foto para que lo veais. También tengo un Coupé 2.0E del 95 con 198.000 y que funciona de maravilla, es increible lo bien que vá con esos kilometros y el estado de sus guarnecidos, instrumentos e interior en general. No ha dado nunca ni un problema, excepto una sonda lamba que hubo que cambiar a los 120.000, por lo demás, aceite, filtros, pastillas de freno, neumáticos y gasolina, claro. Cuando la gente vende un Audi de estos alegando que tiene 100.000 kilometros y los asientos estan destrozados, ya se sabe que los kilometros, no se acercan ni por asomo a esos 100.000, por que el mio con el doble, puedo asegurar que está impecable. Y si me apuras, diria que funciona cada vez mejor, no varía el rendimiento, ni la estabilidad, ni nada, parece que llevas un coche mucho más moderno, por las sensaciones de seguridad que transmite.

 

El motivo de abrir este post, es porque empezó a darme problemas con los frenos. Me temblaba el pedal(como si se accionara el ABS) al mismo tiempo que se iba hundiendo hasta llegar hasta abajo de la moqueta y me quedaba sin frenos. En carretera no me pasaba, solo me pasaba en población, que es cuando el coche y sus fluidos están más calentitos.

 

El caso es que lo llevé a un taller que me recomendó un familiar y que supuestamente era un profesional de los coches de esta época, un mecánico de los de antes y que me lo arreglaria seguro.

Me presenté con el S2 y efectivamente, me dijo que sin problema, que ya habia arreglado problemas similares en otros Audis y coches de diversas marcas.

Yo le dí alguna pista de donde podía venir el problema y cosas a revisar, entre ellas, la bomba tandem que va delante del motor, que yo sospechaba que estuviera mal, porque acumulador de presión y bomba de freno, estaban probadas y funcionando a la perfección.

Yo estudio fuera de mi Ciudad y se lo dejé con licencia total para que sustituyera lo que hiciera falta. Al cabo de un montón de llamadas y largas del "profesional", y despúes de casi dos meses, me llama y me dice que ya lo ha solucionado...

Voy a recoger mi coche con todas las ganas de cogerlo, después de tanto tiempo, y me encuentro con una obra de ingenieria mecánica digna de patentar.

Como no daba con el problema, despues de comprar un montón de piezas de desguace, que probaba y resulta que eso no era y tal...su ultimo recurso, fue cambiarme el sistema de frenos completamente. Me adapto un servofreno de Audi 100, con mi bomba de freno, fabricandole soportes, taladrandome el colector de admisión para enchufarle un manguito, cortando y empalmando tubos, etc, etc.

Como era de esperar, eso no funcionaba bien, frena, pero no como debe de frenar, además de darme fallo en el cuadro constantemente, a pesar de que le habia anulado diversos sensores y ponteado cables, precisamente para que el coche no notara cambio y no diera fallo.

 

Bueno, después de esta pesadilla, después de pasar pagina para no matar al "profesional" y de quedarme con un montón de piezas que las tengo repetidas, porque las que monta mi coche de origen funcionan bien, conozco a un nuevo mecánico, el cual me da esperanza de devolverlo a su estado original.

En el sitio donde estudio, fui a un servicio oficial de Audi y al ver mi S2 y el estado en el que se encuentra, llamarón a dos propietarios de S2, para que vieran el mio.

Uno de estos propietarios, ahora es mi mecanico de confianza, el cual entiende bastante de estos coches. Pero el problema que surge es que al desmontar toda la chapuza del "profesional", para reinstalar todo y arreglar el problema inicial de quedarme sin frenos, vemos que los tubos que necesitamos, ahora están cortados, e incluso algunos no están.

Buscamos por desguaces y nada, ninguno es compatible, porque no hay ABY por ningun lado y en recambios originales Audi, cuestán un pastón.

 

Si alguno de vosotros, tuviera algún despiece de ABY y tuviera estos tubos, me vendrían genial, para poder devolver mi coche a la vida y evitar tener que gastarme un dineral que no tengo, para unos tubos, que no se rompen en la vida y que seguramente, seré yo el único que los necesite. Si fuera para unos manguitos de silicona, me lo gastaria gustoso, pero para eso...

 

Después de contaros en resumen mi historia, que aunque os haya parecido extensa, os aseguro que es un resumen, os ruego, que si alguien puede conseguirme los tubos del sistema hidráulico del ABY, que me ponga precio y llegaremos a un acuerdo.

 

Os doy las gracias de antemano, os felicito por el buen rollo que teneis en el foro y os doy la enhorabuena, por ser amantes de nuestros clásicos y por tener estos cochecitos que por muchos quebraderos de cabeza, tantas alegrias nos proporcionan cuando los conducimos.

 

Un saludo y estoy a vuestra disposición para lo que necesiteis.

 

 

 

Increible. El problema cual era, el acumulador de presion?.

 

S2

Link to post
Share on other sites

Bienvenido. jod** con el mecanico mortifero, la que te ha liado...ha sido parda, macho. Has probado a buscar esas piezas en ebay alemania?. Es posible que las encuentres nuevas y mas baratas que en la concesión. Y sino, no hay manera que te las fabriquen?

 

Saludos.

Link to post
Share on other sites

Realmente era un mecanico?, o era el creador de frankenstein.

 

Yo personalmente le pediría daños y perjuicios. Eso no se le hace a un vehiculo de ese calibre.

 

Probablemente encontraras repuestos en Ebay Alemania.

 

 

¡Animo, no te desesperes!

Link to post
Share on other sites

Bienvenido :thumbsup:

 

Es muy complicado que encuentres todo esto de segunda mano... pues con tan solo 1.500 unidades fabricas es muy muy muy complicado... Como bien dicen los compañeros, prueba en Ebay alemania.. y sino pues tocará comprarlos nuevos poco a poco.. :frusty:

 

Mucha suerte compañero.

 

saludos.

Link to post
Share on other sites

Gracias a todos por contestar.

Lagarto, el problema sigue sin resolverse, porque al cambiar todo el sistema de frenado, al ingerto, no se ha solucionado nada del problema original, pero acumulador y bomba de freno, están perfectamente, mi duda es si el problema vendrá de la bomba hidráulica, la que va delante del motor y distribuye la presión entre dirección, frenos y embrague, pero hasta que no me haga con los tubos, no se podrá comprobar todo el sistema.

 

En Ebay, he buscado y de momento, no he encontrado nada, pero seguiré buscando.

 

Los tubos, tengo entendido que se pueden hacer en algún sitio especializado, y salen baratos. El problema es que no tengo unas reducciones, bifurcaciones, "tes" y una especie de espiral metálica.

 

Iré contando las novedades del tema.

 

De nuevo, muchas gracias a todos, por aportar ideas.

 

Saludos.

Link to post
Share on other sites
  • 4 weeks later...

Hola a todos de nuevo.

Decir que al final conseguí los tubos que necesitaba comprándolos originales en Audi y otro lo encontré en EBay Alemania.

Ya están montados en el coche, pero ahora me encuentro con que el soporte de la bomba de freno, esta soldado al servofreno que me acoplaron, por lo tanto ahora necesito dicho soporte ya que el original a quedado inutilizado y también el soporte del acumulador que desaparecio en el transplante. Tengo que confirmarlo, pero creo que me faltan unos racores y manguitos pequeños que van al acumulador. En fin, que la odisea no ha terminado aún.

 

Esto va para el forero AudicoupeS2aby. Si tienes algo de esto, por favor hazmelo saber y estamos en contacto, porque seguramente necesitare algo más, viendo la magnitud de la chapuza.

 

Seguiré informando.

Saludos y gracias a todos por vuestra implicación, tanto en público como en privado.

Disfrutad de vuestras máquinas!!

Link to post
Share on other sites

jod** la que te a liado el chapuzas ese por lo que tengo entendido te faltan racors de la esfera de presion o acumulador y el sporte que te falta

busca en un desguace un 20v que el sistema de frenado es igual al del s2 y en cuanto al temblequeo del pedal es el acumulador de presion

y es mejor que lo pongas nuevo sigo flipando con esa obra de ingenieria me hacen eso en mi s2 y de la hostia que le pego encuentra

los dientes en pamplona no entiendo como hay gnete asi suelta ani9mo y haber si lo solucionas yo es que netro poco por el foro

saludos

Link to post
Share on other sites

Gracias Ferni por tu ayuda. Intentare conseguir los recambios del forero Audicoupes2aby, que todavía no me ha contestado, y si no lo consigo, iré a un desguace y buscare lo que me dices.

En cuanto al tembleque del pedal de freno, cuando esté todo montado, ya veremos que pasa, porque estoy seguro de que el acumulador no falla, porque lo compre original de Audi y seguía haciéndolo.

 

Bueno, gracias de nuevo y seguiré informando.

Saludos.

 

Link to post
Share on other sites

haber solo puedo escribir hoy porque mañana me voy con los franchutes y no se cuando vuelvo los sintomas cuando frenas es que el pedal tiembla correcto

y frena menos porque va duro cierto?si va blando frena bien no? un truco cuando lo tengas todo montado como tiene que ir si el pedal tiembla a relenti dando

un poco de gas aprieta el pedal de freno todo lo fuerte que puedas asi varias veces hasta que veas que va suave y no como una esponja entonces

seguramente frenara bien bien si es asi aunque hallas comprado el acumulador de presion en la audi falla no esta bien tambien muy importante el tubo

que sale de la bomba hidraulica que lleva un serpentin tiene que ser original no un tubo reparado en una hidraulica ya que estos no van bien del todo

saludos

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...