Jump to content

Problema en rutas MMI 3G HDD


charlin
 Share

Recommended Posts

Hola a todos, a ver si alguien me puede echar una mano. Un familiar se ha comprado hace poco un Q5 de 2010 y le actualicé el software a la versión a la versión "HNav_EU_K0257_6_D2" y le cargué los mapas a la versión 6.22.4 con su consiguiente activación.

Todo funciona a la perfección, salvo cuando se inicia una ruta. Están marcadas las opciones de proponer 3 rutas alternativas. Tiene por defecto seleccionada la ruta dinámica y la de excluir autopistas y peajes. Bien pues una vez que dice calculando ruta, salen las 3 rutas propuestas iguales y siempre me guía por autopistas de peaje a pesar de existir autovías. Con el consiguiente trastorno de que va recalculando y diciendo que de la vuelta cuando pueda o algo así.

 

Que puede estar ocurriendo?

 

Gracias.

Link to comment
Share on other sites


  • 4 weeks later...

yo tmb tengo el mmi 3g actualizad a esa versión , y si de verdad te da tres rutas diferentes , pero no me pasa lo que comentas arriba , voy a mirarlo y te dire algo , también quizás lo tienes programado a que te calcule la ruta mas rápida ,

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...