Jump to content
Concentración Nacional Trackday 2018 AudiSport-Ibérica Club Leer más... ×

hangman2

Actualización RNS-E 2017

Recommended Posts

Buenos días,


Mi MMI funcionaba con los mapas Audi Navigation plus (RNS-E) 2010 con referencia 8P0 919 884 AN, y tenía las siguientes características:

  • Software: 0150
  • Hardware: H04
  • Tarjeta: 8P0919884_AN_EUW

 

Mi VIN es: WAUZZZ8P0AA174355

 

Recientemente he adquirido los mapas Audi Navigation plus (RNS-E) 2017 con referencia 8P0 060 884 CM. Y al introducirlos, mis características han pasado a ser:

  • Software: 0220
  • Hardware: H04
  • Tarjeta: 8P0919884_AN_EUW

 

Vamos, que el software ha sido lo único que se ha actualizado.

 

Pero cuando con el DVD de 2017 intento entrar al navegador me aparece el mensaje:

Por favor introduzca el soporte de navegación.

 

Y no me carga el GPS.

 

El DVD antiguo (2010) sigue funcionando, si lo coloco me muestra los mapas de 2010.

 

¿Sabéis si hay alguna forma de arrancar el DVD del 2017 o de reiniciar el proceso si algo ha salido mal?

 

Lo que si que me salió, y finalizó, es la barra de proceso de "Actualizando software...", pero después de actualizar el software ya no hizo nada más.

 

Muchas gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

El DVD esta mal, lo que tienes que pedir es que te cambien el DVD de mapa. No tienes que reiniciar ni resetear nada, solo ponerle un DVD 2017 que este bien.

Compartir este post


Enlace al post
Compartir en otros sitios

Vamos, que el que me ha vendido el DVD me ha timado no? porque ni me contesta... En fin... 

 

Las preguntas del millón: ¿Esta actualización de firm que supone? ¿Si le pongo un DVD de RNS-E 2017 que funcione correctamente, me actualizará los mapas y funcionará el navegador?

 

Porque ahora mismo sigo funcionando con los de 2010 (que si que se abre sin problemas).

Compartir este post


Enlace al post
Compartir en otros sitios

El que te ha grabado el disco simplemente lo ha hecho con una grabadora no compatible, o puede que haya grabado mal el disco por lo que sea. Pero normalmente es lo primero

 

Aunque el dvd lo grabes con una grabadora no compatible, el rns-e coje bien los archivos de actualización y te actualiza el navegador con las nuevas funciones.

No te preocupes, no te va a dar ningún fallo, pero lo que no te va a hacer es leer los mapas del 2017 de ese DVD. Simplemente búscate otro DVD que funcione del 2017. Mientras, puedes usar tu viejo disco con los mapas del 2010 o los que tengas, no te va a fallar nada por tener el rns-e actualizado

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.