Jump to content

Recommended Posts

Buenas tardes y feliz 2018 compañeros.

 

Estoy intentando poner mi coche al día, un 143cv diésel de final 2007 con 250.000km que no me ha dado fallos hasta ahora. La cuestión es que le veo un fallo feo con el freno de mano que se refleja en tres módulos, he mirado mucho por el foro y no veo solución clara, así que os pido por favor que entre todos unifiquemos lo que pasa porque hay varios afectados y puede servir para todos, el primero para mí, y os lo agradezco mucho.

 

El fallo se da en tres sitios:

 

-------------------------------------------------------------------------------
Address 01: Engine (J623-CAGA)       Labels: 03L-906-022-CAG.clb
   Part No SW: 03L 906 022 B    HW: 03L 906 022 B
   Component: R4 2.0l TDI   H01 9978  
   Revision: --H01---    
   Coding: 0104002C18072120
   Shop #: WSC 99999 1023 2097151
   ASAM Dataset: EV_ECM20TDI03L906022B A01022
   ROD: EV_ECM20TDI03L906022B.rod
   VCID: 244DF2492FC0DE9

3 Faults Found:
5457 - Control Circuit for Starter Relay 2 
          P3049 00 [032] - Open Circuit ..... (Este se deriva de que me acaban de poner un motor de arranque nuevo y debe estar mal la conexión)

 

4377 - Please Check Fault Codes in Control Module for Electrical Parking Brake 
          U1010 00 [047] - -
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Mileage: 248169 km
                    Date: 2017.12.29
                    Time: 22:57:17

 

4987 - Cylinder 4 Glow Plug Circuit (Q13) 
          P0674 00 [101] - Electrical Fault.... (quito esto porque sé que es una bujía y dónde cambiarla)

-------------------------------------------------------------------------------
Address 46: Central Conv. (J393)       Labels: 8K0-907-064-46.clb
   Part No SW: 8K0 907 064 C    HW: 8K0 907 064 C
   Component: BCM2 1.1      H70 0141  
   Revision: 00002001    Serial number: 0107338832    
   Coding: 011E0620003904C0012001
   Shop #: WSC 15378 002 10485
   VCID: 30650E196338729

   Subsystem 1 - Part No: 8K0 951 177 
   Component: DWA-Sensor  H02 0030 

   Subsystem 2 - Part No: 1K0 951 605 C
   Component: LIN BACKUP HO  H03 1301 

1 Fault Found:
00473 - Control Module for Elect. Park/Hand Brake (J540) 
            013 - Check DTC Memory
             Freeze Frame:
                    Fault Status: 01101101
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 54
                    Mileage: 248169 km
                    Time Indication: 0
                    Date: 2017.12.29
                    Time: 23:00:14

-------------------------------------------------------------------------------
Address 53: Parking Brake (J540)       Labels: 8K0-907-801.clb
   Part No SW: 8K0 907 801 C    HW: 8K0 907 801 C
   Component: EPB Audi B8   H03 0040  
   Revision: 00000003    Serial number: 00000000030178
   Shop #: WSC 00000 000 00000
   VCID: 2F670D657E066D1

1 Fault Found:
03182 - Clutch Position Sensor (G476) 
            007 - Short to Ground
             Freeze Frame:
                    Fault Status: 01100111
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 54
                    Mileage: 248169 km
                    Time Indication: 0
                    Date: 2017.12.29
                    Time: 23:00:37

             Freeze Frame:
                    Voltage: 11.70 V
                    Count: 52
                    Speed: 0.0 km/h
                    Hex Value: 0x0263
                    Hex Value: 0x0001
                    Hex Value: 0x1010

 

 

He leído mucho sobre estos fallos: que si baterías con poca vida útil restante, que si el pedal de embrague, el sensor del pedal de embrague, etc. Además también sé que el problema de que no me funcione el control de crucero puede estar relacionado, y en un foro holandés un tío decía que habiendo sustituido la "unidad de dirección de horneado del estacionamiento (J540)" se le había solucionado, pero no sé qué unidad es esa.

 

Por favor, alguna ayuda para aclarar este lío? Gracias a todos.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola yo tengo el mismo fallo, he leído que puede ser o el sensor de posición del pedal embrague G476, o revisar fusible 2 en casa fusiles ST2 lado del conductor, o cambiar la centralita del freno de mano J540 que esta en el maletero.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.