Jump to content

Recommended Posts

Hola, lo primero mis disculpas si no se puede postear varios temas en un hilo, es por no ser pesado.

Me he comprado por aliexpress una pantalla china para mi audi TT, estoy bastante contento con ella excepto que al poner la música de la tarjeta SD + el navegador como que se peta y cuando acaba la canción que esta sonando, ya no suena mas, hay q salir el navegador, como q no soporta las 2 cosas a la vez....

Desconozco que información es la que necesitas para poder ayudarme. el navegador al encenderse pone: iGO primo symbian os pongo el enlace donde lo compre y pone toda la información: https://www.aliexpress.com/snapshot/789 ... 2550188479

1- Bien, la primera cuestión es que el navegador funcionaba perfectamente, cogia señal muy rápido, y todo bien, ahora de repente no coge señal, o la coge unos segundos, y dice señal de gps perdida ( no estoy en garaje ) jajajaj

2- quisiera actualizarlo, pero ni se, y tampoco se si tengo q entonces pagar.

este es el sys.txt

[folders]
has_secondary_root=0

[interface]
show_exit=1
show_minimize=1
extra_settings=1
connection_enabled=2 
enable_natural_guidance=1
enable_stateanim=1
resolution_dir="800_480"

[gps]
port="auto"
baud="auto"

[sound]
pool_size=4096
speech_delay=4000
config="maximum"
csv_voice_enabled=1

[debug]
skip_eula=1
experimental_features=0
;hnr_silent_startup=1
;max_memory=73400320
;reserve_memory=5242880

[navigation]
show_current_city=1
parking_ad_enabled=0
congestion_ad_enabled=0

[tts]
tts_buffer=131072
tts_logics=3
priority="HIGH"
always_say_road_names=1
announce_street_name=1
expected_engine_delay=1400

[poi]
featured_provider=netlocalsearch.naviextras.google
provider_filtering=1

[network]
available=1

[http]
enabled=1

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot"


MUCHISIMAS GRACIAS al que se digne a ayudarme en todo eso jijijiji

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, el link que has puesto no me funciona...

De todos si tienes problemas de rendimiento probablemente tengas que tirar por instalar alguna ROM no oficial... existen algunas que cambian los servicios de google por microg que consumen mucho menos recursos. Aunque tienen alguna limitación, para el uso que se le puede dar a un navegador de este tipo, creo que no tendrás inconveniente. También las hay con los servicios de google pero mejor optimizadas.

 

En cuanto a la señal GPS comprueba desde las opciones que tienes señal y quizás revisa la instalación no vaya a ser que se te ha quitado el cable de la antena...

 

Respecto al software pues puedes comprar desde el play store la versión o que quieres o buscarte la vida pero en este foro no está permitido.

 

 

Un saludo

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.