Jump to content

Radio No Enciende


Jenea
 Share

Recommended Posts

Buenos días, explico la situación:

Audi A4 B8 2.0tfsi stronic quattro 2010

La Radio (basica) ni la Pantalla central funcionan, ni siquiera se enciende la iluminación ambiente de la radio.

 

El coche tuvo un golpe por un atropello de un jabalí, saltaron los airbags frontales y de cortina. El coche se quedo sin batería mientras el seguro respondió. Luego se arreglo el coche e incluso antes de desmontar el salpicadero y cambiar por otro La Radio y la Pantalla central dejaron de funcionar. Es decir que parece ser que desde que se se quedo el coche sin batería algo pasó. 

 

1) He mirado todos los fusibles de los extremos del salpicadero y de la parte derecha del maletero, todo esta bien. 

2) He comprobado que que el código BEM de la batería este bien (la batería no se ha cambiado, después de arrancar el coche y cargarse no dio problemas)

3) El fallo en VAGCOM que sale de la radio:

 

01304 - Radio 
            004 - No Signal/Communication
             Freeze Frame:
                    Fault Status: 01100100
                    Fault Priority: 2
                    Fault Frequency: 1
                    Reset counter: 217
                    Mileage: 145787 km
                    Time Indication: 0
                    Date: 2009.07.13
                    Time: 19:21:36

             Freeze Frame:
                    Bin. Bits:    11111
                    Voltage: 14.10 V
                    Count: 6
                    Bin. Bits:    10000

 

Os agradecería cualquier ayuda que me encamine hacia la solución.

Un saludo.

Edited by Jenea
Link to comment
Share on other sites


Hola @Jenea

Dices que antes de cambiar el salpicadero la radio y la pantalla ya no funcionaban. Según el Vagcom no hay señal en el módulo de la radio. Es posible que al saltar los airbags el cable de la radio resultará dañado tras el accidente. Si los fusibles han sido comprobados como dices, yo creo que tocará sacar la radio y verificar si cables-conectores están en buen estado. Si hubiera dejado de funcionar tras el cambio posiblemente fuera un problema de conexión....pero si dices que antes ya no iba, la cosa cambia.

Un saludo y suerte!!

Link to comment
Share on other sites

hace 1 minuto, Farn68 dijo:

Hola @Jenea

Dices que antes de cambiar el salpicadero la radio y la pantalla ya no funcionaban. Según el Vagcom no hay señal en el módulo de la radio. Es posible que al saltar los airbags el cable de la radio resultará dañado tras el accidente. Si los fusibles han sido comprobados como dices, yo creo que tocará sacar la radio y verificar si cables-conectores están en buen estado. Si hubiera dejado de funcionar tras el cambio posiblemente fuera un problema de conexión....pero si dices que antes ya no iba, la cosa cambia.

Un saludo y suerte!!

Pues tocara desmontar la radio y seguir el cable a ver si esta roto en alguna parte.  No me suena verlo roto pero tampoco se me ocurren mas cosas...

Link to comment
Share on other sites

hace 3 minutos, Jenea dijo:

Pues tocara desmontar la radio y seguir el cable a ver si esta roto en alguna parte.  No me suena verlo roto pero tampoco se me ocurren mas cosas...

 

Pues a ver si hay suerte....mantennos informados por si aparecen nuevas soluciones.👍

Link to comment
Share on other sites

En 9/8/2018 a las 21:04, Farn68 dijo:

 

Pues a ver si hay suerte....mantennos informados por si aparecen nuevas soluciones.👍

Hola. Despues de comprobar que todo estaba bien conectado. Vi que la radio misma. Detras tiene un pequeño fusible de 15A... Se ha cambiado y listo ya funciona la pantalla y la radio. Al final fue poca.

Edited by Jenea
Link to comment
Share on other sites

hace 2 horas, Jenea dijo:

Hola. Despues de comprobar que todo estaba bien conectado. Vi que la radio misma. Detras tiene un pequeño fusible de 15A... Se ha cambiado y listo ya funciona la pantalla y la radio. Al final fue poca.

Al final resultó ser un fusible!!! Es el que se suele olvidar siempre....Su ubicación hace que muchas veces se pase por alto y si no extraes la unidad no se accede a él. Me alegro que haya sido tan sencillo el arreglo.

Final feliz!!👍👍

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...