Jump to content

Sign in to follow this  
davis

Laptime en modelos 2011-2012

Recommended Posts

Como ya sabréis, los primeros A6 Y A7 no se puede activar el famoso contador de vueltas,la presión de turbo y la temperatura del aceite.

Bueno pues después de mucho investigar en foros extranjeros e visto que si se puede.El tema está en saber que version de SW tenemos (los que no nos funciona claro) y si es el 0375 que tengo yo,o el 0416 si se puede.

Por lo que parece sólo es actualizar el sw del cuadro de instrumentos,y para eso se hace con una SD,como si fuera actualizar el mmi o los mapas.

Yo estoy en ello para consegir la sd.

Según tengo entendido, después de actualizar el cuadro,unos 15 min,también se debe volver a meter un archivo,pero este archivo se debe tener el ODIS porque es la única manera.

Ya os iré contando.

 

20190207_104754.jpg

Share this post


Link to post
Share on other sites

Y como podemos averiguar el sw del cuadro?

Es la primera vez que leo algo sobre esto.

Share this post


Link to post
Share on other sites
hace 8 minutos, dhan67 dijo:

Y como podemos averiguar el sw del cuadro?

Es la primera vez que leo algo sobre esto.

Pulsas el votos de poner las km a 0 y das al contacto,o también con el obdeleven o vcdp

Share this post


Link to post
Share on other sites
hace 7 minutos, Jasuapd dijo:

Yo tengo el 0416,acabo de mirar😉

Pues en principio se puede,o así me lo leí yo.

De todos modos, el concesionario de audi tiene la famosa targeta sd,esa targeta la sacaron como actualización porque hubo una serie de coches de hasta 2014 que tenían un problema.El problema era que al quitarse el cinturón algunos coches sólo se encendía la luz en el cuadro y no soñaba el pin pin pin..

Audi para corregir ese problema saco esa actualización de sw.Con esa actualización se pasaba de la versión 3xx o 4xx a la 5xx,y con esa versión ya funciona el laptime y todo el resto. 

La ref de la sd: 4G0 906 961.20190206_212829.jpg.d706279a6a7c2ff4db855afa941e294e.jpg

Share this post


Link to post
Share on other sites
En 7/2/2019 a las 14:33, davis dijo:

Como ya sabréis, los primeros A6 Y A7 no se puede activar el famoso contador de vueltas,la presión de turbo y la temperatura del aceite.

Bueno pues después de mucho investigar en foros extranjeros e visto que si se puede.El tema está en saber que version de SW tenemos (los que no nos funciona claro) y si es el 0375 que tengo yo,o el 0416 si se puede.

Por lo que parece sólo es actualizar el sw del cuadro de instrumentos,y para eso se hace con una SD,como si fuera actualizar el mmi o los mapas.

Yo estoy en ello para consegir la sd.

Según tengo entendido, después de actualizar el cuadro,unos 15 min,también se debe volver a meter un archivo,pero este archivo se debe tener el ODIS porque es la única manera.

Ya os iré contando.

 

20190207_104754.jpg

No sabía que estaba ligado a la versión del sw.

Yo lo llevo activado en el mío y lo hice sin problemas, aunque es cierto que actualicé los mapas y el sw antes de modificar con vagcom otras opciones

Edito: Acabo de ver que habláis de modelos 2011/2012

El mío es de 2013

Edited by pepon2309

Share this post


Link to post
Share on other sites
hace 1 hora, pepon2309 dijo:

No sabía que estaba ligado a la versión del sw.

Yo lo llevo activado en el mío y lo hice sin problemas, aunque es cierto que actualicé los mapas y el sw antes de modificar con vagcom otras opciones

Edito: Acabo de ver que habláis de modelos 2011/2012

El mío es de 2013

Lo de que tu puedas simplemente activarlo con el obdeleven o vagcom y te funcione,eso indica que tienes ya un sw 5xx,y por eso ya te funciona. Lo que se trata aquí es poder activarlo en versiones de sw más antiguas,ya que hay una actualización para eso.

Share this post


Link to post
Share on other sites
hace 23 horas, davis dijo:

Lo de que tu puedas simplemente activarlo con el obdeleven o vagcom y te funcione,eso indica que tienes ya un sw 5xx,y por eso ya te funciona. Lo que se trata aquí es poder activarlo en versiones de sw más antiguas,ya que hay una actualización para eso.

Llevo la 942

Es fácil actualizar y te da acceso a modificar a tu gusto el coche. Lo que me extraña es que tu no lo lleves actualizado 🙄

Share this post


Link to post
Share on other sites
hace 4 horas, pepon2309 dijo:

Llevo la 942

Es fácil actualizar y te da acceso a modificar a tu gusto el coche. Lo que me extraña es que tu no lo lleves actualizado 🙄

hablo de la actualización del cuadro,no del MMI.En el mmi  y los mapas también está a la última 😉

Share this post


Link to post
Share on other sites
hace 8 horas, davis dijo:

hablo de la actualización del cuadro,no del MMI.En el mmi  y los mapas también está a la última 😉

No va asociado el mmi al cuadro??

Entonces no entiendo como he podido activarlo. Sólo he actualizado mmi y mapas.

Dime donde se mira la versión del cuadro, ya es curiosidad 

Share this post


Link to post
Share on other sites

No,no es lo mismo.

La versión del de del cuadro puedes ser en los pre de 3xx,4xx o 5xx.

Los de 2013 ya salieron de fábrica con la 5xx,y si es mayor de la 517 creo recordar ya puedes activar el laptime sólo con activar el bit correspondiente con el vagcom en el cuadro de instrumentos.

Para saber la versión de sw que llevas es asi: con el coche SIN el contacto pulsar el botón de poner los km a 0,luego sin soltar el botón pones el contacto y ya te aparece el menú en el cuadro.Ahi ya ves la versión de sw que tienes.

El tuyo seguro que ya tiene la 5xx y por eso se lo pudiste activar.

Share this post


Link to post
Share on other sites
hace 10 horas, davis dijo:

No,no es lo mismo.

La versión del de del cuadro puedes ser en los pre de 3xx,4xx o 5xx.

Los de 2013 ya salieron de fábrica con la 5xx,y si es mayor de la 517 creo recordar ya puedes activar el laptime sólo con activar el bit correspondiente con el vagcom en el cuadro de instrumentos.

Para saber la versión de sw que llevas es asi: con el coche SIN el contacto pulsar el botón de poner los km a 0,luego sin soltar el botón pones el contacto y ya te aparece el menú en el cuadro.Ahi ya ves la versión de sw que tienes.

El tuyo seguro que ya tiene la 5xx y por eso se lo pudiste activar.

Nunca te acostarás sin saber una cosa más, gracias @davis 😉

20190210_212823.jpg

Share this post


Link to post
Share on other sites
hace 30 minutos, pepon2309 dijo:

Nunca te acostarás sin saber una cosa más, gracias @davis 😉

20190210_212823.jpg

Jeje,ya ves.

Pues ahí lo tienes, versión 515,y por eso ya te funciona sólo con activar el bit en el módulo 17.

La última actualización que tenemos para el cuadro es la 519.

Screenshot_20190210-215922_Chrome.jpg

Edited by davis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.