Jump to content

Problema botón warning al cambiar a doble din


Recommended Posts

Buenas, a ver si alguien me puede ayudar, resulta que he cambiado a doble din para poner una pantalla android, he comprado un clima de reino unido, funciona perfecto, lo unico que para cambiar las dos temperaturas a la vez hay que darle a la ruleta del copiloto en vez de a la del conductor como antes. Ahora el problema, se me queda el botón de warning (4 intermitentes) encendido, vamos que cierro el coche y sigue encendido y no se apaga nunca. A ver si alguien me puede decir como modificar con vagcom o algo.. Gracias y kmtrs..!!

Link to post
Share on other sites

hace 36 minutos, GarciaHLVA dijo:

Buenas, a ver si alguien me puede ayudar, resulta que he cambiado a doble din para poner una pantalla android, he comprado un clima de reino unido, funciona perfecto, lo unico que para cambiar las dos temperaturas a la vez hay que darle a la ruleta del copiloto en vez de a la del conductor como antes. Ahora el problema, e queda el botón de warning (4 intermitentes) encendido, vamos que cierro el coche y sigue encendido y no se apaga nunca. A ver si alguien me puede decir como modificar con vagcom o algo.. Gracias y kmtrs..!!

 

Lo de la temperatura, sera codificacion. Entra en el clima HVAC con el Vag-com y mira coding. Si no, a malas, manten pulsado el boton AUTO y se enlazan los 2 lados.

 

Respecto al boton del warning, juraria que mi boton hace lo mismo, se tira encendido un buen rato hasta que se apaga solo...y lleva haciendolo 16 años.

 

Un saludo

Link to post
Share on other sites
hace 4 horas, Lazpi dijo:

 

Lo de la temperatura, sera codificacion. Entra en el clima HVAC con el Vag-com y mira coding. Si no, a malas, manten pulsado el boton AUTO y se enlazan los 2 lados.

 

Respecto al boton del warning, juraria que mi boton hace lo mismo, se tira encendido un buen rato hasta que se apaga solo...y lleva haciendolo 16 años.

 

Un saludo

Lo que comenta el de la temperatura no se puede codificar,los climas ingleses la segulacion de los dos lados al mismo tiempo se hace desde la ruleta derecha....un mal menor la verdad

Link to post
Share on other sites
hace 4 horas, ALEXAPRILIA11 dijo:

Lo que comenta el de la temperatura no se puede codificar,los climas ingleses la segulacion de los dos lados al mismo tiempo se hace desde la ruleta derecha....un mal menor la verdad

 

Ummm....cierto, aunque los enlaces el del conductor sigue siendo el de la derecha

 

No tiene coding ni adaptacion que le diga si es conduccion derecha o izquierda eh? Que raro, incluso los modulos de puerta lo tienen.

 

En todo caso, puedes aprovechar la carcasa 2 DIN y ponerle la placa de tu 1 DIN y problema solucionado.

 

Un saludo

Link to post
Share on other sites
hace 11 horas, Lazpi dijo:

 

Lo de la temperatura, sera codificacion. Entra en el clima HVAC con el Vag-com y mira coding. Si no, a malas, manten pulsado el boton AUTO y se enlazan los 2 lados.

 

Respecto al boton del warning, juraria que mi boton hace lo mismo, se tira encendido un buen rato hasta que se apaga solo...y lleva haciendolo 16 años.

 

Un saludo

El mío también hace lo mismo se apaga al de un rato tarda bastante 

Link to post
Share on other sites
hace 11 horas, ALEXAPRILIA11 dijo:

Lo del boton warning es normal,lo del clima tambien...al ser ingles la ruleta que regula los dos al mismo tiempo es la derecha no la izquierda,no hay forma de cambiarlo

 

 

hace 15 horas, Lazpi dijo:

 

Lo de la temperatura, sera codificacion. Entra en el clima HVAC con el Vag-com y mira coding. Si no, a malas, manten pulsado el boton AUTO y se enlazan los 2 lados.

 

Respecto al boton del warning, juraria que mi boton hace lo mismo, se tira encendido un buen rato hasta que se apaga solo...y lleva haciendolo 16 años.

 

Un saludo

 

si, eso he pensado ponerle la placa del de 1 din y listo.. jajajaa muchas gracias chicos, lo del warning me tenia nervioso y todo xD  

Link to post
Share on other sites
hace 5 horas, GarciaHLVA dijo:

 

 

 

si, eso he pensado ponerle la placa del de 1 din y listo.. jajajaa muchas gracias chicos, lo del warning me tenia nervioso y todo xD  

Eso es porque nunca antes te fijaste hombre...pero eso te lo hacia seguro!!jajajajaba,yo llevo el cargador de mechero de audi oem que lleva el led alredor rojo y tambien me mosqueaba...pero ahi esta todavia!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.