Jump to content

OBDeleven me ha dejado de detectar algunos módulos con iOS desde hace unas semanas


Recommended Posts

¡Buenas compañeros!

 

Pues escribo a ver si estás sufriendo la misma sintomatología que yo con el OBDeleven última versión. La cuestión es que desde hace algunas semanas me ha dejado de detectar algunos módulos de mi A5 Sportback MY2019 usando iOS desde iPhone/iPad y con varias versiones de iOS. Siempre me detectaba los 30 módulos de mi A5 Sportback y ahora sólo me detecta 23. Lo curioso es que desde un Samsung Galaxy A40 con Android 9 sí que me detecta todos los 30 módulos y los lee y codifica perfectamente. ¿Os pasa o á pasado algo parecido? No le doy mucha importancia puesto que desde el Galaxy puedo codificar y visualizar todo correctamente, pero la verdad que desde los iPad es super cómodo y mucho más rápido que con Android visualizar y leer todo... quizá sea un problema de la app o del bluetooth con iOS, pero no he encontrado nada en la web al respecto últimamente...

 

Si podríais darme alguna recomendación o ilustrarme alguno si sabe dónde puede estar el problemita con iOS se lo agradecería. 

 

Un saludo compañeros y feliz Semana Santa de pseudoconfinamiento (menos pa los franceses y alemanes)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...